Creare una matrice

Nota: Questo articolo ha esaurito la sua funzione e verrà ritirato tra breve. Per evitare problemi di "Pagina non trovata", si sta procedendo alla rimozione dei collegamenti noti. Se sono stati creati collegamenti a questa pagina, rimuoverli per contribuire a ottimizzare il Web.

Una matrice è una matrice rettangolare di elementi, disposta in righe e colonne, che può essere usata per mostrare la posizione dei concetti lungo due assi. Ad esempio, puoi usare una matrice per illustrare le quattro combinazioni possibili di due concetti o ingredienti. Usando un elemento grafico SmartArt in Excel, Outlook, PowerPoint o Word, è possibile creare una matrice e includerla in un foglio di calcolo, un messaggio di posta elettronica, una presentazione o un documento.

Elemento grafico SmartArt matrice di base

Creare una matrice

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Pulsante SmartArt di dimensioni ridotte

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su matrice, fare clic su un layout matrice, ad esempio matrice di base, e quindi fare clic su OK.

  3. Per immettere il testo nella matrice, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota: Se il riquadro di testo non è visualizzato, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic su una casella nell'elemento grafico SmartArt e quindi digitare il testo.

Per saperne di più

  • Per spostare una casella, fare clic sulla casella e trascinarla nella nuova posizione.

  • Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

  1. Fare clic con il pulsante destro del mouse sulla matrice che si desidera modificare e quindi scegliere Cambia layout.

  2. Fare clic su matricee quindi eseguire una delle operazioni seguenti:

    • Per mostrare la relazione tra i componenti e un intero in quadranti, fare clic su matrice di base.

      Elemento grafico SmartArt matrice di base

    • Per visualizzare la relazione di quattro quadranti in un intero, fare clic su matrice con titolo. La prima riga del testo di primo livello che si digita viene visualizzata al centro della matrice e le prime quattro righe di testo di secondo livello vengono visualizzate nei quattro quadranti.

      Elemento grafico SmartArt a matrice affiancata

    • Per mostrare la relazione dei componenti a un intero in quadranti, enfatizzando i quadranti piuttosto che il tutto, fare clic su griglia matrice.

      Elemento grafico SmartArt matrice griglia

    • Per mostrare la relazione a un'idea centrale in una progressione ciclica, fare clic su ciclo Matrix.

      Elemento grafico SmartArt matrice ciclo

Per altre informazioni su ogni tipo di matrice, vedere descrizioni di elementi grafici SmartArt di tipo matrice.

Nota: Per cambiare il layout di un elemento grafico SmartArt è possibile anche fare clic su un'opzione di layout nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere rapidamente un aspetto di qualità di progettazione e uno smalto all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt alla matrice. È anche possibile aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D.

Alle caselle presenti nell'elemento grafico SmartArt è possibile applicare combinazioni di colori derivate dai colori tema.

  1. Fare clic sull'elemento grafico SmartArt il cui colore si desidera modificare.

  2. In Strumenti SmartArt nel gruppo Stili SmartArt della scheda Struttura fare clic su Cambia colori.

    Pulsante Cambia colori nella scheda Progettazione di Strumenti SmartArt

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento: Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare in che modo i colori influenzano l'elemento grafico SmartArt.

Modificare il colore o lo stile di linea del bordo di una casella

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della casella da modificare e quindi scegliere Formato forma.

  2. Eseguire una delle seguenti operazioni:

    In Office 2016 e Office 2013 espandere lineae quindi scegliere il colore o lo stile desiderato.

    In Office 2010 fare clic su colore linea per scegliere un nuovo colore e quindi fare clic su stile linea per modificare il porcile.

Modificare il colore di sfondo di una casella nella matrice

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. Fare clic con il pulsante destro del mouse sul bordo di una casella e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore e quindi sul colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio lo stile di linea, la smussatura o la formattazione 3D, che è possibile applicare alle caselle nel layout dell'elemento grafico SmartArt per ottenere un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. In Strumenti SmartArt, nella scheda Progettazione del gruppo Stili SmartArt fare clic sullo stile SmartArt desiderato.

    Per visualizzare altri stili SmartArt, fare clic sul pulsante altro Icona del pulsante .

Note: 

  • Quando si posiziona il puntatore su un'anteprima, è possibile visualizzare in che modo lo stile SmartArt influenza l'elemento grafico SmartArt.

  • È anche possibile personalizzare l'elemento grafico SmartArt spostandole caselle, ridimensionando le caselle e aggiungendo un riempimento o un effetto.

Creare una matrice

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su SmartArt.

    Gruppo Illustrazioni della barra multifunzione

  2. Nella raccolta Scegli elemento grafico SmartArt fare clic su matrice, fare clic su un layout matrice, ad esempio matrice di base, e quindi fare clic su OK.

  3. Per immettere il testo nella matrice, eseguire una delle operazioni seguenti:

    • Fare clic su [Testo] nel riquadro di testo e quindi digitare il testo.

    • Copiare il testo da un'altra posizione o da un altro programma, fare clic su [Testo] nel riquadro di testo e quindi incollare il testo.

      Nota: Se il riquadro di testo non è visualizzato, fare clic sul controllo.

      Controllo Riquadro di testo

    • Fare clic su una casella nell'elemento grafico SmartArt e quindi digitare il testo.

Per saperne di più

  • Per spostare una casella, fare clic sulla casella e trascinarla nella nuova posizione.

  • Per spostare una casella con incrementi minimi, tenere premuto CTRL e contemporaneamente usare i tasti di direzione.

  1. Fare clic con il pulsante destro del mouse sulla matrice che si desidera modificare e quindi scegliere Cambia layout.

  2. Fare clic su matricee quindi eseguire una delle operazioni seguenti:

    • Per mostrare la relazione tra i componenti e un intero in quadranti, fare clic su matrice di base.

      Matrice

    • Per visualizzare la relazione di quattro quadranti in un intero, fare clic su matrice con titolo. La prima riga del testo di primo livello che si digita viene visualizzata al centro della matrice e le prime quattro righe di testo di secondo livello vengono visualizzate nei quattro quadranti.

      Matrice con titolo

    • Per mostrare la relazione dei componenti a un intero in quadranti, enfatizzando i quadranti piuttosto che il tutto, fare clic su griglia matrice.

      Matrice griglia

Nota: Per cambiare il layout di un elemento grafico SmartArt è possibile anche fare clic su un'opzione di layout nel gruppo Layout della scheda Progettazione in Strumenti SmartArt. Se si lascia posizionato il puntatore del mouse su una di queste opzioni, viene visualizzata un'anteprima dell'elemento grafico SmartArt con il nuovo layout.

Per aggiungere rapidamente un aspetto di qualità di progettazione e uno smalto all'elemento grafico SmartArt, è possibile modificare i colori o applicare uno stile SmartArt alla matrice. Si possono anche aggiungere effetti, ad esempio aloni, contorni sfumati o effetti 3D. Usando le presentazioni di PowerPoint 2007, è possibile animare la matrice.

Alle caselle presenti nell'elemento grafico SmartArt è possibile applicare combinazioni di colori derivate dai colori tema.

  1. Fare clic sull'elemento grafico SmartArt il cui colore si desidera modificare.

  2. In Strumenti SmartArt nel gruppo Stili SmartArt della scheda Struttura fare clic su Cambia colori.

    Barra degli strumenti SmartArt - Matrice

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato l'elemento grafico SmartArt.

Suggerimento: Quando si posiziona il puntatore sopra una miniatura, è possibile visualizzare in che modo i colori influenzano l'elemento grafico SmartArt.

Modificare il colore o lo stile di linea del bordo di una casella

  1. Nell'elemento grafico SmartArt fare clic con il pulsante destro del mouse sul bordo della casella da modificare e quindi scegliere Formato forma.

  2. Per modificare il colore del bordo della casella, fare clic su Colore linea, Colore Icona del pulsante e quindi sul colore desiderato.

  3. Per modificare lo stile del bordo della casella, fare clic su Stile linea e quindi selezionare gli stili di linea desiderati.

Modificare il colore di sfondo di una casella nella matrice

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. Fare clic con il pulsante destro del mouse sul bordo di una casella e quindi scegliere Formato forma.

  3. Fare clic su Riempimento, quindi su Tinta unita.

  4. Fare clic su Colore Icona del pulsante , quindi selezionare il colore desiderato.

Per applicare allo sfondo un colore non incluso nei colori tema, fare clic su Altri colori e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente).

Uno stile SmartArt è una combinazione di vari effetti, ad esempio lo stile di linea, la smussatura o la formattazione 3D, che è possibile applicare alle caselle nel layout dell'elemento grafico SmartArt per ottenere un aspetto originale e professionale.

  1. Fare clic sull'elemento grafico SmartArt che si vuole modificare.

  2. In Strumenti SmartArt, nella scheda Progettazione del gruppo Stili SmartArt fare clic sullo stile SmartArt desiderato.

    Barra degli strumenti SmartArt - Matrice

    Per visualizzare altri stili SmartArt, fare clic sul pulsante Altro Pulsante Altro .

Note: 

  • Quando si posiziona il puntatore su un'anteprima, è possibile visualizzare in che modo lo stile SmartArt influenza l'elemento grafico SmartArt.

  • È anche possibile personalizzare l'elemento grafico SmartArt spostandole caselle, ridimensionando le caselle, aggiungendo un riempimento o un effetto e aggiungendo un'immagine.

Se si usa PowerPoint 2007, è possibile applicare un'animazione alla matrice per enfatizzare ogni casella.

  1. Fare clic sulla matrice a cui si vuole aggiungere un'animazione.

  2. Nel gruppo Animazioni della scheda Animazioni fare clic su Animazione, quindi scegliere Uno alla volta.

    Scheda Animazioni

Nota:  Se si copia una matrice a cui è applicata un'animazione a un'altra diapositiva, viene copiata anche l'animazione.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Serve aiuto?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×