Disegnare un'immagine mediante la combinazione e l'unione di forme

A volte, la forma che si vuole usare non è inclusa tra le forme predefinite. È possibile unire le forme per creare l'immagine desiderata. È anche possibile usare Modifica punti per modificare una forma.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Durata: 4:07. Progettare un'immagine personalizzata mediante l'unione e il raggruppamento di forme.

Unisci forme

  1. Selezionare le forme da unire: tenere premuto MAIUSC mentre si selezionano le singole forme.

    Se non si seleziona alcuna forma, il pulsante Unisci forme al passaggio 2 sarà disattivato.

  2. Nel gruppo Inserisci forme della scheda Formato forma selezionare Unisci forme e quindi selezionare l'opzione desiderata.

    Nella scheda Formato forma selezionare Unisci forme.

  3. Selezionare l'opzione Unisci desiderata. La tabella seguente illustra l'effetto di ogni opzione sul campione di due cerchi leggermente sovrapposti, in questo modo:

    Per illustrare l'unione di due forme, si inizia con due cerchi verdi di uguale dimensione, uno destro parzialmente sovrapposto all'altro.

    Opzione

    Risultato

    Unione

    L'unione di due forme genera un'unica forma completa senza bordo interno che mostra la distinzione tra le due forme originali.

    Intersect

    L'intersezione di due forme comporta un'unica forma composta solo dall'area in cui le forme originali si sovrappongono.

    Frammento

    L'unione di due forme con l'opzione Frammento produce una forma completa con bordi interni che mostrano la distinzione tra le due forme originali.

    Sottrai

    La sottrazione di una forma da un'altra indica la prima forma meno l'area in cui le due forme si sovrappongono.

    Combinare

    L'unione di due forme con l'opzione Combina consente di creare una forma completa con uno spazio in cui le due forme si sovrappongono.

Si noti che l'ordine in cui si selezionano le forme da unire può influire sulle opzioni visualizzate. Se non si è soddisfatti delle opzioni ottenute, ripetere il passaggio deselezionando le forme, quindi ripetere la procedura selezionando una forma diversa da quella precedente.

Usare Modifica punti per modificare una forma

  1. Selezionare la forma da modificare.

  2. Sulla barra degli strumenti selezionare la scheda Formato forma e quindi nel gruppo Inserisci forma selezionare Modifica forma > Modifica punti.

    Il menu Modifica punti è disponibile nella scheda Formato forma quando una forma è selezionata in PowerPoint.

  3. Trascinare i punti di modifica neri per modificare la forma. Usare i punti di modifica quadrati bianchi per modificare la curvatura della linea tra i due punti di modifica neri.

    Mostra come modificare i punti di una forma.

    È più semplice usare Modifica punti se alla forma non è applicato un riempimento o uno stile. Aggiungere qualsiasi riempimento o effetto di colore dopo aver terminato.

Suggerimento: Ecco un video dettagliato con diversi modi di usare Modifica puntihttps://www.youtube.com/watch?v=ZrAQjaBpFCE. È stato creato con una versione precedente di PowerPoint, ma la procedura è la stessa.

Riusare una forma personalizzata in un altro programma di Office

Se si vuole usare di nuovo la forma in seguito, fare clic su di essa con il pulsante destro del mouse e scegliere Salva come immagine. Assegnare un nome all'immagine e salvarla nel computer.

Per inserire l'immagine in un altro programma di Office, aprire il programma e selezionare Inserisci > Immagini. Individuare l'immagine nel computer, selezionarla e quindi selezionare Inserisci.

Unire più forme

  1. Selezionare le forme da unire. Tenere premuto MAIUSC per selezionare più forme.

    Viene visualizzata la scheda Formato forma. Tenere presente che la scheda compare solo quando si seleziona una forma.

  2. Nella scheda Formato forma fare clic su Unisci forme e quindi selezionare una delle opzioni disponibili.

    Menu Unisci forme

    L'ordine in cui è possibile selezionare le forme da unire può influire sulle opzioni visualizzate. Se non si è soddisfatti delle opzioni ottenute, ripetere il passaggio deselezionando le forme, quindi ripetere la procedura selezionando una forma diversa da quella precedente.

Usare i punti di modifica per modificare una forma

  1. Selezionare la forma da modificare.

    Viene visualizzata la scheda Formato forma. Tenere presente che la scheda compare solo quando si seleziona una forma.

  2. Nella scheda Formato forma fare clic su Modifica forma > Modifica punti.

    Pulsante Modifica punti nel menu Modifica forma

  3. Trascinare i punti di modifica neri per modificare la forma. Usare i punti di modifica quadrati bianchi per modificare la curvatura della linea tra i due punti di modifica neri.

    Mostra come modificare i punti di una forma.

Suggerimento: Può risultare più semplice usare i punti di modifica se alla forma non è applicato un riempimento o uno stile, quindi aggiungere il riempimento o altri effetti dopo aver finito di usare i punti di modifica.

Riusare una forma personalizzata in un altro programma di Office

Se si vuole usare la forma in un secondo momento:

  • Fare clic con il pulsante destro del mouse e scegliere Salva come immagine. Salvare il file in una cartella nel dispositivo.

  • Per inserire l'immagine in un altro documento, aprirla, selezionare Inserisci > Immagini, individuare l'immagine e selezionare Inserisci.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×