Anche se le versioni più recenti di PowerPoint hanno un aspetto molto diverso rispetto alle versioni precedenti, i comandi e le funzioni a cui si è abituati sono ancora disponibili. Ora sono tutti sulla barra multifunzione, che è un tipo di menu che li organizza in modo visivo.

Osserviamo prima di tutto come funziona la barra multifunzione, quindi come trovare le varie funzionalità.

Come funziona la barra multifunzione?

Quando si apre un documento di PowerPoint, la barra multifunzione appare come una riga di etichette, o schede.

Quando si passa a una scheda, viene visualizzata la barra multifunzione relativa a tale scheda, in cui sono presenti gli strumenti e le funzioni che nelle versioni precedenti di PowerPoint si trovano nei menu e nelle barre degli strumenti.

Quando viene visualizzata una caratteristica con una freccia Segnalibro freccia giù, è possibile fare clic su di essa per ottenere altre informazioni o opzioni.

È anche possibile notare i pulsanti icona del pulsante nell'angolo di alcuni dei gruppi della barra multifunzione, ad esempio nei gruppi Appunti e Tipo di carattere. Fare clic su di queste opzioni per aprire la finestra di dialogo relativa alla funzione, ad esempio il pulsante di visualizzazione del gruppo Carattere apre la casella Carattere, in cui è possibile impostare effetti come barrato, apice o spaziatura caratteri.

Cosa contengono le schede della barra multifunzione?

Le schede della barra multifunzione raggruppano gli strumenti e le caratteristiche in base allo scopo. Ad esempio, per migliorare l'aspetto delle diapositive, cercare le opzioni nella scheda Progettazione. Gli strumenti che si usano per aggiungere un'animazione agli elementi della diapositiva sono disponibili nella scheda Animazioni.

Ecco cosa si può trovare nelle singole schede della barra multifunzione di PowerPoint.

1. Home

Mostra la scheda Home sulla barra multifunzione di PowerPoint

La scheda Home contiene le funzionalità Taglia e Incolla, la opzioni Carattere e Paragrafo e tutto il necessario per aggiungere e organizzare le diapositive.

2. Inserisci

Mostra la scheda Inserisci sulla barra multifunzione di PowerPoint

Fare clic su Inserisci per aggiungere un elemento a una diapositiva. Sono incluse immagini, forme, grafici, collegamenti, caselle di testo, video e altro ancora.

3. Progettazione

Mostra la scheda Progettazione sulla barra multifunzione di PowerPoint

Nella scheda Progettazione è possibile aggiungere un tema o una combinazione colori oppure formattare lo sfondo delle diapositive.

4. Transizioni

Mostra la scheda Transizioni sulla barra multifunzione di PowerPoint

Impostare la modalità di modifica delle diapositive da una alla successiva nella scheda Transizioni. Trovare una raccolta delle possibili transizioni nel gruppo Transizione alla diapositiva: fare clic su Altro Pulsante Altro sul lato della raccolta per vederle tutte.

5. Animazioni

Mostra la scheda Animazioni sulla barra multifunzione di PowerPoint

Tramite la scheda Animazioni è possibile animare il movimento degli elementi sulle diapositive. Si noti che è possibile visualizzare molte animazioni possibili nella raccolta nel gruppo Animazione e vedere altre animazioni facendo clic su Altro Pulsante Altro.

6. Presentazione

Mostra la scheda Presentazione sulla barra multifunzione di PowerPoint

La scheda Presentazione consente di configurare come mostrare la presentazione ad altre persone.

7. Revisione

Mostra la scheda Revisione sulla barra multifunzione di PowerPoint

La scheda Revisione consente di aggiungere commenti, eseguire il controllo ortografico e confrontare una presentazione con un'altra (ad esempio una versione precedente).

8. Visualizza

Mostra la scheda Visualizza sulla barra multifunzione di PowerPoint

Le visualizzazioni consentono di osservare la presentazione in diversi modi, a seconda della fase di creazione o esecuzione.

9. File

All'estremità della barra multifunzione si trova la scheda File, che consente di eseguire attività generali su un file, come l'apertura, il salvataggio, la condivisione, l'esportazione, la stampa e la gestione di una presentazione. Fare clic sulla scheda File per aprire la cosiddetta visualizzazione Backstage.

Pagina Nuovo nella scheda File

Nell'elenco a lato è possibile scegliere l'operazione da eseguire, ad esempio fare clic su Stampa per trovare le opzioni e le impostazioni per stampare la presentazione. Fare clic Torna al documento indietro per tornare alla presentazione a cui si sta lavorando.

10. Schede Strumenti

Quando si fa clic in alcune parti delle diapositive, come immagini, forme, SmartArt o caselle di testo, è possibile che venga visualizzata una nuova scheda colorata.

Mostra la scheda Strumenti disegno sulla barra multifunzione di PowerPoint

Nell'esempio precedente, viene visualizzata la scheda Strumenti disegno quando si fa clic su una forma o una casella di testo. Quando si fa clic su un'immagine, viene visualizzata la scheda Strumenti immagine. Sono disponibili anche altre schede, come Strumenti SmartArt, Strumenti grafico, Strumenti tabella e Strumenti video. Queste schede scompaiono o cambiano quando si fa clic su un altro elemento nella presentazione.

Serve aiuto?

Amplia le tue competenze

Esplora i corsi di formazione >

Ottieni in anticipo le nuove caratteristiche

Partecipa a Microsoft Insider >

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×