Introduzione a Word Starter

Il supporto per Office 2010 terminerà a breve

Esegui l'aggiornamento a Microsoft 365 per lavorare ovunque da qualsiasi dispositivo e continuare a ricevere il supporto.

Aggiorna adesso

Microsoft Word Starter 2010 è un programma di elaborazione di testo progettato per le attività quotidiane, ad esempio scrivere lettere, aggiornare il curriculum e creare newsletter. Word Starter fa parte di Microsoft Office Starter 2010 e viene precaricato nel computer.

Word Starter 2010 è molto simile a Microsoft Word 2010 nell'aspetto, ma non supporta le funzionalità avanzate della versione completa di Word. Se si desidera avere più funzionalità, è possibile eseguire l'aggiornamento a Word 2010 direttamente da Word Starter 2010. È sufficiente fare clic su Acquista nella scheda Home sulla barra multifunzione.

Per saperne di più

Aprire Word Starter e dare un'occhiata in giro

Creare un nuovo documento

Salvare un documento

Digitare e formattare il testo

Regolare i margini di pagina

Inserire un'immagine o una ClipArt

Inserire una tabella

Esecuzione del controllo ortografico

Stampare

Condividere, usare la posta elettronica o il Web

Aprire Word Starter e dare un'occhiata in giro

Aprire Word Starter con il pulsante Start di Windows.

  1. Fare clic sul pulsante Start Pulsante Start . Se Word Starter non è incluso nell'elenco dei programmi visualizzati, fare clic su tutti i programmie quindi su Microsoft Office Starter.

  2. Fare clic su Microsoft Word Starter 2010.

    Viene visualizzata la schermata iniziale di Word Starter e viene visualizzato un documento vuoto.

Word Starter

1. facendo clic sulla scheda file si apre la visualizzazione Backstage del documento, in cui è possibile aprire e salvare file, ottenere informazioni sul documento corrente ed eseguire altre attività che non hanno a che fare con il contenuto del documento, ad esempio la stampa o l'invio di una copia in posta elettronica.

2. ogni scheda sulla barra multifunzione Visualizza i comandi raggruppati per attività. Durante la digitazione e la formattazione del testo, è probabile che si spendano la maggior parte del tempo usando la scheda Home . Usare la scheda Inserisci per aggiungere tabelle, ClipArt, immagini o altri elementi grafici al documento. Usare la scheda layout di pagina per regolare i margini e il layout, in particolare per la stampa. Usare la scheda lettere per progettare buste ed etichette e per assemblare invii di massa (stampa unione).

3. il riquadro lungo il lato della finestra di Word Starter include collegamenti alla guida e alle scelte rapide da modelli e ClipArt, per iniziare a creare un documento dall'aspetto professionale. Il riquadro Visualizza anche la pubblicità e un collegamento per acquistare una versione completa di Office.

Creazione di un nuovo documento

Quando si crea un documento in Microsoft Word Starter 2010, è possibile iniziare da zero o iniziare da un modello, in cui è già stato eseguito il lavoro.

  1. Fare clic su File e quindi su Nuovo.

    Nuova versione

  2. Se si vuole iniziare con l'equivalente di un foglio vuoto, fare doppio clic su documento vuoto.

    Documento vuoto

    Se si vuole avviare un test iniziale su un determinato tipo di documento, scegliere uno dei modelli disponibili da Office.com.

    Modelli

  3. Word Starter apre il documento o il modello vuoto, pronto per l'aggiunta del contenuto.

Salvataggio di un documento

Quando si interrompe il lavoro o si chiude, è necessario salvare il documento oppure perdere il lavoro. Quando si salva il documento, il documento viene salvato come file nel computer in cui è possibile aprirlo in un secondo momento per modificarlo e stamparlo.

  1. Fare clic su salva Pulsante Salva sulla barra di accesso rapido.

    (Scelta rapida da tastiera: premere CTRL + S.)

    Se il documento è già stato salvato come file, le eventuali modifiche apportate verranno salvate immediatamente nel documento ed è possibile continuare a lavorare.

  2. Se si tratta di un nuovo documento che non è ancora stato salvato, digitare un nome.

  3. Fare clic su Salva.

Digitare e formattare il testo

Se si avvia il documento da una pagina vuota o da un modello, è possibile aggiungervi il contenuto digitando il testo e formattarlo. È possibile applicare la formattazione a interi paragrafi, nonché a parole o frasi particolari, per renderle più visibili.

  1. Digitare il testo.

    Il posizionamento e il tipo di carattere del testo variano a seconda delle impostazioni del modello in uso. Anche un documento vuoto contiene le impostazioni per l'aspetto del testo.

    Per impostazione predefinita, Word Starter Visualizza il testo in un documento vuoto nel carattere Calibri, 11 punti. I paragrafi sono allineati a sinistra, con una riga vuota tra i paragrafi.

  2. Per semplificare la lettura del documento, provare ad aggiungere titoli che etichettano la posizione in cui si passa a un nuovo argomento.

    Digitare il titolo e premere INVIO.

  3. Fare clic in un punto qualsiasi dell'intestazione appena digitata, quindi nel gruppo stili della scheda Home scegliere (ma non fare clic) titolo 1.

  4. In Word Starter viene visualizzata un'anteprima dell'aspetto dell'intestazione se si è fatto clic su titolo 1.

    Stile del titolo

  5. Fare clic sulla freccia in giù più accanto alla raccolta stili e scegliere i vari stili.

    Altri stili

    Si noti che gli stili denominati intestazione, titolo, sottotitolo, citazione, citazione intensae paragrafo elenco interessano l'intero paragrafo, mentre gli altri stili influenzano solo la parola in cui è posizionato il cursore.

    Gli stili sono formati predefiniti, progettati per collaborare per dare al documento un aspetto raffinato.

  6. Fare clic per applicare uno stile che si preferisce.

Per completare la formattazione che è possibile eseguire con la raccolta di stili, è possibile selezionare il testo da formattare e quindi scegliere un comando dal gruppo carattere della scheda Home .

Gruppo Carattere

Sono disponibili numerose opzioni, tra cui:

  • Grassetto

  • Corsivo

  • Sottolineatura

  • Barrato

  • Pedice

  • Apice

  • Colore

  • Dimensioni

Regolare i margini di pagina

La modifica dei margini nella pagina offre uno spazio più o meno vuoto tra il contenuto del documento e i bordi della pagina. Per impostazione predefinita, Word Starter imposta tutti i margini a un pollice. I margini più ristretti si adattano a più contenuti della pagina rispetto ai margini più ampi, ma lo spazio vuoto rende il documento più semplice.

Si decide se si vuole usare le impostazioni di margine predefinite o se un'altra impostazione consentirà di visualizzare il documento nel modo desiderato.

  1. Nella scheda layout di pagina fare clic su margini.

    Margini

  2. Fare clic su una delle configurazioni preimpostate o per creare una configurazione personalizzata, fare clic su margini personalizzatie quindi impostare le dimensioni nelle caselle superiore, inferiore, sinistroe destro .

    Note: 

    • È possibile disporre la pagina in orizzontale anziché in veritcally, ad esempio se il documento include una tabella ampia. Per una pagina orizzontale, nel gruppo Imposta pagina della scheda layout di pagina fare clic su orientamentoe quindi su orizzontale.

      Orientamento

    • Per impostazione predefinita, la versione inglese degli Stati Uniti di Word Starter usa i pollici per specificare le dimensioni, ad esempio i margini di pagina. Se si preferisce usare unità metriche o tipografiche, fare clic sulla scheda file , su Opzioni, su Avanzatee quindi, in visualizzazione, scegliere le unità da usare nella casella Mostra misure in unità di .

Inserire un'immagine o una ClipArt

È possibile inserire facilmente un'immagine archiviata nel computer nel documento. Inoltre, Office.com fornisce un servizio che consente di inserire ClipArt e fotografie progettate in modo professionale nei documenti.

Inserire un'immagine archiviata nel computer

  1. Fare clic in corrispondenza del punto nel documento in cui si desidera inserire l'immagine.

  2. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Immagine.

    HoverBP-Configure-1-1

  3. Individuare l'immagine che si desidera inserire. Ad esempio, potresti avere un file di immagine che si trova in documenti.

  4. Fare doppio clic sull'immagine che si desidera inserire.

Inserire ClipArt

  1. Fare clic nel punto in cui si vuole inserire l'immagine ClipArt nel documento.

  2. Nel gruppo illustrazioni della scheda Inserisci fare clic su riquadro ClipArt.

    Inserisci ClipArt

  3. Nella casella di testo Cerca nel riquadro attività ClipArt Digitare una parola o una frase che descrive la ClipArt desiderata.

  4. Fare clic su Vaie quindi nell'elenco dei risultati fare clic sulla ClipArt per inserirla nel documento.

    Quando si cercano ClipArt e immagini online, si viene indirizzati a Bing. L'utente è tenuto a rispettare il copyright e il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

Suggerimento     Per ridimensionare un'immagine, selezionare l'immagine inserita nel documento. Per aumentare o diminuire le dimensioni di una o più direzioni, trascinare un quadratino di ridimensionamento da o verso il centro.

Inserire una tabella

Le tabelle offrono un modo per disporre il contenuto in righe e colonne. Questo è un modo pratico per presentare le informazioni categorizzate o raggruppate, ad esempio le dimensioni della camicia per il team, il prezzo e altri criteri per gli elementi in un elenco della spesa o i numeri di telefono e gli indirizzi di posta elettronica per un elenco di contatti.

  1. Fare clic nel punto in cui inserire la tabella.

  2. Nel gruppo tabelle della scheda Inserisci fare clic su tabellae quindi trascinare per selezionare il numero di righe e colonne desiderate.

    Inserire una tabella

  3. Digitare il testo nella tabella. Se sono necessarie più righe, premere TAB quando si raggiunge la fine della tabella esistente.

Per assegnare un aspetto raffinato alla tabella, usare la raccolta di stili tabella per formattarla.

  1. Fare clic in un punto qualsiasi della tabella e quindi nella scheda Progettazione della scheda strumenti tabella selezionare (ma non fare clic) i vari stili di tabella nella raccolta.

    Word Starter Visualizza l'aspetto della tabella quando si fa clic su uno degli stili di tabella.

    Stili tabella

  2. Per disattivare la formattazione della riga di intestazione, deselezionare la casella di controllo riga di intestazione nel gruppo Opzioni stile tabella . Provare a cambiare le altre opzioni. Quando si trova lo stile di tabella che si preferisce, fare clic su di esso.

Esecuzione del controllo ortografico

Il controllo dell'ortografia del documento è un modo semplice e rapido per risparmiare l'imbarazzo degli errori tipografici e dell'ortografia nel documento.

Durante la digitazione, Word Starter contrassegna gli errori di ortografia con una sottolineatura ondulata rossa. È possibile correggerli facendo clic con il pulsante destro del mouse sulla parola e quindi scegliendo la parola con l'ortografia corretta oppure facendo clic su Ignora se si vuole che Word Starter salti sopra questa parola oppure fare clic su Aggiungi al dizionario se si tratta di un controllo ortografico che si vuole contrassegnare come corretto.

Word Starter contrassegna gli errori grammaticali con una sottolineatura ondulata verde. Correggerli nello stesso modo in cui si correggono gli errori di ortografia (fare clic sulla correzione suggerita da Word Starter oppure fare clic su Ignora una volta).

Word Starter contrassegna gli errori di ortografia contestuale con una sottolineatura ondulata blu. Si tratta di parole che vengono digitate correttamente, ma che non sono probabilmente la parola che intendi. Ad esempio, in inglese potresti digitare "Let me no". La parola "No" è stata digitata correttamente, ma la parola intendeva "Conosci". Fai clic con il pulsante destro del mouse sulla parola e fai clic sull'ortografia corretta oppure fai clic su Ignora per saltarla.

Controllo ortografico contestuale

Se si vuole controllare l'ortografia in tutto il documento, nella scheda Home fare clic su controllo ortografia.

(Scelta rapida da tastiera: premere F7).

Stampare

Prima di stampare un documento, è consigliabile visualizzarlo in anteprima per assicurarsi che sia simile a quello desiderato. Quando si visualizza l'anteprima di un documento in Word Starter, viene aperto nel Visualizzazione Microsoft Office Backstage. In questa visualizzazione è possibile modificare alcune opzioni di configurazione della pagina prima di stampare.

  1. Fare clic su File, quindi su Stampa.

    Tasti di scelta rapida. È anche possibile premere CTRL + P.

    Nota: La finestra di anteprima viene visualizzata in bianco e nero, indipendentemente dal fatto che il documento includa un colore, a meno che non si stia usando una stampante in grado di stampare il colore.

  2. Per visualizzare l'anteprima delle pagine precedente e successiva, fare clic su Pagina successiva e Pagina precedente nella parte inferiore della finestra di dialogo Anteprima di stampa.

  3. Fare clic su Stampa.

    Icona del pulsante

Condividere, usare la posta elettronica o il Web

A volte si vorrà condividere il documento con altri utenti. Se si condivide il documento con un utente che ha anche Word, è possibile inviare il documento come allegato a un messaggio di posta elettronica. Il destinatario può aprire il documento in Word per utilizzarlo.

Nota     L'uso dei comandi per l'invio di allegati di posta elettronica richiede che nel computer sia installato un programma di posta elettronica, ad esempio Windows Mail.

Se l'obiettivo è che il destinatario visualizzi il documento, anziché modificarlo, è possibile inviare uno snapshot del documento come file PDF o XPS.

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Invia tramite posta elettronica

  3. Eseguire una delle operazioni seguenti:

    • Per inviare il documento come file di Word, fare clic su Invia come allegato.

    • Per inviare il documento come snapshot, fare clic su Invia come PDF o Invia come XPS.

  4. Il programma di posta elettronica avvia un messaggio di posta elettronica, con il tipo specificato di file allegato. Scrivere il messaggio di posta elettronica e quindi inviarlo.

In alternativa all'invio del documento, è necessario archiviarlo in Windows Live OneDrive. In questo modo, è disponibile una singola copia del documento accessibile ad altri utenti. È possibile inviare agli utenti un collegamento al documento, dove è possibile visualizzarlo e anche modificarlo nel Web browser (se si dà loro l'autorizzazione).

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Salva su Web.

  3. Fare clic su Accedi, immettere il Windows Live ID e la password e quindi fare clic su OK.

    Se si usa Hotmail, Messenger o Xbox Live, si ha già un Windows Live ID. Se non è disponibile, fare clic su Iscriviti per un nuovo account per creare un nuovo Windows Live ID.

  4. Selezionare una cartella in OneDrive e fare clic su Salva con nome. Digitare un nome per il file e fare clic su Salva.

    Il documento è ora salvato in OneDrive. In OneDrive è possibile concedere agli utenti l'autorizzazione per visualizzare e modificare il contenuto delle cartelle. Quando si vuole condividere un documento, è possibile inviare un collegamento tramite posta elettronica.

Per altre informazioni su come archiviare i documenti in OneDrive, vedere salvare un documento in OneDrive da Office

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×