Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.

Per semplificare la lettura di un grafico 3D, ad esempio un istogramma 3D, una linea 3D o un grafico a superficie 3D, è possibile modificare il formato, la rotazione e le proporzioni 3D del grafico.

Per i grafici che visualizzano elementi del grafico in 3D senza usare un terzo asse abissato, ad esempio una torta in 3D, una barra in 3D o un'area in pila nel grafico 3D, è possibile modificare il formato 3D degli elementi del grafico 3D. Tuttavia, le opzioni di rotazione e ridimensionamento 3D non sono disponibili per i singoli elementi del grafico. È possibile modificare la rotazione e il ridimensionamento 3D solo per l'intero grafico.

testo alternativo

Se gli indicatori di dati più piccoli sono nascosti dietro quelli più grandi in un grafico 3D, è possibile invertire l'ordine dei serie di dati tracciati nel grafico oppure usare la trasparenza per migliorare la visibilità di tutti gli indicatori di dati.

Note: 

  • Gli esempi sono di Excel, anche se i grafici sono disponibili anche in Word, PowerPoint e Outlook. Se si usa uno di questi programmi, le caratteristiche sono le stesse, ma potrebbero esserci lievi differenze nell'accedere ai grafici iniziali.

  • Le procedure seguenti si applicano a Office 2013 e alle versioni più recenti. Office 2010?

Creare un grafico 3D

  1. Nel foglio di lavoro selezionare le celle che contengono i dati da usare per il grafico.

  2. Nella scheda Inserisci fare clic su Grafici se è visualizzata l'icona oppure fare clic su un grafico da usare.

    testo alternativo

È anche possibile fare clic sull'icona Visualizza tutti i grafici nell'angolo in basso a destra della sezione Grafici. Verrà visualizzata la finestra di dialogo Grafico, in cui è possibile selezionare qualsiasi tipo di grafico. Ogni categoria in genere mostra sia 2D che 3D. Sceglirne uno.

Modificare il formato 3D degli elementi del grafico

  1. In un grafico 3D fare clic sull'elemento del grafico, ad esempio barre o linee, in cui si vuole modificare il formato 3D oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico.

    1. Fare clic su un grafico.
      Verranno visualizzate le schede Strumenti graficoe Progettazionee Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      testo alternativo

  2. Scelte rapide da tastiera È invece possibile fare clic sull'elemento del grafico di cui si vuole modificare il formato 3D e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente fare clic su Formato selezione.

  4. Fare clic suEffetti, fare clic su Formato 3De quindi selezionare una o più delle opzioni seguenti.

    testo alternativo

    1. Fare clic su Rilievo superiore o Rilievo inferiore e quindi fare clic sul formato di smussatura da usare.

      Nelle caselle Larghezza e Altezza selezionare le dimensioni in punti da usare.

    2. Fare clic suMateriale e quindi sull'effetto da usare.

    testo alternativo

    Nota: La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per tutti i grafici.

    Le impostazioni in questa finestra di dialogo funzionano sull'elemento del grafico selezionato. Se si sceglie l'intero grafico, vengono create cornici, mentre se si sceglie una serie di dati, funziona solo sugli elementi della serie.

Modificare la profondità e la spaziatura in un grafico 3D

È possibile modificare la profondità del grafico nei grafici 3D con assi, la profondità del gap nei grafici prospettica 3D e la larghezza del distacco nei grafici a barre o istogrammi 3D.

  1. Fare clic sul grafico 3D da modificare.

  2. Scegliere Serie di dati selezionate dal menu Formato.

  3. Nella scheda Formato serie di dati fare clic su Opzioniserie e quindi selezionare le opzioni di profondità e larghezza da usare.

    testo alternativo

Nota: La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici.

Modificare la rotazione di un grafico 3D

  1. Fare clic sull'area del grafico 3D da ruotare oppure selezionare Area grafico nell'elenco Elementi grafico in Selezione corrente nella scheda Formato.

  2. Scelte rapide da tastiera È invece possibile fare clic sull'area del grafico e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nella scheda Formato area grafico fare clic su Effetti e quindi su Rotazione 3D.

    testo alternativo

  4. Eseguire una o più delle operazioni seguenti:

    testo alternativo

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle Rotazione Xe Rotazione Y.

      Nota: I grafici possono essere ruotati intorno agli assi orizzontale e verticale, ma mai intorno all'asse abissale. Pertanto, non è possibile specificare un grado di rotazione nella casella Z.

    2. Per modificare il campo di visualizzazione nel grafico, fare clic sul grado di prospettiva desiderato nella casella Prospettiva oppure fare clic sui pulsanti Restringi campo di visualizzazione o Allarga campo di visualizzazione finché non si raggiunge il risultato desiderato.

      testo alternativo

      Nota: Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici. Non è possibile reimpostare le opzioni modificate nelle impostazioni precedenti.

Modificare la scala di un grafico 3D

È possibile modificare la scala di un grafico 3D specificandone l'altezza e la profondità come percentuale della base del grafico.

  1. Fare clic sull'area del grafico 3D da modificare oppure selezionare Area grafico nell'elenco Elementi grafico in Selezione corrente nella scheda Formato.

  2. Scelte rapide da tastiera È invece possibile fare clic sull'area del grafico e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nella finestra di dialogo Formato area grafico fare clic su Rotazione 3D.

    testo alternativo

  4. Nelle proprietà Rotazione 3D eseguire una delle operazioni seguenti:

    1. Per modificare la profondità del grafico, specificare la percentuale di profondità nella casella Profondità (% della base).

    2. Per modificare sia la profondità che l'altezza del grafico, deselezionare la casella di controllo Scala automatica e quindi specificare la percentuale di profondità e altezza desiderata nelle caselle Profondità (% di base) e Altezza (% della base).

    3. Per usare una visualizzazione assi ad angolo retto, selezionare la casella di controllo Assi ad angolo retto e quindi specificare la percentuale di profondità desiderata nella casella Profondità (% della base).

Invertire l'ordine delle serie di dati in un grafico 3D

È possibile modificare l'ordine di tracciamento delle serie di dati in modo che gli indicatori di dati 3D di grandi dimensioni non blocchino quelli più piccoli.

testo alternativo

  1. In un grafico fare clic sull'asse abisato o selezionare Asse abisato nell'elenco Elementi grafico in Selezione corrente nella scheda Formato.

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni asse, in Opzioni asse,selezionare la casella di controllo Serie in ordine inverso.

    testo alternativo

Usare la trasparenza in un grafico 3D

Anche se la trasparenza può essere usata nei grafici 3D e 2D, è particolarmente utile nei grafici 3D in cui gli indicatori di dati più grandi possono nascondere quelli più piccoli.

  1. In un grafico 3D fare clic sulla serie di dati o sul punto dati da rendere trasparente oppure selezionare una serie di dati nell'elenco Elementi grafico in Selezione corrente nella scheda Formato.

  2. Scelte rapide da tastiera È invece possibile fare clic sull'elemento del grafico di cui si vuole modificare il formato 3D e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  4. Fare clic su & linea,su Riempimento e quindi su Riempimento a tinta unita, Riempimento sfumato o Riempimento a immagine o trama.

    testo alternativo

  5. Fare clic e scegliere un colore per modificare i colori dell'elemento.

  6. Fare clic sul quadratino sulla barra Trasparenza e quindi far scorrere la percentuale di trasparenza che si vuole usare.

Creare un grafico a dispersione o a linee in Office 2010

  1. Nel foglio di lavoro selezionare le celle che contengono i dati da usare per il grafico.

  2. Nel gruppo Grafici della scheda Inserisci eseguire una delle operazioni seguenti:

    testo alternativo

    • Per creare un istogramma 3D, fare clic su Istogramma equindi in Colonna 3Dfare clic su Colonna 3D.

    • Per creare un grafico a cilindro 3D, fare clic su Istogrammae quindi in Cilindrofare clic su Cilindro 3D.

    • Per creare un grafico a cono 3D, fare clic su Istogramma equindi in Conofare clic su Cono 3D.

    • Per creare un grafico a piramide 3D, fare clic suIstogramma e quindi in Piramidefare clic su Piramide 3D.

    • Per creare un grafico a linee 3D, fare clic su Linea equindi in Linea 3Dfare clic su Linea 3D.

    • Per creare un grafico ad area 3D, fare clic su Areae quindi in Area 3Dfare clic su Area 3D.

    • Per creare un grafico a superficie 3D, fare clic su Altri grafici equindi in Superficiefare clic su Superficie 3D o Superficie 3D a reticolo.

      Suggerimento: Posizionando il puntatore del mouse su un tipo o un sottotipo di grafico, verrà visualizzata una descrizione comandi che ne indica il nome. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

  1. In un grafico 3D fare clic sull'elemento del grafico di cui si vuole modificare il formato 3D oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico.

    1. Fare clic su un grafico.
      Verranno visualizzate le schede Strumenti graficoe Progettazione,Layoute Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Scelte rapide da tastiera È invece possibile fare clic sull'elemento del grafico di cui si vuole modificare il formato 3D e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su Formato 3De quindi selezionare una o più delle opzioni seguenti.

    1. In Rilievofare clic su In alto e inbasso e quindi fare clic sul formato di smussatura da usare. Nelle caselle Larghezza e Altezza selezionare le dimensioni in punti da usare.

    2. In Superficiefare clic suMateriale e quindi sull'effetto da usare.

      Nota: La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici.

Suggerimento: È anche possibile usare questa procedura per modificare il formato 3D degli elementi del grafico in un grafico 2D.

È possibile modificare la profondità del grafico nei grafici 3D con assi, la profondità del gap nei grafici prospettica 3D e la larghezza del distacco nei grafici a barre o istogrammi 3D.

  1. Fare clic sul grafico 3D da modificare.

  2. Scegliere Serie di dati selezionate dal menu Formato.

  3. Nella scheda Opzioni selezionare le opzioni di profondità e larghezza da usare.

  1. Fare clic sull'area del grafico 3D da ruotare oppure eseguire le operazioni seguenti per selezionare l'area del grafico da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verranno visualizzate le schede Strumenti graficoe Progettazione,Layoute Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Scelte rapide da tastiera È invece possibile fare clic sull'area del grafico e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nel gruppo Sfondo della scheda Layoutfare clic su Rotazione 3D.

    testo alternativo

  4. Nella categoria Rotazione 3D, in Rotazione,eseguire una o più delle operazioni seguenti:

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle Xe Y.

      Nota: I grafici possono essere ruotati intorno agli assi orizzontale e verticale, ma mai intorno all'asse abissale. Pertanto, non è possibile specificare un grado di rotazione nella casella Z.

    2. Per modificare il campo di visualizzazione nel grafico, fare clic sul grado di prospettiva desiderato nella casella Prospettiva oppure fare clic sui pulsanti Restringi campo di visualizzazione o Allarga campo di visualizzazione finché non si raggiunge il risultato desiderato.

      Nota: Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici. Non è possibile reimpostare le opzioni modificate nelle impostazioni precedenti.

È possibile modificare la scala di un grafico 3D specificandone l'altezza e la profondità come percentuale della base del grafico.

  1. Fare clic sull'area del grafico 3D da modificare oppure eseguire le operazioni seguenti per selezionarla da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verranno visualizzate le schede Strumenti graficoe Progettazione,Layoute Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Scelte rapide da tastiera È invece possibile fare clic sull'area del grafico e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nel gruppo Sfondo della scheda Layoutfare clic su Rotazione 3D.

    testo alternativo

  4. Nella categoria Rotazione 3D, in Scala grafico,eseguire una delle operazioni seguenti:

    1. Per modificare la profondità del grafico, specificare la percentuale di profondità nella casella Profondità (% della base).

    2. Per modificare sia la profondità che l'altezza del grafico, deselezionare la casella di controllo Scala automatica e quindi specificare la percentuale di profondità e altezza desiderata nelle caselle Profondità (% di base) e Altezza (% della base).

    3. Per usare una visualizzazione assi ad angolo retto, selezionare la casella di controllo Assi ad angolo retto e quindi specificare la percentuale di profondità desiderata nella casella Profondità (% della base).

È possibile modificare l'ordine di tracciamento delle serie di dati in modo che gli indicatori di dati 3D di grandi dimensioni non blocchino quelli più piccoli.

testo alternativo

  1. In un grafico fare clic sull'asse a profondità oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verranno visualizzate le schede Strumenti graficoe Progettazione,Layoute Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni asse, in Opzioni asse,selezionare la casella di controllo Serie in ordine inverso.

Anche se la trasparenza può essere usata nei grafici 3D e 2D, è particolarmente utile nei grafici 3D in cui gli indicatori di dati più grandi possono nascondere quelli più piccoli.

  1. In un grafico 3D fare clic sulla serie di dati o sul punto dati da rendere trasparente oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verranno visualizzate le schede Strumenti graficoe Progettazione,Layoute Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Scelte rapide da tastiera È invece possibile fare clic sull'elemento del grafico di cui si vuole modificare il formato 3D e quindi premere CTRL+1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su Riempimentoe quindi su Riempimento a tinta unita,Riempimento sfumatoo Riempimento a immagine o trama.

  5. Fare clic sul quadratino sulla barra Trasparenza e quindi far scorrere il quadratino fino alla percentuale di trasparenza che si vuole usare.

Informazioni su come modificare la rotazione o la prospettiva di un grafico 3D in Word per Mac, PowerPoint per Mac e Excel per Mac.

Nota: Gli screenshot della procedura seguente sono stati presi in Excel, anche se la funzionalità è la stessa in Word e PowerPoint.

  1. Fare clic sul grafico e quindi sulla scheda Formato sulla barra multifunzione.

  2. Fare clic su Effettiforma, quindi su Rotazione 3De infine su Opzioni rotazione 3D.

    Opzioni rotazione 3D
  3. Nella sezione Rotazione 3D del riquadro Formato area grafico eseguire le operazioni seguenti:

    Riquadro Formato area grafico
    1. Per modificare la rotazione, immettere il grado di rotazione nelle caselle Rotazione X e Rotazione Y.

    2. Per cambiare la prospettiva, immettere il grado di prospettiva desiderato nella casella Prospettiva. È anche possibile usare le frecce testo alternativo e testo alternativo per restringere o allargare il campo di visualizzazione.

Vedere anche

Aggiornare i dati in un grafico esistente

Ottenere modelli di grafico Microsoft

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×