Scelte rapide da tastiera in Publisher

A volte, si lavora più velocemente tenendo le mani sulla tastiera invece di passare al mouse o al touchpad. Oltre alle scelte rapide da tastiera di uso più frequente, come CTRL+C per copiare e MAIUSC+F12 per salvare, ne esistono altre forse meno note. Ecco quali sono:

Contenuto dell'articolo

Scelte rapide per la barra multifunzione

Queste scelte rapide sono state introdotte con la barra multifunzione di Publisher. Alcune schede contestuali compaiono quando si inserisce o si seleziona un oggetto, ad esempio una forma o una tabella. Per usare le scelte rapide da tastiera con le schede contestuali, sono state aggiunte alcune scelte rapide a due lettere.

Nuovi tasti rapidi da tastiera con lettere doppie, per aprire la scheda Strumenti di disegno.

Per usare queste combinazioni, selezionare l'oggetto, premere ALT, premere le due lettere del menu di scelta rapida ed eventuali tasti rimanenti. Ad esempio, per aprire il menu Effetti forma e aggiungere l'ombreggiatura a una forma, selezionare la forma, premere ALT, JD per aprire la scheda Strumenti di disegnoFormato, SE per aprire il menu Effetti forma, S per selezionare Raccolta ombreggiatura e quindi usare TAB per scorrere le opzioni per aggiungere l'ombreggiatura alla forma.

Effetti su forme e immagini

Effetti forma

Per

Premere

Apri l'elenco Menu Effetti forma

Alt, JD, SE

Apri l'elenco Effetti forma - Raccolta ombreggiatura

Alt, JD, SE, S - quindi scorrere le opzioni

Apri l'elenco Effetti forma – Raccolta riflessi

Alt, JD, SE, R - quindi scorrere le opzioni

Apri l'elenco Effetti forma – Raccolta al alone

Alt, JD,SE,G - quindi scorrere le opzioni

Apri l'elenco Effetti forma – Raccolta Contorni sfumati

Alt, JD,SE,E - quindi scorrere le opzioni

Apri l'elenco Effetti forma – Raccolta rilievi

Alt, JD,SE,B - quindi scorrere le opzioni

Apri l'elenco Effetti forma – Rotazione 3D

Alt, JD,SE,D - quindi scorrere le opzioni

Apri l'elenco Raccolta Stili forma

Alt, JD,ST - quindi scorrere le opzioni

Effetti immagine

Per

Premere

Apri l'elenco Menu Effetti immagine

Alt, JP,PE

Apri l'elenco Effetti immagine – Raccolta ombreggiatura

Alt, JP,PE,S - quindi scorrere le opzioni

Apri l'elenco Effetti immagine – Raccolta riflessi

Alt, JP,PE,R - quindi scorrere le opzioni

Apri l'elenco Effetti immagine – Raccolta al alone

Alt, JP,PE,G - quindi scorrere le opzioni

Apri l'elenco Effetti immagine – Raccolta Contorni sfumati

Alt, JP,PE,E - quindi scorrere le opzioni

Apri l'elenco Effetti immagine – Rilievo Raccolta

Alt, JP,PE,B - quindi scorrere le opzioni

Apri l'elenco Effetti immagine – Rotazione 3D Raccolta

Alt, JP,PE,D - quindi scorrere le opzioni

Apri l'elenco Raccolta Stili immagini

Alt, JP,K - quindi scorrere le opzioni

Cancella stile immagine

Alt, JP,K,C

Effetti testo

Menu a discesa riempimento testo

Per

Premere

Apri Riempimento testo Elenco a discesa

Alt, JX,TI

Nessun riempimento

Alt, JX,TI,N - quindi scorrere le opzioni

Altri colori di riempimento

Alt, JX,TI,M - quindi scorrere le opzioni

Effetti di riempimento

Alt, JX,TI,F - quindi scorrere le opzioni

Tinte

Alt, JX,TI,T - quindi scorrere le opzioni

Esempio Colore carattere

Alt, JX,TI,S

Menu a discesa contorno testo

Per

Premere

Apri Contorno testo Elenco a discesa

Alt, JX,TO

Nessun contorno

Alt, JX,TO,N

Altri colori contorno

Alt, JX,TO,M - quindi scorrere le opzioni

Effetti contorno

ALT. JX. A. O - quindi scorrere le opzioni

Colore linea di esempio

Alt, JX,TO,S - quindi scorrere le opzioni

Spessore

Alt, JX,TO,W - quindi scorrere le opzioni

Tratteggio

Alt, JX,TO,D - quindi scorrere le opzioni

Menu a discesa effetti testo

Per

Premere

Apri Testo Effetti a discesa

Alt, JX,TE

Ombreggiatura

Alt, JX, TE,S - quindi scorrere le opzioni

Riflesso

Alt, JX, TE,R - quindi scorrere le opzioni

Alone

Alt, JX, TE,G - quindi scorrere le opzioni

Rilievo

Alt, JX, TE,B - quindi scorrere le opzioni

Inizio pagina

Creare, aprire, chiudere o salvare una pubblicazione

Creare, aprire e chiudere una pubblicazione

Per

Premere

Aprire una nuova istanza di Publisher

CTRL+N

Visualizzare la finestra di dialogo Apri.

CTRL+F12

Chiudere la pubblicazione corrente

CTRL+F4 o CTRL+W

Visualizzare la finestra di dialogo Salva con nome

MAIUSC+F12

Inizio pagina

Modificare o formattare il testo o gli oggetti

Modificare o formattare il testo

Per

Premere

Visualizzare il riquadro attività Trova e sostituisci con l'opzione Trova selezionata

F3 o CTRL+MAIUSC+T o MAIUSC+F4

Visualizzare il riquadro attività Trova e sostituisci con l'opzione Sostituisci selezionata

CTRL+MAIUSC+S

Eseguire il controllo ortografico

F7

Visualizzare il riquadro attività Thesaurus

MAIUSC+F7

Visualizzare il riquadro attività Ricerca.

ALT + clic su una parola

Selezionare tutto il testo. Se il cursore si trova in una casella di testo, viene selezionato tutto il testo nel brano corrente. Se il cursore non si trova in una casella di testo, vengono selezionati tutti gli oggetti della pagina.

CTRL+A

Applicare il formato grassetto al testo

CTRL+G

Applicare il corsivo al testo

CTRL+I

Sottolineare il testo

CTRL+S

Applicare il maiuscoletto al testo o riportare in maiuscolo e minuscolo il testo in maiuscoletto

CTRL+MAIUSC+K

Aprire la finestra di dialogo Tipo di carattere.

CTRL+O

Copiare la formattazione

CTRL+MAIUSC+C

Incollare la formattazione

CTRL+MAIUSC+V

Attivare o disattivare i Caratteri speciali

CTRL+MAIUSC+Y

Rimuovere la formattazione applicata ai caratteri, ripristinando lo stile di testo corrente

CTRL+BARRA SPAZIATRICE

Applicare o rimuovere la formattazione in pedice

CTRL+=

Applicare o rimuovere la formattazione in apice

CTRL+MAIUSC+=

Aumentare lo spazio tra le lettere di una parola (crenatura)

CTRL+MAIUSC+]

Ridurre lo spazio tra le lettere di una parola (crenatura)

CTRL+MAIUSC+[

Aumentare la dimensione del carattere di 1.0 punto

CTRL+MAIUSC+>

Ridurre la dimensione del carattere di 1.0 punto

CTRL+<

Aumentare la dimensione del carattere applicando il successivo valore disponibile nella casella Dimensione carattere

CTRL+MAIUSC+>

Ridurre la dimensione del carattere applicando il successivo valore disponibile nella casella Dimensione carattere

CTRL+MAIUSC+<

Allineare al centro un paragrafo

CTRL+F

Allineare a sinistra un paragrafo

CTRL+T

Allineare a destra un paragrafo

CTRL+R

Allineare un paragrafo su entrambi i margini (giustificato)

CTRL+F

Distribuire un paragrafo orizzontalmente

CTRL+MAIUSC+D

Applicare l'allineamento tipo giornale a un paragrafo (solo per le lingue asiatiche)

CTRL+MAIUSC+J

Visualizzare la finestra di dialogo Sillabazione.

CTRL+MAIUSC+H

Inserire l'ora corrente

ALT+MAIUSC+T

Inserire la data corrente

ALT+MAIUSC+D

Inserire il numero di pagina corrente

ALT+MAIUSC+P

Non consentire la sillabazione di una parola alla fine della riga

CTRL+MAIUSC+0 (zero)

Copiare la formattazione del testo

Per

Premere

Copiare la formattazione dal testo selezionato

CTRL+MAIUSC+C

Applicare al testo la formattazione copiata

CTRL+MAIUSC+V

Copiare, tagliare, incollare o eliminare testo o oggetti

Per

Premere

Copiare il testo o l'oggetto selezionato

CTRL+C o CTRL+INS

Tagliare il testo o l'oggetto selezionato

CTRL+X o MAIUSC+CANC

Incollare testo o un oggetto

CTRL+V o MAIUSC+INS

Eliminare l'oggetto selezionato

CANC o CTRL+MAIUSC+X

Annullare o ripetere un'azione

Per

Premere

Annullare l'ultima azione

CTRL+Z o ALT+BACKSPACE

Ripetere l'ultima azione

CTRL+Y o F4

Spostare un oggetto

Per

Premere

Spostare un oggetto selezionato verso l'alto, verso il basso, a sinistra o a destra

Tasti di direzione

Se nel testo dell'oggetto selezionato è presente un cursore, spostare l'oggetto verso l'alto, verso il basso, a sinistra o a destra

ALT+tasti di direzione

Posizionare gli oggetti in primo o in secondo piano

Per

Premere

Portare l'oggetto in primo piano

ALT+F6

Portare l'oggetto in secondo piano

ALT+MAIUSC+F6

Bloccare gli oggetti

Per

Premere

Attivare o disattivarel'allineamento alle guide

F10, MAIUSC+R, MAIUSC+S, MAIUSC+M

Selezionare o raggruppare oggetti

Per

Premere

Selezionare tutti gli oggetti nella pagina (o tutto il testo nel brano, se il cursore si trova in una casella di testo)

CTRL+A

Raggruppare gli oggetti selezionati o separare gli oggetti raggruppati

CTRL+MAIUSC+G

Eliminare la selezione dal testo selezionato

ESC

Eliminare la selezione da un oggetto selezionato

ESC

Selezionare l'oggetto nel gruppo,  se tale oggetto contiene testo selezionato

ESC

Inizio pagina

Operazioni con le pagine

Selezionare o inserire pagine

Se la pubblicazione è in Two-Page visualizzazione Normale, questi comandi si applicano alla visualizzazione a due pagine selezionata. In caso contrario, verranno applicate solo alla pagina selezionata.

Per

Premere

Visualizzare la finestra di dialogo Vai a pagina

F5 o CTRL+K

Inserire una pagina o due pagine. Se si sta creando un notiziario, verrà aperta la finestra di dialogo Inserisci pagine tipo pubblicazione

CTRL+MAIUSC+N

Inserire una pagina duplicata dopo quella selezionata

CTRL+D

Spostarsi tra le pagine

Per

Premere

Visualizzare la finestra di dialogo Vai a pagina.

F5 o CTRL+K

Andare alla pagina successiva

CTRL+PGGIÙ

Andare alla pagina precedente

CTRL+PGSU

Passare dalla pagina corrente alla pagina master e viceversa

CTRL+M

Utilizzo della pagina master

Per

Premere

Passare dalla pagina corrente alla pagina master e viceversa.

CTRL+M

Visualizzare o nascondere limiti o guide

Per

Premere

Attivare o disattivare l'impostazione Limiti

CTRL+MAIUSC+O

Attivare o disattivare le guide della linea di base orizzontale (non disponibile nella visualizzazione Web)

CTRL+F7

Attivare o disattivare le guide della linea di base verticale (solo per le lingue asiatiche, non disponibile nella visualizzazione Web)

CTRL+MAIUSC+F7

Eseguire lo zoom

Per

Premere

Passare dalla visualizzazione corrente alle dimensioni effettive e viceversa

F9

Passare alla visualizzazione pagina intera

CTRL+MAIUSC+L

Inizio pagina

Stampare

Usare l'anteprima di stampa

Queste scelte rapide da tastiera disponibili in visualizzazione Stampa e hanno effetto sul riquadro dell'anteprima

Per

Premere

Passare dalla visualizzazione corrente alle dimensioni effettive e viceversa

F9

Scorrere verso l'alto o verso il basso

FRECCIA SU o FRECCIA GIÙ

Scorrere verso sinistra o verso destra

Freccia SINISTRA o freccia DESTRA

Scorrere verso l'alto con grandi incrementi

PGSU o CTRL+PGSU

Scorrere verso il basso con grandi incrementi

PGGIÙ o CTRL+PGGIÙ

Scorrere verso sinistra con grandi incrementi

CTRL+freccia SINISTRA

Scorrere verso destra con grandi incrementi

CTRL+freccia DESTRA

Scorrere fino all'angolo in alto a sinistra della pagina

HOME

Scorrere fino all'angolo in basso a destra della pagina

FINE

Visualizzare la finestra di dialogo Vai a pagina

F5 o CTRL+K

Andare alla pagina precedente

CTRL+PGSU

Andare alla pagina successiva

CTRL+PGGIÙ

Andare alla finestra successiva (se si hanno più pubblicazioni aperte)

CTRL+F6

Uscire da Anteprima di stampa e accedere alla visualizzazione Stampa.

CTRL+MAIUSC+F12

Uscire da Anteprima di stampa.

ESC

Stampare una pubblicazione

Per

Premere

Aprire la visualizzazione Stampa.

CTRL+MAIUSC+F12

Inizio pagina

Usare le pagine Web e la posta elettronica

Inserire collegamenti ipertestuali

Per

Premere

Visualizzare la finestra di dialogo Inserisci collegamento ipertestuale (il cursore deve trovarsi in una casella di testo)

Ctrl+ALT+K

Inviare posta posta elettronica

Dopo aver scelto Invia come messaggio (File > Condividi > Posta elettronica), è possibile usare le scelte rapide da tastiera seguenti.

Importante:  Per inviare messaggi è necessario che Outlook sia aperto. Se Outlook non è aperto, il messaggio verrà memorizzato nella cartella Posta in uscita.

Per

Premere

Inviare la pagina o la pubblicazione corrente

ALT+S

Aprire la Rubrica (il cursore deve trovarsi nell'intestazione del messaggio)

CTRL+MAIUSC+B

Aprire Controllo grafico (il cursore deve trovarsi nell'intestazione del messaggio)

ALT+K

Controllare i nomi presenti nelle righe A, Cc e Ccn (il cursore deve trovarsi nell'intestazione del messaggio)

Ctrl+ALT+K

Aprire la Rubrica con la casella A selezionata (il cursore deve trovarsi nell'intestazione del messaggio)

ALT+. (punto)

Aprire la Rubrica con la casella Cc selezionata (il cursore deve trovarsi nell'intestazione del messaggio)

ALT+C

Aprire la Rubrica con la casella Ccn selezionata (il cursore deve trovarsi nell'intestazione del messaggio e il campo Ccn deve essere visibile)

ALT+B

Passare alla casella Oggetto

ALT+J

Aprire la finestra di dialogo Opzioni messaggio di Outlook

ALT+P

Aprire la finestra di dialogo Personalizzato per creare un contrassegno per un messaggio di posta elettronica (il cursore deve trovarsi nell'intestazione del messaggio)

CTRL+MAIUSC+G

Spostare il cursore nel campo successivo nell'intestazione del messaggio di posta elettronica (il cursore deve trovarsi nell'intestazione del messaggio)

TAB

Spostare il cursore nel campo precedente nell'intestazione del messaggio di posta elettronica

MAIUSC+TAB

Alternare tra il punto di inserimento nell'intestazione del messaggio di posta elettronica e il pulsante Invia sulla barra degli strumenti diposta

CTRL+TAB

Aprire la Rubrica quando il cursore si trova nell'intestazione del messaggio di posta elettronica

CTRL+MAIUSC+B

Inizio pagina

Automazione di attività

Usare le macro

Per

Premere

Visualizzare la finestra di dialogo Macro.

ALT+F8

Usare Visual Basic

Per

Premere

Visualizzare Visual Basic Editor

ALT+F11

Inizio pagina

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×