Sign in with Microsoft
Sign in or create an account.

Se il foglio di lavoro contiene commenti in thread o note, è possibile stamparli.

Nota: In Excel per Microsoft 365, è possibile scegliere tra due tipi di commenti: commenti in thread e note. Per altre informazioni, vedere l'articolo Commenti e note in thread.

  1. Selezionare il foglio di lavoro contenente i commenti da stampare, quindi eseguire una delle operazioni seguenti:

    • Per visualizzare un singolo commento, fare clic con il pulsante destro del mouse sulla cella e scegliere Mostra/Nascondi commenti.

    • Per visualizzare tutti i commenti nel foglio di lavoro, passare alla scheda Revisione > Mostra tutti i commenti.

    • Per spostare o ridimensionare i commenti sovrapposti, fare clic sul bordo della casella del commento in modo che vengano visualizzati i quadratini di ridimensionamento.

      Fare clic sul bordo della casella del commento per spostarla o modificarne le dimensioni

      È possibile ridimensionare la casella del commento trascinando uno dei quadratini di ridimensionamento oppure spostarla selezionando una parte del bordo, quindi trascinarla nel punto desiderato.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul riquadro a comparsa a destra per avviare la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  3. Selezionare la scheda Foglio.

  4. Nella casella Commenti scegliere Alla fine del foglio o Come visualizzato nel foglio.

    Nella scheda Foglio selezionare un'opzione in Commenti

  5. Fare clic suStampa o Anteprima di stampa per visualizzare un'anteprima dei commenti.

  1. Selezionare il foglio di lavoro che contiene i commenti in thread e le note da stampare.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul riquadro a comparsa a destra per avviare la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  3. Selezionare la scheda Foglio.

  4. Nella casella Commenti fare clic su Alla fine del foglio.

    Nota: In Excel per Microsoft 365, non è possibile stampare i commenti in thread come vengono visualizzati in un foglio di lavoro, ma è possibile stampare le note. Vedere la sezione successiva sulla stampa di note in Excel per Microsoft 365.

  5. Fare clic suStampa o Anteprima di stampa per visualizzare un'anteprima dei commenti e delle note.

È possibile stampare le note nel modo in cui vengono visualizzate nel foglio.

  1. Selezionare il foglio di lavoro contenente le note da stampare, quindi eseguire una delle operazioni seguenti:

    • Per visualizzare una singola nota, fare clic con il pulsante destro del mouse sulla cella e scegliere Mostra/Nascondi nota.

    • Per visualizzare tutte le note, passare alla scheda Revisione > note > Mostra tutte le note.

    • Per spostare o ridimensionare le note sovrapposte, fare clic sul bordo della casella della nota in modo che vengano visualizzati i quadratini di ridimensionamento.

      Fare clic sul bordo della casella del commento per spostarla o modificarne le dimensioni

      È possibile ridimensionare la nota trascinandone i quadratini di ridimensionamento oppure spostarla selezionando una parte del bordo, quindi trascinarla nel punto desiderato.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul riquadro a comparsa a destra per aprire la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  3. Selezionare la scheda Foglio.

  4. Nella casella Commenti fare clic su Come visualizzato nel foglio (legacy).

    Nota: In Excel per Microsoft 365, non è possibile stampare solo le note alla fine del foglio. Tuttavia, è possibile stampare sia i commenti in thread che le note alla fine del foglio. Vedere la sezione precedente sulla stampa di commenti e note in thread in Excel per Microsoft 365.

  5. Fare clic suStampa o Anteprima di stampa per visualizzare un'anteprima delle note.

  1. Selezionare il foglio di lavoro contenente i commenti da stampare, quindi eseguire una delle operazioni seguenti:

    • Per visualizzare un singolo commento, fare clic con il pulsante destro del mouse sulla cella e scegliere Mostra/Nascondi commenti.

    • Per visualizzare tutti i commenti nel foglio di lavoro, passare alla scheda Revisione > Mostra tutti i commenti.

    • Per spostare o ridimensionare i commenti sovrapposti, fare clic con il pulsante destro del mouse e scegliere Modifica commento esul bordo della casella dei commenti verranno visualizzati i quadratini di ridimensionamento.

      È possibile ridimensionare un commento trascinandone uno dei quadratini di ridimensionamento oppure spostarlo selezionando uno dei bordi, quindi trascinarlo nel punto desiderato.

  2. Scegliere Imposta pagina dal menu File.

  3. Selezionare la scheda Foglio.

  4. Nella casella Commenti scegliere Alla fine del foglio o Come visualizzato nel foglio.

  5. Fare clic su Stampa.

  1. Selezionare il foglio di lavoro che contiene i commenti in thread e le note da stampare.

  2. Scegliere Imposta pagina dal menu File.

  3. Selezionare la scheda Foglio.

  4. Nella casella Commenti fare clic su Alla fine del foglio.

    Nota: In Excel per Microsoft 365 per Mac, non è possibile stampare i commenti in thread perché vengono visualizzati in un foglio. È tuttavia possibile stampare le note così come vengono visualizzate in un foglio. Vedere la sezione successiva sulla stampa solo delle note in Excel per Microsoft 365 per Mac.

  5. Fare clic su Stampa.

È possibile stampare le note nel modo in cui vengono visualizzate nel foglio.

  1. Selezionare il foglio di lavoro contenente le note da stampare, quindi eseguire una delle operazioni seguenti:

    • Per visualizzare una singola nota, fare clic con il pulsante destro del mouse sulla cella e scegliere Mostra/Nascondi nota.

    • Per visualizzare tutte le note, passare alla scheda Revisione > note > Mostra tutte le note.

    • Per spostare e ridimensionare le note sovrapposte, fare clic con il pulsante destro del mouse e scegliere Modifica nota eil bordo della casella della nota visualizza i quadratini di ridimensionamento.

      È possibile ridimensionare una casella di nota trascinandone i quadratini di ridimensionamento oppure spostarla selezionandone i bordi, quindi trascinarla nel punto desiderato.

  2. Scegliere Imposta pagina dal menu File.

  3. Selezionare la scheda Foglio.

  4. Nella casella Commenti fare clic su Come visualizzato nel foglio (legacy).

    Nota: In Excel per Microsoft 365 per Mac, non è possibile stampare solo le note alla fine di un foglio. È tuttavia possibile stampare sia i commenti in thread che le note alla fine di un foglio. Vedere la sezione precedente sulla stampa di commenti e note in thread in Excel per Microsoft 365 per Mac.

  5. Fare clic su Stampa.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel oppure ottenere supporto nella community Microsoft.

Vedere anche

Inserire commenti e note in Excel

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×