Argomenti correlati
×

Data di rilascio:
12 ottobre 2021

Versione:
.NET Framework 3.5 e 4.8

L'aggiornamento del 12 ottobre 2021 per Windows 10, versione 2004, Windows Server, versione 2004, Windows 10, versione 20H2, Windows Server, versione 20H2 e Windows versione 21H1 include miglioramenti cumulativi dell'affidabilità .NET Framework 3.5 e 4.8. È consigliabile applicare questo aggiornamento come parte delle normali routine di manutenzione. Prima di installare questo aggiornamento, vedere le sezioni Prerequisiti e Requisiti di riavvio.

Miglioramenti di qualità e affidabilità

CLR1

- Algoritmo di pressione della memoria esistente usato nel catalogo globale. L'API AddMemoryPressure sta attivando gc indotto in modo troppo aggressivo. Questo aggiornamento fornisce un algoritmo alternativo meno aggressivo. Un'applicazione può acconsentire esplicitamente al nuovo algoritmo impostando:

COMPlus_GCNewMemoryPressure di ambiente su 1

Questa impostazione è applicabile a qualsiasi applicazione che usa il catalogo globale. API AddMemoryPressure.

1 Common Language Runtime (CLR)

Come ottenere questo aggiornamento

Installare questo aggiornamento

Canale di rilascio

Disponibile

Passaggio successivo

Windows Aggiornamento e Microsoft Update

Per scaricare e installare questo aggiornamento, passare a Impostazioni > Aggiornamento & sicurezza > Windows Updatee quindi selezionare Controlla aggiornamenti.

Microsoft Update Catalog

Per ottenere il pacchetto autonomo per questo aggiornamento, visitare il sito Web del catalogo di Microsoft Update.

Windows Server Update Services (WSUS)

Questo aggiornamento verrà sincronizzato automaticamente con WSUS se si configuraNo prodotti e classificazioni nel modo seguente:

Prodotto:Windows 10, versione 2004, Windows Server, versione 2004, Windows 10, versione 20H2 e Windows Server, versione 20H2 e Windows versione 21H1

Classificazione: Aggiornamenti

Informazioni sui file

Per un elenco dei file forniti in questo aggiornamento, scaricare le informazioni sui file per l'aggiornamento cumulativo.

Requisiti

Per applicare questo aggiornamento, è necessario che sia installato .NET Framework 3.5 o 4.8.

Richiesta di riavvio

È necessario riavviare il computer dopo aver applicato questo aggiornamento se vengono usati file interessati. Prima di applicare questo aggiornamento, è consigliabile chiudere tutte le .NET Framework basate su .NET Framework.

Come ottenere assistenza e supporto per questo aggiornamento

Problemi noti di questo aggiornamento

Microsoft non è attualmente a conoscenza di eventuali problemi in questo aggiornamento.

Serve aiuto?

Amplia le tue competenze

Esplora i corsi di formazione >

Ottieni in anticipo le nuove caratteristiche

Partecipa a Microsoft Insider >

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×