Sintomi
Si consideri lo scenario seguente:
-
Si dispongono di quattro utenti di Microsoft Lync (l'utente, l'utente B, l'utente C e D utente). L'utente e l'utente B sono abilitati per la funzionalità di controllo delle chiamate remote (RCC).
-
Utente che un esegue una chiamata all'utente B da un indirizzo IP di telefono che utilizza l'interfaccia utente di Lync 2013.
-
L'utente B trasferisce la chiamata a utente C utilizzando Lync 2013.
-
L'utente C accetta la chiamata. Quindi, l'utente e l'utente C sono in una conversazione.
-
L'utente C termina la chiamata.
In questo scenario, l'utente non è in grado di chiudere la finestra di chiamata. Inoltre, il seguente messaggio e il pulsante Resume chiamata vengono visualizzati nella finestra.
Questa chiamata è in attesa.Se l'utente tenta di effettuare una chiamata di nuova utente D, la finestra di chiamata tra l'utente e l'utente C sarà in background e la chiamata a utente D avrà esito negativo.
Causa
Questo problema si verifica perché l'ID di chiamata tra l'utente e l'utente B non viene cancellato in Lync 2013.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento seguente:
2880474 descrizione dell'aggiornamento di Lync 2013: aprile 2014