Come creare collegamenti ipertestuali assoluti e collegamenti ipertestuali relativi in documenti di Word

INTRODUZIONE

In questo articolo viene descritto come creare collegamenti ipertestuali assoluti e collegamenti ipertestuali relativi in Microsoft Office Word 2010, in Microsoft Office Word 2007 e in Microsoft Office Word 2003.

Ulteriori informazioni

Quando si digita l'indirizzo di una pagina Web esistente, ad esempio www.microsoft.com, in un documento, Word crea automaticamente un collegamento ipertestuale. Questo comportamento si verifica solo se non hai disattivato la formattazione automatica delle funzionalità di collegamenti ipertestuali. È inoltre possibile creare collegamenti ipertestuali personalizzati a documenti su un computer o in una condivisione di rete. Tali collegamenti possono essere assoluti. In alternativa, i collegamenti ipertestuali possono essere relativo al documento di Word che sta utilizzando.

Per impostazione predefinita è attivata l'opzione clic sul pulsante opzioni Web in Word. Pertanto, quando si crea un collegamento ipertestuale in una parola documento, Word converte il collegamento ipertestuale in un collegamento ipertestuale relativo.

Definizioni ed esempi

  • Collegamento ipertestuale
    Un collegamento ipertestuale è colorato e sottolineato a testo o grafica colorato e sottolineato cui si fa clic per aprire uno qualsiasi dei seguenti elementi:

    • Un file

    • Un percorso in un file

    • Una pagina Web sul Web

    • Una pagina Web su una rete intranet

    • Un sito Gopher, Telnet o FTP File Transfer Protocol)

    Inoltre, è possibile fare clic su un collegamento ipertestuale per visualizzare i newsgroup.

  • Collegamento ipertestuale assoluto
    Un collegamento ipertestuale assoluto è un collegamento ipertestuale che contiene l'indirizzo completo del file di destinazione o del sito Web. Il seguente indirizzo è un esempio di un indirizzo completo in un collegamento ipertestuale assoluto:

    http://www.microsoft.com/support

  • Base del collegamento ipertestuale
    Una collegamento ipertestuale base è il percorso condiviso dal file che contiene il collegamento ipertestuale e il file di destinazione.

  • Collegamento ipertestuale relativo
    Un collegamento ipertestuale relativo è un collegamento ipertestuale che contiene un indirizzo relativo dell'indirizzo del file di destinazione. L'indirizzo del file di destinazione è noto anche come base del collegamento ipertestuale.



    Ad esempio, un documento dispone del seguente collegamento ipertestuale di base:

    C:\Documents and Settings \nomeutente\My DocumentsUn documento denominato "Doc" si trova nel percorso di file seguenti:

    C:\Documents and Settings \nome utente\My Documents\April\Sales.docIl collegamento ipertestuale relativo a questo documento contiene solo l'indirizzo relativo a Sales. doc. Il collegamento ipertestuale relativo conterrà quindi il seguente indirizzo:

    April\Sales.doc

Come utilizzare i collegamenti ipertestuali assoluti anziché i collegamenti ipertestuali relativi

Per utilizzare i collegamenti ipertestuali assoluti, effettuare una delle seguenti operazioni:

  • Utilizzare i collegamenti ipertestuali assoluti in tutti i documenti di Word. A tale scopo, utilizzare uno dei metodi descritti di seguito.

    Metodo 1: Word 2010

    1. Scegliere Opzioni dal menu File.

    2. Fare clic su Avanzate.

    3. In Generale, fare clic su Opzioni Web.

    4. Fare clic sulla scheda file.

    5. Fare clic per deselezionare la casella di controllo Aggiorna collegamenti durante il salvataggio .

    6. Fare clic su OK due volte.

    Metodo 2: Word 2007

    1. Fare clic sul Pulsante Microsoft Office e quindi fare clic su Opzioni di Word.

    2. Fare clic su Avanzate.

    3. In Generale, fare clic su Opzioni Web.

    4. Fare clic sulla scheda file.

    5. Fare clic per deselezionare la casella di controllo Aggiorna collegamenti durante il salvataggio .

    6. Fare clic su OK due volte.

    Metodo 3: Word 2003

    1. Scegliere Opzioni dal menu Strumenti.

    2. Fare clic sulla scheda Generale.

    3. Fare clic su Opzioni Web.

    4. Fare clic sulla scheda file.

    5. Fare clic per deselezionare la casella di controllo Aggiorna collegamenti durante il salvataggio .

    6. Fare clic su OK due volte.

  • Utilizzare i collegamenti ipertestuali assoluti in un unico documento. A tale scopo, utilizzare uno dei metodi descritti di seguito.

    Metodo 1: Word 2010

    1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.

    2. Dal menu File , fare clic su Info.

    3. Fare clic su proprietà elenco a discesa nella finestra del documento.

    4. Fare clic su proprietà avanzate.

    5. Fare clic sulla scheda Riepilogo.

    6. Nella finestra di Base del collegamento ipertestuale, digitare x e quindi fare clic su OK .

    Metodo 2: Word 2007

    1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.

    2. Fare clic sul Pulsante Microsoft Office, scegliere Prepara e quindi scegliere proprietà.

    3. Fare clic su Proprietà documento e quindi scegliere Proprietà avanzate.

    4. Fare clic sulla scheda Riepilogo.

    5. Nella finestra di Base del collegamento ipertestuale, digitare x e quindi fare clic su OK .

    Metodo 3: Word 2003

    1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.

    2. Scegliere proprietà dal menu File.

    3. Fare clic sulla scheda Riepilogo.

    4. Nella finestra di Base del collegamento ipertestuale, digitare x e quindi fare clic su OK .

Come ripristinare i collegamenti ipertestuali

Per ripristinare i collegamenti ipertestuali in un documento, attenersi alla seguente procedura:

  1. Aprire il documento.

  2. Pulsante destro del mouse sul collegamento ipertestuale che si desidera modificare e quindi fare clic su Modifica collegamento ipertestuale.

  3. Nella casella Cerca in , selezionare il documento che si desidera aprire il collegamento ipertestuale. In alternativa, digitare l'indirizzo URL di destinazione nella casella indirizzo .

  4. Fare clic su OK.

Come impostare un collegamento ipertestuale

Per impostare un collegamento ipertestuale per tutti i collegamenti ipertestuali o gli URL in un documento, utilizzare uno dei metodi seguenti, a seconda della versione di Word.

Metodo 1: Word 2010

  1. Aprire il documento in cui si desidera utilizzare un collegamento ipertestuale assoluto.

  2. Dal menu File , fare clic su Info.

  3. Fare clic su proprietà elenco a discesa nella finestra del documento.

  4. Fare clic su proprietà avanzate.

  5. Fare clic sulla scheda Riepilogo.

  6. Nella finestra di Base del collegamento ipertestuale, digitare il percorso che si desidera utilizzare per tutti i collegamenti ipertestuali che consentono di creare in questo documento.

  7. Fare clic su OK.

Metodo 2: Word 2007

  1. Aprire il documento in cui si desidera impostare un collegamento ipertestuale.

  2. Fare clic sul Pulsante Microsoft Office, scegliere Prepara e quindi scegliere proprietà.

  3. Fare clic su Proprietà documento e quindi scegliere Proprietà avanzate.

  4. Fare clic sulla scheda Riepilogo.

  5. Nella finestra di Base del collegamento ipertestuale , digitare il percorso che si desidera utilizzare per tutti i collegamenti ipertestuali creati in questo documento.

  6. Fare clic su OK.

Metodo 3: Word 2003

  1. Aprire il documento per cui si desidera impostare un collegamento ipertestuale.

  2. Dal menu File, scegliere proprietà e quindi fare clic sulla scheda Riepilogo.

  3. Nella finestra di base del collegamento ipertestuale , digitare il percorso che si desidera utilizzare per tutti i collegamenti ipertestuali creati in questo documento.

  4. Fare clic su OK.

Nota: Per eseguire l'override di base del collegamento ipertestuale, digitare l'indirizzo completo del collegamento ipertestuale nella casella indirizzo nella finestra di dialogo Inserisci collegamento ipertestuale .

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×