Sintomi
Si verifica uno degli errori seguenti durante la creazione di una nuova connessione o l'esecuzione di un flusso dell'interfaccia utente:
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UnreachableCrlEndpoint
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InvalidConnectionCredentials
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GatewayTimeout
Se si usa un account AAD, verificare che le credenziali siano corrette e che l'account sia sincronizzato con il computer seguendo la procedura descritta nell'articolo seguente: https://support.microsoft.com/en-my/help/4555623/troubleshoot-ui-flow-invalid-credentials-error-using-aad-account.
Se i problemi persistono, leggere l'articolo.
Causa
Questo errore può indicare che il prodotto non può raggiungere il server CRL, perché il servizio Windows UIFlowService o la sessione utente non è in grado di raggiungere uno o più domini nella documentazione seguente: https://learn.microsoft.com/en-us/power-automate/limits-and-config#ui-flows-required-services
Verifica del problema
Per verificare se si ha accesso agli endpoint CRL dalla sessione utente, è possibile tentare di raggiungere gli URL dalla sezione "Ui flows required services" nella documentazionedi Power Automate digitandoli nella barra degli URL di un browser.
Attualmente non è disponibile un mezzo per testare se si ha accesso agli endpoint CRL dal servizio Windows "UIFlowService", passare direttamente alla sezione Avanti
Passaggi per la risoluzione
Sarà necessario chiedere all'amministratore di sistema di assicurarsi che gli endpoint siano raggiungibili sia dalla sessione utente chedal servizio Windows "UIFlowService" (in esecuzione come account NT SERVICE\UIFlowService).
Per determinare se windows firewall è responsabile, rivolgersi all'amministratore di sistema.
Se il problema è causato da Windows Firewall, dovrai seguire le istruzioni di "Creare un programma o una regola del servizio in uscita", qui: https://learn.microsoft.com/en-us/windows/security/threat-protection/windows-firewall/create-an-outbound-program-or-service-rule