Descrizione dell'opzione "Crea copia locale dei file archiviati in rete o su unità rimovibili" in Word 2003 e Word 2002



Importante: questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne il backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

256986 descrizione del Registro di sistema di Microsoft Windows

Riepilogo

In questo articolo viene descritta la nuova opzione Crea copia locale dei file archiviati in rete o su unità rimovibili. Questa opzione è stata aggiunta alle opzioni di salvataggio di Microsoft Office Word 2003 e Microsoft Word 2002. Questa opzione è disattivata per impostazione predefinita.

Ulteriori informazioni

Quando si apre un documento, Word crea blocchi sul file per impedire ad altri utenti di apportare modifiche al file mentre si lavora con esso. L'opzione Crea copia locale dei file archiviati in rete o su unità rimovibili non ha alcun effetto sul comportamento predefinito di Word con i file temporanei, con una sola eccezione: quando questa opzione è attivata, non viene creato alcun temporaneo "File proprietario" quando viene aperto un file.

Per ulteriori informazioni sull'utilizzo di Microsoft Word in file temporanei, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

211632 descrizione di come Word crea file temporanei

Nelle versioni precedenti di Microsoft Word, quando si utilizzano le opzioni di risparmio energia in Microsoft Windows e il computer entra in modalità di sospensione (sospensione), blocchi di file in un file aperto non vengono mantenuti. Di conseguenza, dopo che il computer viene riattivato dalla modalità sospensione e si salvano le modifiche nel file originale, le modifiche potrebbero sovrascrivere le modifiche apportate da altri utenti durante il periodo in cui che il computer era in modalità di sospensione.

In Word quando è selezionata l'opzione Crea copia locale dei file archiviati in rete o su unità rimovibili e il computer entra in modalità di sospensione, i blocchi di file vengono conservati per un file aperto. Questa funzione può essere molto utile, soprattutto se il file aperto in un'unità di rete o una condivisione. Poiché i blocchi dei file vengono ora mantenute su un file aperto con questa opzione è attivata, gli altri utenti è possono apportare modifiche al file aperto mentre il computer è in modalità di sospensione.

Quando si apre un file da un'unità rimovibile, Word controlla l'unità rimovibile per determinare le dimensioni dell'unità. Se la dimensione dell'unità è di 3 megabyte (MB) o meno, Word viene copiato nella cartella TEMP di Windows. Per impostazione predefinita, Word esegue questa funzione indipendentemente dall'impostazione del
Opzione Crea copia locale dei file archiviati in rete o su unità rimovibili . Ogni volta che si salva o si chiude il file, il file viene copiato da Word a unità rimovibile.

Eccezione: un unità Jaz, unità Zip, unità di Bernoulli, unità CD-ROM, unità disco rigido fisso locale o un dispositivo non è in genere un'unità di rete o considerato un'unità rimovibile. Inoltre, queste unità non sono 3 MB dimensioni pari o inferiori. Pertanto, quando si utilizza uno di tali unità, Word non creare una copia di un file aperto nella cartella TEMP di Windows. Questo è vero o meno l'opzione Crea copia locale dei file archiviati in rete o su unità rimovibili è selezionata.

Con questa opzione è selezionata e si apre un file che si trova su una condivisione di rete o un'unità rimovibile, Word salva una copia del file in locale del disco rigido. La copia viene salvata nella cartella TEMP di Windows con un nome simile a "~ wrc000.tmp". Word utilizza quindi la copia locale del documento come riferimento di lavoro durante l'intero processo di modifica fino a quando non si salvano le modifiche. Durante il salvataggio processo, Word salva le modifiche apportate alla copia di lavoro locale e inoltre consente di salvare le modifiche apportate al documento originale. Dopo tutte le modifiche sono state salvate e chiudete il file in Word, la copia di lavoro locale del file viene eliminata dalla cartella TEMP.

Per attivare l'opzione Crea copia locale dei file archiviati in rete o su unità rimovibili , attenersi alla seguente procedura:

  1. Scegliere Opzioni dal menu Strumenti.

  2. Fare clic sulla scheda Salva .

  3. Fare clic per selezionare la casella di controllo Crea copia locale dei file archiviati in rete o su unità rimovibili .

  4. Fare clic su OK per chiudere la finestra di dialogo Opzioni .

Per ulteriori informazioni su come assicurare che questa opzione viene selezionata automaticamente quando si avvia Microsoft Word, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

313397 come attivare automaticamente l'impostazione "Crea copia locale dei file memorizzati in rete o su unità removibili" in Word 2002

Quando questa opzione non è selezionata, Word consente di salvare una copia locale del file che si apre in un'unità rimovibile solo quando la dimensione del file è di 3 megabyte (MB) o meno.

Avviso: l'errato utilizzo dell'Editor del Registro di sistema potrebbe causare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possibile risolvere i problemi derivanti dall'errato utilizzo dell'Editor del Registro di sistema. Utilizzare l'Editor del Registro di sistema a proprio rischio.

Se si desidera eseguire sempre una copia locale di un file aperto da una condivisione di rete o unità rimovibile indipendentemente dall'impostazione (selezionate o deselezionate) dell'opzione Crea copia locale dei file archiviati in rete o su unità rimovibili , è possibile modificare le finestre Registro di sistema.

A tale scopo, attenersi alla seguente procedura:

  1. Chiudere tutti i programmi di Windows.

  2. Fare clic su Start , quindi scegliere Esegui.

  3. Nella casella Apri , digitare regedit e quindi premere INVIO.

  4. Nell'Editor del Registro di sistema, aprire la seguente chiave del Registro di sistema:

    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

  5. Con la chiave Opzioni è selezionata, scegliere Nuovo dal menu Modifica e quindi fare clic su Valore DWORD.

  6. Digitare FollowMakeLocalCopySettingse quindi premere INVIO.

  7. Con FollowMakeLocalCopySettings selezionata, scegliere Modifica dal menu Modifica .

  8. Nella finestra di dialogo Modifica valore DWORD , nella casella dati valore su uno dei seguenti valori e quindi fare clic su OK:

    • Se si desidera fare seguire sempre l'impostazione del
      Opzione Crea copia locale dei file archiviati in rete o su unità rimovibili per le unità rimovibili, comprese le unità disco floppy, tipo
      Nella casella dati valore : 00000001 .

      - oppure -

    • Se si desidera fare seguire il comportamento predefinito del
      Crea copia locale dei file archiviati in rete o su unità removibili opzione, nella casella dati valore per
      00000000.

  9. Scegliere Escidal menu Registro di sistema .

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×