Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Configurare le impostazioni internazionali come russo (Russia) in un computer che ha installato Microsoft Lync 2010.

  • Accedi a Lync 2010 e quindi partecipare a una riunione in linea.

  • Un utente partecipa alla riunione utilizzando Lync Web App per Lync 2013.

  • L'utente invia un messaggio cirillico in una finestra di conversazione. Ad esempio, l'utente invia un messaggio ad esempio "па русском языке."

In questo scenario, viene visualizzato correttamente il messaggio che viene visualizzato nella finestra di conversazione in Lync 2010. Ad esempio, il messaggio viene visualizzato come "-+ + - T."

Nota: Questo problema è possibile che si verifica anche quando internazionali sono impostate per le seguenti lingue europee orientali:

  • Polacco

  • Ungherese

  • Lituano

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

2884632 descrizione del pacchetto di aggiornamento cumulativo per Lync 2010: ottobre 2013

Causa

Questo problema si verifica perché il client Lync 2010 richiede un messaggio da MIME in un formato diverso dopo che il client invia il messaggio al MIME in formato UTF-8.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×