Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si tenta di attivare Windows 8.1 Professional su un dispositivo Surface Pro 3 o 3 di superficie, quando si tenta di attivare il sistema è visualizzato il seguente messaggio:

Il codice "product key" non funziona. Potrebbe essere necessario contattare il punto vendita o di una società da che è stato acquistato Windows oppure è possibile acquistare una nuova chiave di Microsoft.


Il collegamento Dettagli errore Visualizza codice errore 0xc004c0033. Questo codice indica che il server di attivazione è determinato che il codice product key specificato è bloccato.

Se si esegue il comando Cscript.exe %windir%\system32\slmgr.vbs /dlv, si otterrà il seguente risultato:

Stato licenza: notifica
0xC004f009

Causa

Questo problema si verifica perché la periferica è stata spedita dalla presenza di 10 di Windows Professional preinstallato e il codice "product key" dell'immagine non riconosce il codice product key 10 di Windows incorporata nel firmware.

Risoluzione

Per risolvere il problema e attivare Windows 8.1, installare il seguente hotfix:

3058168 aggiornamento: attivare Windows 10 da Windows 8 o Windows 8.1 e gli host KMS di Windows Server 2012 R2 o di Windows Server 2012

Note

  • Questo processo non funziona per i dispositivi di superficie 3 forniti con Windows 10 Home edition installato se si tenta di installare e attivare Windows 8.1 Professional. Questo processo funziona solo per Windows 8.1 Home edition. Per installare Windows Professional 10, è necessario acquistare la versione completa di Windows Professional 10 che ha il proprio codice "product key".

  • Se si seleziona a uno "Aggiornare il PC senza compromettere i file" o "rimuovere tutto il contenuto e reinstallare Windows" in un secondo momento, è necessario reinstallare 3058168 KB e per riattivare il sistema, utilizzare la soluzione seguente:

    1. Aprire una finestra prompt dei comandi con privilegi elevati.

    2. Eseguire il comando seguente:

      cscript.exe %windir%\system32\slmgr.vbs /rearm

    3. Riavviare il computer.

    4. Eseguire il comando seguente:

      cscript.exe %windir%\system32\slmgr.vbs /ato

Stato

Microsoft si sta occupando del problema e pubblicherà ulteriori informazioni in questo articolo, non appena disponibili.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×