Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si supponga di disporre di numerosi utenti e team nell'organizzazione di Microsoft Dynamics CRM in Microsoft Dynamics CRM 2011. Quando si modifica un ruolo di protezione dell'organizzazione di Microsoft Dynamics CRM, si verifica un errore di timeout. Inoltre, viene visualizzato il seguente messaggio di errore nella traccia della piattaforma:

MessageProcessor: Impossibile elaborare il messaggio 'ReplacePrivileges' per 'ruolo'.

System. InvalidOperationException: ExecuteReader richiede una connessione aperta e disponibile. Lo stato della connessione corrente è chiuso.

System. InvalidOperationException: Microsoft Dynamics CRM ha riscontrato un errore.

Messaggio di errore: Timeout della richiesta.

Dettagli errore: Timeout della richiesta.

Causa

Questo problema si verifica a causa del modo che le modifiche di ruolo di protezione vengono distribuite per gli utenti e i team.

Risoluzione

Questo problema viene corretto nell'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 2011.Per ulteriori informazioni sull'aggiornamento cumulativo più recente per Microsoft Dynamics CRM 2011, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

2555051 Gli aggiornamenti rapidi e aggiornamenti di Microsoft Dynamics CRM 2011 Nota: Questo problema in origine è stato risolto nell'aggiornamento cumulativo 3 per Microsoft Dynamics CRM 2011. Per ulteriori informazioni sull'aggiornamento cumulativo 3 per Microsoft Dynamics CRM 2011, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:

2547347 Aggiornamento cumulativo 3 per Microsoft Dynamics CRM 2011 è disponibile

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni in merito alla terminologia dell'aggiornamento del software, fare clic sul seguente numero di articolo per vedere l'articolo nella Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software MicrosoftPer ulteriori informazioni sulla terminologia del pacchetto hotfix e degli aggiornamenti Microsoft Business Solutions CRM software, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

887283 Microsoft Business Solutions CRM hotfix e degli aggiornamenti pacchetto software standard di denominazione

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×