Sintomi

Quando si lavora con un documento di Microsoft Word, si verifichi uno o più dei seguenti sintomi:

  • Il cursore lampeggia in modo anomalo.

  • Una tabella nell'intestazione o nel piè di pagina si verifica uno sfarfallio.

  • Una tabella nell'intestazione o nel piè di pagina viene ridimensionata in modo continuo.

Causa

Questo problema può verificarsi se le condizioni seguenti sono valide per il documento di Word:

  • Il documento include più pagine e più sezioni.

  • Le sezioni del documento abbiano dimensioni dei margini diversi o con diversi orientamenti diversi.

  • Nell'intestazione o nel piè di pagina è presente una tabella di Word.

  • L'opzione come sezione precedente è abilitato tra le intestazioni o piè di pagina.

Inoltre, questo problema può verificarsi in presenza di una delle seguenti condizioni relative alla tabella nell'intestazione o nel piè di pagina:

  • La tabella viene formattata per ridimensionare automaticamente in base al contenuto. Inoltre, una delle celle della tabella contiene testo sufficiente per causare il ridimensionamento della tabella.

  • La tabella viene formattata come una larghezza preferita espressa in percentuale. Inoltre, quando vengono sommate le percentuali di ogni colonna, il totale è maggiore di percentuale dell'intera tabella.

Soluzione alternativa

Per risolvere questo problema, utilizzare uno dei seguenti metodi, come appropriato alla situazione.

Metodo 1: Disattivare l'opzione "Come sezione precedente"

Disattivare il come sezione precedente opzione tra le intestazioni o tra il piè di pagina del documento. A tale scopo, attenersi alla seguente procedura.

Microsoft Office Word 2007

  1. Fare doppio clic sull'intestazione.

  2. Se viene visualizzato Come sezione precedente , fare clic su Collega a precedente nel gruppo Spostamento della scheda Struttura in Strumenti Intestazione e piè di pagina.

  3. Fare clic su Vai a piè di pagina.

  4. Se viene visualizzata come sezione precedente , fare clic su Collega al precedente.

  5. Fare clic sulla sezione successiva.

  6. Ripetere i passaggi da 1 a 5 per ogni sezione del documento.

Microsoft Office Word 2003 e Microsoft Word 2002

  1. Dal menu Visualizza , scegliere intestazione e piè di pagina.

  2. Se come sezione precedente viene visualizzata nell'intestazione, fare clic su Collega al precedente sulla barra degli strumenti intestazione e piè di pagina . L'opzione come sezione precedente nell'intestazione deve essere nascosto.

  3. Sulla barra degli strumenti intestazione e piè di pagina , fare clic su passa tra intestazione e piè di pagina per passare a piè di pagina.

  4. Se come sezione precedente è visualizzato nel piè di pagina, fare clic su Collega al precedente sulla barra degli strumenti intestazione e piè di pagina . L'opzione come sezione precedente nell'intestazione deve essere nascosto.

  5. Sulla barra degli strumenti intestazione e piè di pagina , fare clic su Mostra successiva Mostra precedente o per passare all'intestazione o piè di pagina successivo.

  6. Ripetere i passaggi da 2 a 5 per ogni sezione del documento.

Metodo 2: Disattivare l'opzione "Adatta automaticamente contenuto"

Disattivare l'opzione "Adatta automaticamente contenuto" nella tabella. A tale scopo, attenersi alla seguente procedura.

Word 2007

  1. Fare doppio clic sull'intestazione o piè di pagina che contiene una tabella.

  2. Fare clic in un punto qualsiasi della tabella.

  3. In Strumenti tabellafare clic sulla scheda Layout .

  4. Nel gruppo di Dimensioni di una cella , scegliere Proprietà tabella.

  5. Nella scheda tabella , fare clic su Opzioni.

  6. Fare clic per deselezionare la casella di controllo Adatta automaticamente al contenuto .

  7. Fare clic su OK per chiudere la finestra di dialogo Opzioni tabella .

  8. Fare clic su OK per chiudere la finestra di dialogo Proprietà tabella .

  9. Se esiste una tabella in cui l'intestazione o piè di pagina di un'altra sezione del documento, fare clic su Sezione successiva o Precedente nel gruppo di spostamento sotto l'intestazione e piè di paginadella scheda struttura .

  10. Ripetere i passaggi da 1 a 8 per ogni tabella nell'intestazione o nel piè di pagina della sezione.

Word 2003 e Word 2002

  1. Dal menu Visualizza , scegliere intestazione e piè di pagina.

  2. Se esiste una tabella nell'intestazione, fare clic nella tabella.

  3. Scegliere Proprietà tabelladal menu tabella .

  4. Nella scheda tabella , fare clic su Opzioni.

  5. Fare clic per deselezionare la casella di controllo Adatta automaticamente al contenuto .

  6. Fare clic su OK per chiudere la finestra di dialogo Opzioni tabella .

  7. Fare clic su OK per chiudere la finestra di dialogo Proprietà tabella .

  8. Se esiste una tabella nel piè di pagina, fare clic su passa tra intestazione e piè di pagina sulla barra degli strumenti intestazione e piè di pagina per passare al piè di pagina.

  9. Ripetere i passaggi da 3 a 7 per ogni tabella nel piè di pagina.

  10. Se esiste una tabella in cui l'intestazione o piè di pagina di un'altra sezione del documento, fare clic su Mostra precedente o Mostra successiva sulla barra degli strumenti intestazione e piè di pagina per passare all'intestazione o piè di pagina successivo.

  11. Ripetere i passaggi da 2 a 9 per ogni tabella nella sezione successiva o nella sezione precedente.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×