Problema

Il seguente messaggio di avviso viene visualizzato quando si installa Linux file di origine rCharts:

> install.packages("ramnathv-rCharts-2c368c8.tar")
Messaggio di avviso:
pacchetto ' ramnathv-rCharts-2c368c8.tar' non è disponibile (per R versione 3.0.2)

Soluzione

Il pacchetto di rCharts non è presente in CRAN, è necessario il pacchetto devtools per installarlo. Il modo corretto di installarlo come descritto dall'autore rCharts è seguendo le istruzioni da questo collegamento:

http://ramnathv.github.io/rCharts/

Di seguito sono riportati i metodi alternativi di installarlo come indicato dall'autore:

1. >install.packages('devtools') 
>library(devtools)
>install_github("ramnathv/rCharts")

2.
>library(downloader)
>download("https://github.com/ramnathv/rCharts/archive/master.tar.gz", "rCharts.tar.gz")
>install.packages("rCharts.tar.gz", repos = NULL, type = "source")

Alcuni collegamenti anche per guidarvi durante l'installazione di rCharts fa riferimento:
https://github.com/ramnathv/rMaps/issues/11
https://github.com/ramnathv/rCharts/issues/411

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della traduzione?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×