Sintomi
Quando ci si connette un elenco delle attività di Microsoft Windows SharePoint Services per Microsoft Office Outlook 2007 o Microsoft Outlook 2010, alcune colonne non vengano visualizzate in Outlook.
Causa
Questo problema può verificarsi quando l'elenco di attività di SharePoint include colonne personalizzate. È possibile sincronizzare un set limitato di proprietà predefinite utilizzando la funzionalità di connessione a Outlook . Tuttavia, non è possibile connettere le colonne dell'elenco di attività personalizzate di SharePoint a Outlook.
Ulteriori informazioni
Tutti gli utenti di Outlook, vedere le stesse informazioni al momento della visualizzazione sincronizzata elementi dell'elenco attività di SharePoint. Ciò vale anche se un campo di Outlook, quali categorie non viene visualizzato in Internet Explorer quando si visualizza un elenco di attività di SharePoint. Outlook Sincronizza le proprietà ad altri utenti di Outlook tramite il server che esegue Windows SharePoint Services. Per visualizzare un campo di Outlook, ad esempio le categorie in Internet Explorer, aggiungere il campo come un modello di colonna. Per aggiungere un campo di Outlook nell'elenco attività di SharePoint, utilizzare il comando Aggiungi colonne sito dal menu Impostazioni nell'elenco attività di SharePoint. Gli amministratori possono utilizzare questa funzionalità per rendere l'aspetto dell'elenco di attività di SharePoint sincronizzata più coerente con Outlook e sincronizzare un set limitato di proprietà predefinite.