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Sintomi

In Gestione raccolte in Report Writer sono disponibili 25 lettere di raccolta, ma alcune lettere vengono visualizzate solo in determinate finestre di Gestione raccolte. Queste lettere predefinite sono disponibili solo nella finestra Principale della raccolta per essere stampate per un cliente alla volta e le restanti cinque di queste lettere in scatola sono disponibili nella finestra Lettere query per una corrispondenza di massa.

Causa

Questa è la struttura corrente. Le 25 lettere predefinite in Gestione raccolte possono essere stampate solo in queste finestre: le 20 lettere di raccolta predefinite di Report Writer possono essere stampate solo per un cliente alla volta nella finestra principale della raccolta: da CN_Letter01 a CN_Letter10 CN_AddressID fino a CN_AddressID10 I 5 predefiniti seguenti Lettere di raccolta di Report Writer con le caratteristiche di stampa unione possono essere stampate solo per i clienti di massa nella finestra Lettere di query: da CN_Mail_Merge01 a CN_Mail_Merge05 Nota: non sono disponibili opzioni per fare in modo che queste









25 lettere predefinite di Report Writer siano visualizzate in altre finestre di Raccolte rispetto a quelle attualmente disponibili. Vedere la risoluzione seguente per una soluzione alternativa.

Risoluzione

La soluzione alternativa consiste nel creare una lettera di raccolta personalizzata in Microsoft Dynamics GP. Le lettere di sollecito create nella finestra Manutenzione lettere di gestione delle raccolte possono essere visibili sia nella finestra Principale raccolta da stampare per un cliente alla volta, sia nella finestra Lettere di query per l'invio di lettere di massa.  

Per accedere alla finestra Manutenzione lettere di gestione delle raccolte per progettare una lettera di sollecito, seguire questa procedura:

1. Fare clic su Schede, scegliere Vendite e fare clic su Lettere di sollecito.

2. Assegnare un nome alla lettera e fornire una descrizione.

3. Lasciare vuota la casella di controllo Nascondi nelle ricerche.  Tuttavia, se si vuole che l'ID lettera sia nascosto nelle finestre di ricerca nella finestra Stampa lettere di selezione e query, contrassegnare questa opzione. 

4. Se si desidera, impostare un ID azione predefinito.

5. Immettere un oggetto predefinito, se si invierà la lettera tramite posta elettronica. In caso contrario, lasciarlo vuoto.

6. È possibile creare la lettera all'interno della finestra sottostante o usando Microsoft Word. Selezionare la casella di controllo Documento di Microsoft Word solo se si vuole invece creare la lettera in Microsoft Word (per aggiungere logo e così via e usare altre funzionalità di Microsoft Word). In caso contrario, lasciare vuota questa casella di controllo se si vuole creare la lettera in Microsoft Dynamics GP. Le lettere create con uno di questi metodi saranno disponibili in tutte le finestre gestione raccolte per la stampa.

Per altre informazioni su come creare una lettera di sollecito usando la funzionalità di Microsoft Word, fare clic sul numero dell'articolo 949761 seguente per visualizzare l'articolo nella Microsoft Knowledge Base:

949761 Come creare una nuova lettera di sollecito in Word
7. Iniziare a digitare la lettera nella casella di testo grande nella parte inferiore della finestra Manutenzione lettera di sollecito. Per le funzioni, posizionare il cursore nel punto in cui si vuole aggiungere la funzione nel corpo del testo e quindi fare clic su Inserisci per inserire la funzione nel corpo della lettera.

Ad esempio, è possibile digitare "Caro" e quindi posizionare il cursore dopo di esso. Selezionare La funzione per Informazioni cliente e Nome contatto e fare clic su Inserisci. Quindi, quando si stampano le lettere, le lettere vengono unite al nome del contatto configurato in Manutenzione clienti per personalizzare ogni lettera di sollecito.

Nota: le funzioni devono essere inserite nel corpo della lettera usando il pulsante Inserisci. Non utilizzare la combinazione di tasti o copiare e incollare le funzioni all'interno della lettera.


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