Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si usa un'applicazione di Microsoft Office elencata nella sezione "Si applica a", potrebbero verificarsi uno o più dei sintomi seguenti:

  • Quando si modifica l'area di lavoro in Microsoft Word, le modifiche non vengono salvate quando si esce da Word. Queste modifiche all'area di lavoro includono gli esempi seguenti:

    • Si crea una macro.

    • Si cambia il tipo di carattere predefinito.

    • Si aggiunge una voce di glossario.

    • Aggiungere una barra degli strumenti.

  • Quando si riavvia Word, gli elementi modificati o aggiunti non sono disponibili.

    Nota Questo comportamento si verifica anche se è selezionata la casella di controllo Chiedi conferma per salvare il modello Normal .

  • Quando si prova ad avviare un'applicazione di Office, viene visualizzato un messaggio di errore simile a uno dei seguenti:

    Errore di runtime di Visual C++

    Libreria

    di runtime microsoft visual c++ Programmi\Microsoft office\office10\nome prodotto.exe

    Questa applicazione ha richiesto al runtime di terminarlo in modo anomalo.

  • Quando si apre un documento di Word, viene visualizzato il messaggio di errore seguente:

    Memoria o spazio su disco insufficiente. Word impossibile visualizzare il tipo di carattere richiesto.

  • Quando Word è chiusa, fare doppio clic su un file per aprirlo in Word. In questo scenario, Word smette di rispondere (si blocca).

Causa

Questi problemi possono verificarsi dopo l'installazione di Adobe Acrobat 7.0 Professional, Adobe Acrobat 7.0 Standard o Adobe Acrobat 7.0 Elements.

Acrobat 7.0 installa un componente aggiuntivo COM nella seguente cartella:

\Acrobat 7.0\PDFMaker\OfficeQuesto componente aggiuntivo COM fornisce le icone di PDFMaker e i comandi di menu per le applicazioni di Office.

Soluzione alternativa

Per risolvere il problema, usare uno dei metodi seguenti, a seconda della situazione. Se le modifiche non vengono salvate quando si esce da Word, usare il metodo 1 o 2. Se viene visualizzato un messaggio di errore quando si prova ad avviare un'applicazione di Office o quando si prova ad aprire un documento di Word, usare il metodo 3 o 4.

Metodo 1: Salvare macro, preferenze e impostazioni personalizzate in Word usando il comando "Salva tutto" nel menu File

Nota Questo metodo non si applica a Microsoft Office Word 2007.

Per salvare manualmente macro, preferenze e impostazioni personalizzate in Word 2003 e nelle versioni precedenti di Word, seguire questa procedura:

  1. Tenere premuto MAIUSC.

  2. Scegliere Salva tutto dal menu File.

Le modifiche vengono salvate. Le modifiche sono inoltre disponibili in altri documenti di Word.

Metodo 2: Aggiungere il comando "Salva tutto"

In Word fare clic sul comando Salva tutto ogni volta che si crea una macro, una preferenza o un'impostazione personalizzata.

Per aggiungere il comando Salva tutto in Word, eseguire una delle operazioni seguenti:
 

  • In Word 2007 seguire questa procedura per aggiungere il comando Salva tutto alla barra di accesso rapido:

    1. Fare clic sul pulsante Microsoft Office e quindi su Opzioni Word.

    2. Fare clic su Personalizza.

    3. Nella casella Scegli comandi da fare clic su Tutti i comandi.

    4. Nell'elenco sotto la casella Scegli comandi da fare clic su Salva tutto e quindi su Aggiungi.

    5. Fare clic su OK per chiudere la finestra di dialogo Opzioni Word.

  • In Word 2003 e nelle versioni precedenti di Word seguire questa procedura per aggiungere il comando Salva tutto al menu File:

    1. Scegliere Personalizza dal menu Strumenti.

    2. Nella scheda Comandi fare clic su File in Categorie.

    3. In Comandi trascinare Salva tutto nel menu File . Quando si apre il menu File , inserire il comando Salva tutto nel punto desiderato.

    4. Chiudere la finestra di dialogo Personalizza .

Metodo 3: Contattare Adobe

Contatta Adobe Systems Incorporated per determinare se è disponibile un aggiornamento per Acrobat 7.0.

Microsoft fornisce informazioni di contatto di terze parti per aiutare l'utente a trovare supporto tecnico. Queste informazioni sono soggette a modifiche senza preavviso. Microsoft non si assume alcuna responsabilità in relazione all'accuratezza delle informazioni di contatto di terze parti.

Metodo 4: Rimuovere il componente aggiuntivo Adobe da Office

Se si rimuove il componente aggiuntivo Adobe, non è possibile salvare un file come PDF (Portable Document File) in un'applicazione di Office.

Per rimuovere il componente aggiuntivo Adobe, seguire questa procedura.

Nota Poiché esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe essere diversa nel computer. In caso affermativo, vedere la documentazione del prodotto per completare questa procedura.

  1. Chiudere tutti i programmi.

  2. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  3. Fare doppio clic su Installazione applicazioni.

  4. In Programmi attualmente installati fare clic su Adobe Acrobat Professional 7.0 e quindi su Cambia.

  5. Fare clic su Modifica e quindi su Avanti.

  6. Espandere Crea Adobe PDF.

  7. Espandere Acrobat PDFMaker.

  8. Fare clic sulla freccia accanto a Microsoft Office e quindi su Non installata.

  9. Nella configurazione guidata di Adobe Acrobat Professional 7.0 fare clic su OK.

  10. Chiudere Installazione applicazioni.

Se si verificano ancora i sintomi descritti in precedenza dopo aver completato questi passaggi, è consigliabile rimuovere manualmente il componente aggiuntivo Adobe dal Registro di sistema.

Importante Prima di rimuovere manualmente il componente aggiuntivo Adobe, contattare Adobe per ulteriori informazioni.

Importante Questa sezione, metodo o attività contiene i passaggi che indicano come modificare il Registro di sistema. L'errata modifica del Registro di sistema può causare seri problemi. Per questo motivo, occorre attenersi scrupolosamente alla procedura indicata. Per una maggiore sicurezza, eseguire una copia di backup del Registro di sistema prima di modificarlo. in modo da poterlo poi ripristinare in caso di problemi. Per ulteriori informazioni su come eseguire il backup e il ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows

Per rimuovere manualmente il componente aggiuntivo Adobe, procedere come segue:

  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit e quindi fare clic su OK.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

  3. Scegliere Esporta dal menu File, digitare un nome file e quindi fare clic su Salva.

  4. Fare clic con il pulsante destro del mouse sulla voce del Registro di sistema PDFMaker.OfficeAddin e quindi scegliere Elimina.

  5. Eseguire i passaggi 3 e 4 per eliminare le voci del Registro di sistema dei componenti aggiuntivi nelle sottochiavi del Registro di sistema seguenti:

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin


       

    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

  6. Chiudere l'editor del Registro di sistema.

Ulteriori informazioni

Il modello globale, ovvero il file Normal.dotm in Word 2007 e il file Normal.dot in Word 2003 e nelle versioni precedenti di Word, è il modello predefinito usato da Word. Per impostazione predefinita, le modifiche che interessano tutti i nuovi documenti vengono salvate nel modello globale. Questo comportamento si verifica a meno che non si specifichi un altro modello quando si salvano le modifiche. Acrobat 7.0 può impedire Word di salvare automaticamente le modifiche apportate al modello globale.

Per ulteriori informazioni su questo problema, visitare il seguente sito Web Adobe:

http://www.adobe.com/products/acrobat.html?promoid=IUGXF

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×