Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si prova ad aprire un documento in Microsoft Office Word 2010, l'applicazione si arresta in modo anomalo e viene visualizzato il messaggio di errore seguente:

Microsoft Office si è verificato un problema e deve chiudersi.

Inoltre, il modulo di errore potrebbe essere visualizzato nel registro eventi di Word come voce denominata USP10.DLL.

Causa

Questo problema può verificarsi se il documento contiene tipi di carattere Di tipo 1, ad esempio Helvetica e TimesNewRomanPS.

Nota Lo stesso problema può verificarsi in Microsoft Office Outlook 2010 se un messaggio di posta elettronica contiene tipi di carattere Di tipo 1.

Risoluzione

Per risolvere il problema, installare l'aggiornamento cumulativo di dicembre 2010 per Word 2010. Per altre informazioni sull'aggiornamento, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2459114 Descrizione del pacchetto di aggiornamenti rapidi per Word 2010 (Word-x-none.msp): 14 dicembre 2010 Questo problema è menzionato nell'articolo KB 2459114 della sezione "Problemi risolti in questo pacchetto di aggiornamenti rapidi" come
segue:

  • Word 2010 si arresta in modo anomalo quando si usa un tipo di carattere Helvetica Type 1 in un documento di Word 2010. Inoltre, Outlook 2010 si arresta in modo anomalo quando si usa un tipo di carattere Helvetica Di tipo 1 in un messaggio di posta elettronica di Outlook 2010.

In caso contrario, usare uno dei metodi seguenti.

Metodo 1: Sostituire un tipo di carattere OpenType

Determinare quale tipo di carattere offensivo di tipo 1 viene applicato al documento e quindi rimuovere dal Registro di sistema la voce sostituzione tipi di carattere 1 offensiva. A tal fine, attenersi alla seguente procedura:

  1. Fare clic sul pulsante Start, digitare regedit nella casella Inizia ricerca e quindi premere INVIO.

    testo alternativo se viene richiesta una password amministratore o una conferma, digitare la password o immettere la conferma.

  2. Nell'Editor del Registro di sistema individuare la sottochiave seguente:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

  3. Nella voce FontSubstitutes selezionare il tipo di carattere 1 offensivo.

  4. Fare clic con il pulsante destro del mouse sul tipo di carattere e quindi scegliere Elimina.

  5. Uscire dall'editor del Registro di sistema.

  6. Riavviare il computer.

  7. Disinstallare i tipi di carattere di tipo 1 offensivi. Per altre informazioni su come disinstallare i tipi di carattere, vedere il seguente articolo della Microsoft Knowledge Base:

    314960 Come installare o rimuovere un tipo di carattere in Windows

  8. Installare le versioni OpenType dei tipi di carattere di tipo 1 offensivi.

Metodo 2: Impostare una stampante diversa come predefinita

Selezionare una stampante diversa come stampante predefinita. A questo scopo, seguire questa procedura per la versione appropriata di Windows.

Windows Vista

  1. Fare clic testo alternativostart, digitare stampanti nella casella Di ricerca Start e quindi fare clic su stampanti nell'elenco Programmi.

  2. Fare clic su Aggiungi stampante.

  3. Nella finestra di dialogo Aggiungi stampante fare clic su Aggiungi stampante locale.

  4. Fare clic su Usa una porta esistente, quindi scegliere Avanti.

  5. Nell'elenco Produttore fare clic su Microsoft.

  6. Fare clic su Processo di scrittura documenti XPS Microsoft, quindi scegliere Avanti.

  7. Fare clic su Usa il driver attualmente installato (scelta consigliata), quindi scegliere Avanti.

  8. Fare clic per selezionare la casella di controllo Imposta come stampante predefinita, quindi scegliere Avanti.

  9. Fare clic su Fine.

Windows 7

  1. Fare clic su Starte quindi su Dispositivi e stampanti.

  2. Fare clic su Aggiungi stampante.

  3. Nella finestra di dialogo Aggiungi stampante fare clic su Aggiungi stampante locale.

  4. Fare clic su Usa una porta esistente, quindi scegliere Avanti.

  5. Nell'elenco Produttore fare clic su Microsoft.

  6. Fare clic su Processo di scrittura documenti XPS Microsoft, quindi scegliere Avanti.

  7. Fare clic su Usa il driver attualmente installato (scelta consigliata), quindi scegliere Avanti.

  8. Fare clic per selezionare la casella di controllo Imposta come stampante predefinita, quindi scegliere Avanti.

  9. Fare clic su Fine.

Metodo 3: Rimuovere il tipo di carattere dal documento

Rimuovere tutti i riferimenti ai tipi di carattere offensivi nel documento. A tal fine, attenersi alla seguente procedura:

  1. Aprire il documento in un altro computer in cui non è presente questo problema.

  2. Per ogni tipo di carattere offensivo, sostituire tutti i riferimenti al tipo di carattere nel documento con un tipo di carattere diverso. Ad esempio, cambiare il tipo di carattere da Helvetica a Calibri.

Per cercare e sostituire tipi di carattere in Word 2010, seguire questa procedura:

  1. Nella scheda Home fare clic sulla freccia in giù accanto a Trova.

  2. Fare clic su Ricerca avanzata.

  3. Fare clic su Altro.

  4. Fare clic su Formatoe quindi su Carattere.

  5. Selezionare il tipo di carattere da sostituire.

  6. Fare clic sulla scheda Sostituisci.

  7. Fare clic su Formatoe quindi su Carattere.

  8. Selezionare il tipo di carattere che si vuole sostituire al tipo di carattere selezionato nel passaggio 5.

  9. Fare clic su Sostituisci tutto.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×