Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomo

Importante Questo articolo contiene informazioni su come modificare il registro di sistema. Assicurarsi di eseguire il backup del registro di sistema prima di modificarlo. Verificare che si sappia come ripristinare il registro di sistema se si verifica un problema. Per altre informazioni su come eseguire il backup, ripristinare e modificare il registro di sistema, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

322756 Come eseguire il backup e il ripristino del Registro di sistema in WindowsQuando si prova a creare un'etichetta in Microsoft Office Word 2007 o Microsoft Word 2010, viene visualizzato il messaggio di errore seguente:

Si è verificato un problema con le informazioni sull'etichetta che si sta tentando di usare. Potrebbe essere possibile correggere il problema riparando Office o reinstallando le informazioni sull'etichetta.

Nota Se si usa la creazione guidata busta in Word, è possibile che venga visualizzato un messaggio di errore simile.

Causa

Questo problema si verifica se si installano diverse unità di archiviazione (SKU) di Microsoft Office, ad esempio Office Professional e Office standard, in un ordine personalizzato specifico. Questo problema si verifica dopo aver seguito questi passaggi per configurare l'installazione:

  1. Installare Office standard usando un'installazione personalizzata in cui Microsoft Outlook è impostato su non disponibile.

  2. Installare tutti i programmi di Office Professional eccetto Microsoft Outlook impostando Outlook su non disponibile.

In questa configurazione di installazione, alcune informazioni del registro di sistema che fanno riferimento PG_INDEX. XML è mancante o non corretto.

Risoluzione

Avviso Se si modifica il registro di sistema in modo non corretto tramite l'editor del registro di sistema o si usa un altro metodo, potrebbero verificarsi problemi gravi. Questi problemi potrebbero richiedere di reinstallare il sistema operativo. Microsoft non può garantire che questi problemi possano essere risolti. Modificare il registro di sistema a proprio rischio.Per risolvere il problema, modificare i dati del registro di sistema non corretti. A tal fine, attenersi alla seguente procedura:

  1. Avviare l'editor del Registro di sistema. Per eseguire questa operazione in Windows 7 o in Windows Vista, eseguire le operazioni seguenti:

    1. Fare clic sul pulsante Start, digitare Regedit nella casella Inizia ricerca e quindi premere INVIO.

    2. Se viene richiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Consenti.

    Per eseguire questa operazione in Windows 8, eseguire le operazioni seguenti:

    1. Sul desktop premere il tasto Windows + X e quindi fare clic su Esegui.

    2. Nella casella Apri Digitare Regedite quindi premere INVIO.

  2. Individuare e quindi fare doppio clic sulla chiave del registro di sistema seguente per espanderla:HKEY_LOCAL_MACHINE \Software\microsoft\windows\currentversion\installer\userdata\s-1-5-18\components\2024acd68da31964a9a31139e0ec70f0la sottochiave in "\2024ACD68DA31964A9A31139E0EC70F0" potrebbe non essere corretta.

  3. Esaminare il nono e il decimo numero nel nome della sottochiave. Ad esempio, se la sottochiave è 00004109210000000000000000F01FEC, i due numeri che si vogliono esaminare sono 2 e 1. Questi due numeri rappresentano una parte dell'ID prodotto della SKU di Office installata per la prima volta. In questo scenario di esempio, tale SKU è Office standard.

  4. A seconda della versione di Office in esecuzione, fare clic su uno dei numeri di articolo seguenti per visualizzare l'articolo della Microsoft Knowledge Base:

    928516Descrizione dello schema di numerazione per i GUID del codice prodotto in 2007 e nelle applicazioni di Office e nei programmi 2186281Descrizione dello schema di numerazione per i GUID del codice Product in Office 2010

  5. Nell'articolo appena aperto scorrere verso il basso fino alla sezione "ID prodotto" per determinare l'ID prodotto della SKU di Office installata per ultima. In questo scenario di esempio l'ID prodotto per Office Professional è 0014, come si può vedere nella tabella seguente dell'articolo 2186281:

    ID prodotto

    SKU

    0011

    Microsoft Office Professional Plus 2010

    0012

    Microsoft Office Standard 2010

    0013

    Microsoft Office Home and Business 2010

    0014

    Microsoft Office Professional 2010

    0015

    Microsoft Access 2010

  6. Invertire le ultime due cifre dell'ID prodotto identificato nel passaggio 5. In questo scenario di esempio il risultato sarà "41".

  7. Nella sottochiave identificata nel passaggio 3 modificare il nono e il decimo carattere del nome della sottochiave in base al numero stornato creato nel passaggio 6. In questo esempio la sottochiave del passaggio 3 verrebbe modificata come indicato di seguito:

    00004109410000000000000000F01FEC

  8. Uscire dall'editor del Registro di sistema.

  9. Avviare Word.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×