Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Quando si invia qualsiasi tipo di documento, incluse le modifiche alle informazioni sui dipendenti o al profilo, le modifiche ai dettagli dei contatti di lavoro, le modifiche dipendenti, le informazioni sul deposito diretto, le schede attività, le richieste di ferie e così via in HrmsSS (Human Resources Self Service Suite) nel portale aziendale per Microsoft Dynamics GP, viene rilevato un errore che include:

Questo tipo di documento non può essere inviato al momento. Contattare l'amministratore del flusso di lavoro.

Si è verificato un errore durante l'invio della scheda dipendente. Questo tipo di documento non può essere inviato al momento. Contattare l'amministratore del flusso di lavoro.



Sintomi

Il processo aziendale del flusso di lavoro per questo tipo di documento ha l'opzione "Sospendi creazione di nuove istanze di processo", contrassegnata per impedire agli utenti di inviare nuovi documenti di questo tipo.


Causa

Deselezionare l'opzione "Sospendi creazione di nuove istanze di processo" nel processo aziendale usando la procedura seguente:


1. Accedere al portale aziendale (BP) come amministratore.

2. Passare al processo aziendale del flusso di lavoro usando il metodo appropriato di seguito:

  • Uso di BP con Microsoft Dynamics GP 2010: fare clic su Amministrazione e quindi su Processi aziendali flusso di lavoro.

  • Uso di BP con Microsoft Dynamics GP 10.0: fare clic su Home, fare clic su Azioni sito, fare clic su Impostazioni sito e quindi su Processi aziendali flusso di lavoro.

  • Uso di BP con Microsoft Dynamics GP 9.0: fare clic su Impostazioni sito, fare clic su Impostazioni applicazione, fare clic su Flusso di lavoro e quindi su Processi aziendali.


3. Fare clic per selezionare il processo aziendale appropriato nell'elenco Processi aziendali.

4. Nella scheda Opzioni deselezionare "Sospendi creazione di nuove istanze di processo".

5. Fare clic su Salva.



Risoluzione

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×