Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Microsoft Access Office 2010 o Microsoft 2007 Office Access smette di rispondere quando si tenta di eseguire una delle azioni seguenti in un computer HP in cui è abilitato il servizio di autenticazione biometrico Digital persona:

  • Aprire un database con una maschera di avvio

  • Importare un foglio di calcolo di Microsoft Office Excel

  • Aprire tabelle in visualizzazione foglio dati

Nel caso della terza azione, il primo valore del primo record della tabella potrebbe essere visualizzato correttamente, ma il resto del foglio dati viene visualizzato come spazio vuoto. Per visualizzare tutti i contenuti della tabella, potrebbero essere necessarie diversi minuti.

Causa

Il problema si verifica nei computer HP in cui è installato HP ProtectTools Security Manager e in cui Security Manager include il servizio di autenticazione biometrica di Digital persona (un lettore di impronte digitali) o un altro dispositivo biometrico.

Risoluzione

 

Metodo 1

 

Per risolvere il problema, scaricare la versione più recente di HP ProtectTools Security Manager dal sito Web HP. Per eseguire questa operazione, seguire la procedura appropriata per il tipo di blocco appunti.

Per i blocchi appunti di livello consumer ("HP Pavilion" o "HP Envy" o "HP TouchSmart")

  1. Visitare il sito Web HP seguente: http://search.HP.com

  2. Selezionare driver e download.

  3. Fare clic su driver & software.

  4. Immettere il numero completo del modello e quindi premere Cerca.

  5. Se viene visualizzato un elenco di numeri di modello di blocco appunti, selezionare il numero di modello specifico del blocco appunti.

  6. Nel menu selezionare sistema operativoe quindi fare clic su Avanti.

  7. Selezionare soluzioni software.

  8. Selezionare HP SimplePass per Digital persona.

  9. Scaricare il file eseguibile seguente, in base alle esigenze del sistema:

  • 32-bit: SP55910.exe

  • 64-bit: SP55909.exe

Per i blocchi appunti di livello commerciale ("ProBook" o "EliteBook")

  1. Visitare il sito Web HP seguente:    http://search.HP.com

  2. Selezionare driver e download.

  3. Fare clic su driver & software.

  4. Immettere il numero completo del modello e quindi premere Cerca.

  5. Se viene visualizzato un elenco di numeri di modello di blocco appunti, selezionare il numero di modello specifico del blocco appunti.

  6. Nel menu selezionare sistema operativoe quindi fare clic su Avanti.

  7. Nell'elenco sistemi operativi selezionare il sistema.

  8. Selezionare software-sicurezza.

  9. Fare clic sul collegamento per HP ProtectTools Security Manager.

  10. Fare clic sulla scheda cronologia revisioni .

  11. Selezionare la versione di file più recente (5.1.0.736 o successiva).

  12. Fare clic su Scarica per scaricare il file.

  13. Eseguire l'eseguibile per aggiornare il software di lettura dell'impronta digitale.

In caso di domande su come installare HP Security Manager, contattare HP facendo clic sul collegamento contatto HP nella parte inferiore del sito di download di HP.

 

Metodo 2

 

Per risolvere il problema, eseguire Microsoft Access come administator che ha elevato privilegi ogni volta che si apre Access. A tal fine, attenersi alla seguente procedura:

  1. In Esplora risorse individuare il file Msaccess. exe nella cartella seguente, in base alle esigenze del sistema:

    • 32-bit: C:\Program Files\Microsoft Office\Office14

    • 64 bit: C:\Programmi (x86) \Microsoft Office\Office14

    Nota Se si verifica il problema in Microsoft Access 2007, Msaccess. exe si troverà in Office12, anziché nella cartella Office14.

  2. Fare clic con il pulsante destro del mouse sul file Msaccess. exe.

  3. Fare clic su Esegui come amministratore.

È possibile configurare Microsoft Access in modo che venga sempre eseguito come amministratore. A tal fine, attenersi alla seguente procedura:

  1. In Esplora risorse individuare il file Msaccess. exe nella cartella seguente, in base alle esigenze del sistema:

    • 32-bit: C:\Program Files\Microsoft Office\Office14

    • 64 bit: C:\Programmi (x86) \Microsoft Office\Office14

  2. Fare clic con il pulsante destro del mouse sul file Msaccess. exe.

  3. Selezionare Proprietà.

  4. Selezionare la scheda compatibilità .

  5. In livello di Priviliegefare clic su per selezionare la casella di controllo Esegui il programma come amministratore .

Nota Per eseguire questa operazione, è necessario avere effettuato l'accesso al computer come membro del gruppo Administrators locale. Quando si riavvia Microsoft Access, fare clic per consentire le modifiche se si riceve il messaggio di controllo dell'account utente seguente: "si vuole consentire al programma seguente di apportare modifiche al computer? Programma: Microsoft Access.

 

Metodo 3

 

Nel caso della terza azione menzionata nella sezione "Sintomi" (in cui occorrono diversi minuti per visualizzare tutto il contenuto della tabella in visualizzazione foglio dati), aprire la tabella di Access prima in visualizzazione struttura e quindi passare alla visualizzazione foglio dati.

Nota I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Microsoft fornisce informazioni di contatto di terze parti allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifiche senza preavviso. Microsoft non si assume alcuna responsabilità in relazione all'accuratezza delle informazioni di contatto di terze parti.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×