Sintomi

Se si utilizza Microsoft Outlook per accedere alle cartelle della cassetta postale di un altro utente di Microsoft Exchange, la possibilità di applicare, creare o eliminare le categorie di Outlook è limitata alle autorizzazioni di cui si dispone nel calendario e in altre singole cartelle. Ad esempio, quando si tenta di applicare o rimuovere una categoria su un elemento in una cartella condivisa, se si dispone di meno di autorizzazioni Editor, viene visualizzato uno dei seguenti messaggi di errore in Microsoft Outlook:

Non si dispone di autorizzazioni sufficienti per eseguire questa operazione su questo oggetto. Rivolgersi al contatto della cartella o all'amministratore di sistema.

Non si dispone dell'autorizzazione appropriata per eseguire questa operazione.

Inoltre, se si apre la finestra di dialogo Categorie a colori quando ci si trova in una cartella condivisa, i pulsanti Nuovo, Rinominae Elimina non sono disponibili (appaiono in grigio).

Causa

Per applicare o rimuovere una categoria esistente a o da un elemento in una cartella condivisa, è necessario disporre delle autorizzazioni Editor o superiori per tale cartella. L'elenco delle categorie a colori in una cassetta postale viene archiviato in un messaggio nascosto nella cartella Calendario di una cassetta postale. Pertanto, se si lavora in qualsiasi cartella condivisa della cassetta postale di un altro utente, è necessario disporre almeno delle autorizzazioni di revisore per la cartella Calendario dell'altro utente per visualizzare e applicare le categorie dell'altro utente e le autorizzazioni di proprietario per creare nuove categorie o eliminare categorie esistenti per qualsiasi cartella condivisa nella cassetta postale dell'altro utente.

Risoluzione

Configurare le autorizzazioni elencate nelle sezioni seguenti in modo che corrispondano al livello di accesso desiderato per le categorie nelle cartelle condivise nella cassetta postale di un altro utente.

Applicare o rimuovere categorie dagli elementi in una cartella condivisa

  1. Avviare Outlook.

  2. Fare clic con il pulsante destro del mouse sulla cartella condivisa, quindi scegliere Proprietà.

  3. Fare clic sulla scheda Autorizzazioni.

  4. Aggiungere o fare clic per selezionare l'utente che deve lavorare con le categorie nella cartella condivisa.

  5. In Autorizzazionifare clic su Editor o su un livello di autorizzazione superiore nella casella Livello di autorizzazione e quindi fare clic su OK.

Nota: Se non si dispone delle autorizzazioni di proprietario per la cartella Calendario dell'utente che condivide le cartelle, non è possibile aggiungere o eliminare categorie nella finestra di dialogo Categorie a colori. Sarà possibile applicare o rimuovere categorie dagli elementi della cartella condivisa solo in base all'elenco esistente di categorie nella finestra di dialogo Categorie a colori se si dispone almeno delle autorizzazioni di revisore per la cartella Calendario.

Creare o eliminare categorie in una cartella condivisa

Se si desidera aggiungere nuove categorie o delegare categorie esistenti in una cartella condivisa, è necessario disporre delle autorizzazioni di proprietario per la cartella Calendario del proprietario della cassetta postale che condivide le cartelle. Per modificare le autorizzazioni per la cartella Calendario, attenersi alla seguente procedura sul client di Outlook dell'utente proprietario della cassetta postale con le cartelle condivise:

  1. Avviare Outlook.

  2. Fare clic su Calendario nel menu di navigazione.

  3. Fare clic con il pulsante destro del mouse sulla cartella Calendario, quindi scegliere Proprietà.

  4. Fare clic sulla scheda Autorizzazioni.

  5. Aggiungere o fare clic per selezionare l'utente che deve gestire le categorie nella cartella condivisa.

  6. In Autorizzazionifare clic per selezionare Proprietario nella casella Livello di autorizzazione e quindi fare clic su OK.

Rinominare le categorie in una cartella condivisa

Anche se si dispone delle autorizzazioni di proprietario per la cartella Calendario dell'utente che condivide le cartelle, il pulsante Rinomina è sempre disabilitato nella finestra di dialogo Categorie a colori per un utente diverso dal proprietario della cassetta postale. Quando si rinomina una categoria nella finestra di dialogo Categorie a colori, Outlook deve esaminare ogni elemento categorizzato in ogni cartella per rinominare la categoria, se appropriato. Per questo motivo, solo il proprietario della cassetta postale può rinominare una categoria visualizzata nella finestra di dialogo Categorie a colori. Si prega di chiedere al proprietario della cartella condivisa di rinominare la categoria se è necessario avere una categoria rinominata.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×