Sintomi
Dopo aver installato Outlook per Macintosh per Office 365 e quindi iniziare a utilizzare il programma come client di posta elettronica, si continua a ricevere promemoria di attività e calendario di Outlook per Mac 2011. Questo comportamento si verifica anche dopo lo spostamento di Outlook per Mac 2011 applicazione nel Cestino. I promemoria potrebbero risultare duplicati. Nota i promemoria vengono visualizzati nell'applicazione promemoria di Office hanno uno sfondo giallo corrispondente di Office per Mac 2011 combinazione di colori. I promemoria vengono visualizzati in Outlook per Mac per Office 365 hanno uno sfondo blu.
Causa
Questo comportamento si verifica quando si dispone sia di applicazione promemoria di Office e Microsoft Outlook per Mac per l'installazione di Office 365. L'applicazione promemoria di Office e Outlook per Macintosh per Office 365 ogni visualizzare promemoria. I promemoria possono risultano duplicati perché contengono informazioni promemoria del calendario e attività dalla cassetta postale stessa.
Soluzione alternativa
Se si utilizza Outlook per Macintosh per Office 365 come client di posta elettronica principale, è possibile disattivare il promemoria di Office che sono associati a Office per Mac 2011. A tale scopo, attenersi alla seguente procedura:
-
Selezionare la finestra di promemoria di Office.
-
Il Promemoria di Office scegliere Attivare disattivare i promemoria.
-
Nel menu Dei promemoria di Office , fare clic su Chiudere i promemoria di Office.
Nota: Se l'applicazione promemoria di Office non è in esecuzione, attendere che venga avviato quando viene visualizzato un promemoria e quindi seguire i passaggi precedenti.
Ulteriori informazioni
Promemoria e notifiche di posta
Le informazioni contenute in questo articolo si applicano a promemoria di attività e calendario. Nuove notifiche di posta elettronica vengono gestite da un processo separato in Outlook per Mac 2011 e per il centro notifiche di Mac OS X in Outlook per Macintosh per Office 365.