Punto esclamativo giallo viene visualizzato accanto all'icona di Client Firewall in un computer che esegue una particolare versione del Client Firewall per ISA Server e viene visualizzato un messaggio di descrizione comandi: "Client Firewall non è installato correttamente"

Importante Questo articolo contiene informazioni su come modificare il Registro di sistema. Assicurarsi che il backup del Registro di sistema prima di modificarlo. Assicurarsi di sapere come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

256986 Descrizione del Registro di sistema di Microsoft Windows 

Sintomi

Trovare un punto esclamativo giallo accanto all'icona di Client Firewall. Questo problema si verifica in un computer che esegue la versione del Client Firewall per ISA Server descritto nell'articolo della Microsoft Knowledge Base 929556. Inoltre, quando si sposta il puntatore del mouse sull'icona del Client Firewall, strumento suggerimento viene visualizzato un messaggio analogo al seguente:

Client firewall non è installato correttamente

Causa

Questo problema si verifica se si esegue un programma che installa WinSock Base Service Provider (BSP), ad esempio si connessione cellulare. Un BSP possono ignorare il BSP di Client Firewall e il funzionamento corretto del Client Firewall. Avverte l'utente su questa situazione, che il Client Firewall viene visualizzato un messaggio di avviso. Tuttavia, alcuni bsp non ignorano il BSP di Client Firewall. Di conseguenza, questi bsp non influiscono sul funzionamento del Client Firewall. Se il test del programma e se si è certi che non influenza il corretto funzionamento del Client Firewall, è possibile disattivare il messaggio di avviso di descrizione comandi. Per disattivare questo messaggio di avviso di descrizione comandi, installare l'hotfix descritto nella sezione "Risoluzione". Dopo aver installato l'hotfix, è necessario aggiungere la voce del Registro di sistema di UiEnableCatalogValidation per attivare l'hotfix. Per ulteriori informazioni su come aggiungere questa voce del Registro di sistema, vedere la sezione "Informazioni del Registro di sistema di Windows".

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix. Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Fwcmgmt.exe

4.0.3442.700

120,208

20-May-2007

16:39

Non applicabile

Informazioni del Registro di sistema di Windows

Se si modifica il Registro di sistema in modo non corretto utilizzando l'Editor del Registro di sistema o utilizzando un altro metodo, potrebbero verificarsi problemi gravi di avviso. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che questi problemi possano essere risolti. Modificare il Registro di sistema a proprio rischio. Dopo avere installato questo hotfix, è necessario aggiungere la voce del Registro di sistema di UiEnableCatalogValidation per attivare questo hotfix. A tale scopo, attenersi alla seguente procedura:

  1. Fare clic su Start, scegliere Esegui, digitare regedit, quindi fare clic su OK.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    Nei computer a 32 bit: computerClient di HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Firewall 2004\Policiesin a 64 bit: 2004\Policies HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Firewall Client

  3. Dal menu Modifica , scegliere Nuovoe quindi fare clic su Valore DWORD.

  4. Digitare UiEnableCatalogValidatione quindi premere INVIO.

  5. Destro UiEnableCatalogValidatione assicurarsi che la casella dati valore contiene un valore null (0).

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni su come ottenere la versione del Client Firewall per ISA Server (dicembre 2006) che include Windows Vista, supporto, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

929556 come ottenere la versione del Client Firewall per ISA Server (dicembre 2006) che include il supporto di Windows VistaPer ulteriori informazioni sulla terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×