Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

SINTOMI

Quando si crea una finestra Richiesta di informazioni sull'estensione basata su una finestra Extender per la finestra Scorrimento movimenti transazioni e la finestra Scorrimento richiesta inserimento diario, i dati non vengono visualizzati nella richiesta di informazioni.

CAUSA

Nel modulo Movimento transazione e nella finestra Transaction_Scroll, si usano Sequenza riga e Voce di diario per le chiavi. Nel modulo Richiesta di immissione transazioni e nella Transaction_Scroll, nella finestra non è presente alcun campo Riga sequenza. La Transaction_Scroll della maschera Richiesta di immissione transazioni contiene un campo denominato Numero sequenza che contiene le stesse informazioni, ma il dizionario Dynamics non espone questo campo al dizionario Extender. Per questo, non è possibile usare il campo Sequenza linea nella finestra Extender se si vuole creare una richiesta di informazioni per visualizzare i dati.

RISOLUZIONE

L'unica opzione è sperimentare con campi diversi come seconda chiave per il Transaction_Scroll , ad esempio i campi Numero di conto o Riferimento di distribuzione.

DECLINAZIONE DI RESPONSABILITÀ

MICROSOFT E/O I SUOI FORNITORI NON FANNO ALCUNA RAPPRESENTAZIONE O GARANZIA CIRCA L'IDONEITÀ, L'AFFIDABILITÀ O L'ACCURATEZZA DELLE INFORMAZIONI CONTENUTE NEI DOCUMENTI E GLI ELEMENTI GRAFICI CORRELATI PUBBLICATI IN QUESTO SITO WEB (I "MATERIALI") PER QUALSIASI SCOPO.

I MATERIALI POSSONO INCLUDERE IMPRECISIONI TECNICHE O ERRORI TIPOGRAFICI E POSSONO ESSERE RIVISTI IN QUALSIASI MOMENTO SENZA PREAVVISO. NELLA MISURA MASSIMA CONSENTITA DALLA LEGGE APPLICABILE, MICROSOFT E/O I SUOI FORNITORI NON RILASCINO ED ESCLUDONO TUTTE LE RAPPRESENTAZIONI, LE GARANZIE E LE CONDIZIONI ESPRESSAMENTE, IMPLICITE O STATUTARIE, INCLUSE, MA NON LIMITATE A RAPPRESENTAZIONI, GARANZIE O CONDIZIONI DI TITOLO, NON VIOLAZIONE, CONDIZIONI SODDISFACENTI O QUALITATIVE, COMMESSE E IDONEITÀ PER UNO SCOPO SPECIFICO, RISPETTO AI MATERIALI.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×