Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si utilizza Microsoft Outlook in modalità in linea in un ambiente Microsoft Exchange Server 2010, il servizio di accesso Client RPC di Microsoft Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) imprevisto nel server di accesso Client. Quando si verifica questo problema, gli utenti non possono accedere alle cassette postali, è necessario riavviare il servizio di accesso Client RPC. Inoltre viene visualizzato il seguente evento nel registro applicazione sul server Accesso Client:

Causa

Questo problema si verifica perché un argomento non corretto viene passato alla funzione Microsoft.Exchange.RpcClientAccess.PropertyValue.CheckValueTypeOnConstruction . Di conseguenza, viene generata un'eccezione ArgumentException .

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

2891587 descrizione dell'aggiornamento cumulativo 3 per Exchange Server 2010 Service Pack 3

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sul servizio di accesso Client RPC, visitare il seguente sito Web Microsoft:

Informazioni generali sul servizio di accesso Client RPC

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×