Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si lavora su un dispositivo Surface Pro 3, si verifica in modo discontinuo uno dei seguenti problemi:

  • Quando si apre il tipo di copertura, la copertura di tipo potrebbero non essere intercettato correttamente.

  • Quando si avvia il dispositivo di superficie da uno stato di arresto o riavvio il dispositivo mentre è ancorata, la periferica potrebbe bloccarsi il logo della superficie o viene visualizzato un errore DRIVER_POWER_STATE_FAILURE che indica il codice di errore irreversibile 0x9F.

Causa

Questi problemi si verificano a causa di un problema di temporizzazione nel firmware del sistema che può talvolta impedire il dispositivo di superficie di enumerare correttamente le periferiche collegate. Il problema di temporizzazione potrebbe influenzare il tipo di copertura, periferiche USB o schermi esterni collegati tramite alloggiamento di espansione.

Risoluzione

Per risolvere questi problemi, installare questo aggiornamento per installare la versione del firmware 3.9.450 SAM.

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Non esistono prerequisiti per installare questo hotfix.

Informazioni sul riavvio

Quando si installa questo hotfix, è necessario riavviare il dispositivo Surface Pro 3.

Informazioni sulla sostituzione

Questo hotfix non sostituisce eventuali hotfix precedentemente rilasciato.

Istruzioni di installazione

  1. Assicurarsi che i 3 Surface Pro sia inserito in un recipiente di alimentazione. Quando si installa questo aggiornamento, non eseguire i 3 Surface Pro alimentazione a batteria.

  2. Eseguire il file .exe che è stato scaricato e quindi fare doppio clic su esso per estrarre il file in una nuova cartella per i 3 Surface Pro.

  3. In Gestione periferiche espandere il nodo del Firmware , mouse Surface Pro Firmware aggregatore di sistemae quindi fare clic su Aggiornamento Software Driver.

  4. Fare clic su Cerca il software del driver nel computer, selezionare la nuova cartella che contiene il contenuto che sono stati estratti dal pacchetto hotfix, lasciare selezionata l'opzione Includi sottocartelle e fare clic su Avanti.

  5. Dopo aver ricevuto il seguente messaggio, fare clic su Chiudi:

    Windows ha aggiornato il software del driver.

  6. Quando viene chiesto di riavviare il computer, fare clic su .

    Nota: Quando si riavvia il 3 Surface Pro, il logo "Superficie" potrebbe rimanere visualizzata per qualche tempo e lo schermo lampeggia e disattivare più volte. Alla fine, appare una barra di avanzamento e il testo seguente: "in corso si applica un aggiornamento del sistema. Una volta completata l'installazione, il riavvio di Windows.

  7. In Gestione periferiche, verificare che la versione del Firmware aggregatore sistema Surface Pro è ora 3.9.450.0.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Driverlanguagemap.xml

Non applicabile

2,010

29-Jul-2015

19:21

Non applicabile

Samfirmware.3.9.450.0.cap

Non applicabile

753,664

29-Jul-2015

16:59

Non applicabile



Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×