オブジェクト タブの表示/非表示を切り替える

適用先
Access for Microsoft 365 Access 2024 Access 2021 Access 2019 Access 2016

Access では既定で、テーブル、フォーム、レポート、クエリなどの開いているオブジェクトを操作するためのタブが表示されます。 開いているオブジェクト間を移動するには、タブを選択します。 タブは、開いているオブジェクトを表示してアクセス可能な状態に保ちます。 従来の方法を使用する場合でも、重なり合うウィンドウにオブジェクトを表示することができます。

タブを使って開いているオブジェクト間を移動する

  1. オブジェクトを表示するタブを選択します。
    アクティブなタブの背景色は赤で、非アクティブなタブの背景は白です。

    閉じるコマンド X を含むタブ

  2. オブジェクトを並べ替えるには、タブを新しい場所にドラッグ アンド ドロップします。

  3. タブを右クリックして、オブジェクトを保存するか、ビューを切り替えます。

  4. オブジェクトを閉じるには、タブの [X ] をクリックします。すべてのオブジェクトを閉じるには、タブを右クリックして [すべて閉じる] を選択します。

オブジェクト タブまたは重なり合うウィンドウから選択する

オブジェクトを表示する方法として、オブジェクト タブ (タブ付きドキュメントとも呼ばれます) または重なり合うウィンドウを使用して、ドキュメント ウィンドウにオブジェクトを表示することができます。 [オブジェクト] タブが既定のメソッドです。 以前のバージョンの Access では、重なり合うウィンドウにオブジェクトが表示されていましたが、そのオプションは現在も使用できます。

  1. [ファイル] > [オプション] を選択します。

  2. [Access のオプション] ダイアログ ボックスで、[現在のデータベース] を選択します。

  3. [ アプリケーションのオプション] セクションの [ドキュメント ウィンドウのオプション] で、次のいずれかの操作を行います。

    • [タブ付きドキュメント] を選択します。
    • [ 重なり合うウィンドウ] を選択します。 このオプションを選択すると、[文書タブを表示する] チェック ボックスは自動的にオフになります。
  4. 設定を有効にするには、[ OK] を選択し、データベースを閉じてから再度開きます。

オブジェクト タブの表示/非表示を切り替える

タブ付きドキュメントを使用してデータベースの外観をカスタマイズする場合は、オブジェクト タブを表示または非表示にすることができます。 場合によっては、タブを使用するとデータベースが雑然と見えたり、デザインを妨げたりすることがあるため、タブを非表示にしたいがよい場合があります。 たとえば、ユーザー設定フォーム上に一連のボタンを作成したり、ユーザーがデータベース内を移動できるようにナビゲーション フォームを使用したりする場合などです。 タブを非表示にすると、閉じるボタン (X) は表示されません。 オブジェクトを閉じたり、Ctrl + F4 キーを押すようにユーザーに指示したりするための独自のボタンを追加する必要がある場合があります。

  1. [ファイル] > [オプション] を選択します。
  2. [ アクセス オプション ] ダイアログ ボックスで、[ 現在のデータベース] を選択します。
  3. [アプリケーションオプション]セクションで、[ドキュメントタブを表示する]チェックボックスをオンまたはオフにします。
  4. この設定を有効にするには、データベースを閉じてからもう一度開きます。

タブを非表示にし、複数のオブジェクトを開いて切り替える場合は、ナビゲーション ウィンドウを使用できます。 詳細については、「 ナビゲーション ウィンドウを使用したオブジェクトの表示と管理」を参照してください。

ページの先頭へ