現象
Microsoft Outlook 2016 for Macで [分類]をクリックし、[分類の編集] をクリックすると、次のエラー メッセージが表示されます。
Outlook は、カテゴリを取得するためにサーバーにアクセスできません。
ネットワーク接続を確認して、もう一度やり直してください。
Outlook がサーバーと正常に通信されたことを確認します。 たとえば、この操作を行うには、メールの送受信を行います。 ただし、引き続きこのエラーが表示されます。
原因
この問題は、マスター カテゴリ リスト (MCL) が破損している場合に発生します。 MCL は、Exchange サーバー上のメールボックスの非表示アイテムに保存されます。
解決方法
この問題を解決するには、破損した MCL をリセットします。 これを行うには、次の手順に従います。次の手順を実行すると、カテゴリが既定値に
リセットされる場合があります。 そのため、ユーザー設定のカテゴリが失われる可能性があります。 このため、カテゴリを再び作成するには、後で参照するためにカテゴリを文書化することをお勧めします。
手順 1: 現在のカテゴリを文書化する
-
[ 分類] をクリックし、[カテゴリの編集] をクリックし、エラー メッセージが表示 された場合は [OK]をクリックします。 これで、カテゴリを表示できます。
-
キーボードの Command キーと Shift キーを押しながら 3 キーを押して、カテゴリのスクリーン ショットを撮ります。 スクリーン ショットはデスクトップに保存されます。
手順 2: 破損したマスター カテゴリ リストをリセットする
-
サインインしてOutlook Web App。
-
メール メッセージを右クリックし、[分類] をクリックし、[分類の管理] をクリックします。
-
色ブロックの左側にある矢印をクリックして、分類項目の色を変更し、別の色をクリックします。
-
[OK] をクリックします。
-
手順 2 から 4 に従って、手順 3 で変更した分類項目の色を元の色に戻します。
注: カテゴリを再管理すると、ユーザー設定のカテゴリがカテゴリ リストに表示されません。
手順 3: 不足しているユーザー設定のカテゴリを復元する
-
[分類 ] をクリックし、[分類の編集] をクリックします。
-
プラス記号 (+) をクリックします。
-
不足しているユーザー設定のカテゴリの正確な名前を入力し、手順 1b で実行したスクリーン ショットを参照します。
-
色ブロックをクリックし、この分類項目の色を選択します。
-
[追加] をクリックします。
-
不足しているカテゴリが追加されるまで、手順 2 ~ 4 を繰り返します。
詳細情報
ユーザー設定のカテゴリが割り当てられているメールボックス内のアイテムには、引き続き分類名が割り当てられます。 MCL に追加し、次の手順に従って色を割り当てると、アイテムにも色が表示されます。