現象
Microsoft Outlook 2016 for Macで、[分類] をクリックし、[カテゴリの編集] をクリックすると、次のエラー メッセージが表示されます。
注
Outlook はサーバーへ接続できないため、分類できません。
ネットワーク接続を確認して、再度実行してください。
Outlook が正常にサーバーに接続していることを確認します。 たとえば、電子メールの送受信などを行います。 ただし、このエラーは引き続き表示されます。
原因
この問題は、マスター カテゴリ リスト (MCL) が破損している時に発生します。 MCL は Exchange サーバーのメールボックスの非表示アイテムの中に保存されています。
解決策
この問題を修正するには、破損した MCL をリセットします。 手順は次のとおりです。
注: この手順を実行すると、分類は既定の値にリセットされます。 したがって、ユーザー設定の分類は失われます。 このため、分類を記録し、それを参照しながら分類を再度作成することを推奨します。
手順 1: 現在のカテゴリを文書化する
- [ 分類 ] をクリックし、[ カテゴリの編集] をクリックし、エラー メッセージが表示されたら [OK] をクリックします 。 これにより、分類が表示されます。
- キーボードの Command+Shift+3 キーを押して、スクリーン ショットを撮ります。 このスクリーン ショットはデスクトップに保存します。
手順 2: 破損したマスター カテゴリリストをリセットする
Outlook Web App にサインインします。
任意の電子メール メッセージを右クリックし、[分類]、[分類の管理] を順番にクリックします。
カラー ブロックの左の矢印をクリックして、任意の分類の色を変更します。次に、別の色をクリックします。
[OK] をクリックします。
手順 2 から 4 を再度繰り返して、手順 3 で変更した分類の色を元に戻します。
注: 分類を再度整理すると、[分類] リストからユーザー設定の分類がなくなります。
手順 3: 不足しているカスタム カテゴリを復元する
[ 分類] をクリックし、[ カテゴリの編集] をクリックします。
プラス記号 (+) をクリックします。
手順 1b で撮ったスクリーン ショットを参照して、失われたユーザー設定の分類の名前を正確に入力します。
カラー ボックスをクリックし、この分類に割り当てる色を選択します。
[追加] をクリックします。
失われた分類がすべて追加されるまで、手順 2 から 4 を繰り返します。
追加情報
元のユーザー設定の分類内のアイテムには、元のユーザー設定の分類名が付いたままになっています。 元のユーザー設定の分類内のアイテムを MCL に追加する時に、上記手順に従って色分類項目を割り当てると、これらのアイテムにも色が付いて表示されます。