メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

ユーザーが Outlook on the web で自動応答またはメールの署名を設定しようとすると、以下のエラー メッセージが表示されます。

"The option you chose isn't available."
(選択したオプションは利用できません。)


さらに、[設定] に一部のオプションが表示されていません。

原因

この問題は、MyBaseOptions の役割が、メールボックスへ割り当てられている役割の割り当てポリシーにおいて有効ではない場合に生じます。 

解決方法

この問題を解決するには、以下の手順に従います。

  1. 状況に応じて以下のいずれかを実行します。

    • リモート PowerShell を用いて Exchange Online へ接続します。詳細については、「リモート PowerShell による Exchange への接続」を参照してください。

    • オンプレミスの Exchange Server で Exchange 管理シェルを開きます。

  2. 以下のコマンドを実行し、メールボックスへ割り当てられている役割の割り当てポリシーを特定します。

    Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy 
  3. Exchange 管理センターを開き、[アクセス許可]、[ユーザーの役割] を順にクリックします。

  4. 手順 2 で特定した役割の割り当てポリシーを選択し、編集アイコンをクリックします。

  5. [MyBaseOptions] のチェック ボックスを選択し、[保存] をクリックします。

追加情報

その他トピックは、Office 365 コミュニティ Web サイトまたは Exchange TechNet フォーラムを参照してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×