現象
新しい Windows デバイスをセットアップするために OOBE (Out-of-Box Experience) を正常に完了した後またはデバイスをリセットした後にデスクトップに到達すると、上下が黒いバーで、中央が青い画面が表示され、エラー「問題が発生しました。後でやり直してください。 MSA」を受信し、[再試行 ] ボタンが表示されることがあります。
原因
OOBE (Out-of-Box Experience) は、使用許諾契約書への同意、Microsoft アカウントでのログイン、またはMicrosoft アカウントへのサインアップを要求する一連の画面で構成されており、新しい Windows のインストールをセットアップする際に役立ちます。 OOBE の間に、インターネットに接続するオプションがありますが、接続する必要はありません。 新しいデバイスで初めてインターネットに接続するときに、または OOBE (Out-of-Box Experience) の間にインターネットに前に接続していなかった Windows の新規インストール時に、このエラーを受信することがあります。
回避策
作業を開いていない場合は、次の手順を実行します。
-
キーボードで Ctrl+Alt+Delete を選択します。
-
画面右下隅にある電源ボタンを選択します。
-
[再起動] を選択します。
失いたくない作業を開いている場合は、次の手順を実行します。
-
キーボードで Ctrl+Shift+F10 キーを 1 回選択します。
-
キーボードで Ctrl+Shift+Esc を選択し、タスク マネージャーを開きます。 タスク マネージャーが開いていない場合は、手順 1 を繰り返します。
-
[詳細] タブが表示されていない場合は、左下の [詳細] を選択します。
-
[詳細] タブを選択します。
-
wwahost.exe プロセスを見つけます。 そのプロセスを右クリックまたは長押しして、コンテキスト メニューから [タスクの終了] を選択します。
これらの方法のいずれかですべての手順を完了すると、このエラーは再び表示されないはずです。
次の手順
マイクロソフトは解決方法に取り組んでおり、今後のリリースで更新プログラムを提供します。