累積的なセキュリティ更新プログラムの911567 (MS06-016) をインストールした後、Windows アドレス帳を開くか、Outlook Express を開くときにエラー メッセージが表示される

適用先
Microsoft Windows Server 2003 Service Pack 1 Microsoft Windows XP Tablet PC Edition Microsoft Windows XP Media Center Edition 2005 Microsoft Windows XP Professional x64 Edition

概要

Microsoft Outlook Express を開こうとすると、またはセキュリティ情報 MS06-016 に記載されている累積的なセキュリティ更新プログラムの911567をインストールした後に Windows アドレス帳を開こうとすると、エラー メッセージが表示されることがあります。

現象

セキュリティ情報 MS06-016 に記載されている Outlook Express 用の累積的なセキュリティ更新プログラム 911567をインストールすると、Outlook Express または Windows アドレス帳を開こうとすると、次のような現象が発生する可能性があります。

  • 以下のようなエラー メッセージが表示される。

    アドレス帳を開くことができません。 アドレス帳が正しくインストールされていない可能性があります

  • Outlook Express を再インストールするか、Windows アドレス帳を再インストールする必要があることを示すエラー メッセージが表示される場合があります。

  • Outlook Express を開くと、電子メールを受信できる場合がありますが、電子メールを送信したり、電子メールに返信したりすることはできません。

原因

ほとんどの場合、これらの症状はアドレス帳の破損によって引き起こされます。 多くの場合、古いバージョンの Outlook Express で作成されたアドレス帳で、時間の経過と同時に破損が発生します。 以前のバージョンの Outlook Express では、この破損が検出されず、アドレス帳の機能は影響を受けませんでした。 累積的なセキュリティ更新プログラムの911567をインストールした後、Outlook Express は各アドレス帳ファイルの破損を調べます。 Outlook Express で破損が検出されると、エラー メッセージが表示されます。

解決策

この問題を解決するには、次の手順を実行します。

  1. 累積的なセキュリティ更新プログラムの911567をアンインストールします。 この更新プログラムを削除するには、コントロール パネルの [プログラムの追加と削除] 項目を使用します。 システム管理者は、Spuninst.exe ユーティリティを使用して、このセキュリティ更新プログラムを削除することもできます。

    ソフトウェア更新プログラムをアンインストールする方法の詳細については、次の Microsoft Developer Network (MSDN) Web サイトを参照してください。

    http://msdn2.microsoft.com/en-us/library/aa371212.aspx

  2. 次のフォルダーにある .wab ファイルをコピーします。
    C:\Documents and Settings\<user>\Application Data\Microsoft\Address Book\<user.wab> 次のフォルダーにこのファイルのコピーを貼り付けます。
    C:\Documents and Settings\<user>\Desktop\backup.wabNote この手順では、 <user> は Microsoft Windows ユーザー名です。 デスクトップに <user>.wab ファイルがないことを確認します。

  3. [スタート] ボタンをクリックし、[実行] をクリックします。次に「cmd」と入力し、[OK] をクリックします。

  4. コマンド プロンプトで次のコマンドを入力し、Enter キーを押します。
    Del "C:\Documents and Settings\<user>\Application Data\Microsoft\Address Book\<user>.wab"

  5. Outlook Express を起動します。

  6. [ ツール ] メニューの [ アドレス帳] をクリックします。 アドレス帳に連絡先が含まれていないことに注意してください。

  7. [ ファイル ] メニューの [ インポート] をポイントし、[ アドレス帳] をクリックします。

  8. 次のフォルダーにある backup.wab ファイルをインポートします。
    C:\Documents and Settings\<user>\Desktop

  9. Outlook Express 用の最新の累積的なセキュリティ更新プログラムをインストールします。 Outlook Express 用の最新の累積的なセキュリティ更新プログラムをインストールするには、次の Microsoft Web サイトを参照してください。
    http://update.microsoft.com

注. 複数の .wab ファイルが見つかる場合は、現在ログインしているユーザー名の名前を変更します。 ユーザー名が既定のユーザー名の場合、ファイル名は Default.wab です。

これらの変更を適用したら、古い .wab ファイルに含まれているすべての連絡先を、作成した新しいプロファイルにインポートします。 .wab ファイルに含まれるすべての連絡先が新しいプロファイルにインポートされます。 インポート中、フォルダーは認識されません。 そのため、すべての連絡先がプロファイルにインポートされます。 共有グループがある場合、これらのグループはプロファイルにインポートされます。

注 この解決策は、Microsoft Windows 2000 Service Pack 4 (SP4) を実行しているコンピューター上の Outlook Express 5.5 Service Pack 2 (SP2) には適用されません。 マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。

        
注 セキュリティ更新プログラムの詳細については、次の Microsoft Web サイトを参照してください。

http://www.microsoft.com/technet/security/current.aspx