現在オフラインです。再接続するためにインターネットの接続を待っています

Excel でヒストグラム ツールを使用する方法

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

中小企業のお客様は、中小企業向けサポート サイトで問題解決や学習に関する他のリソースを参照できます。
Microsoft Excel 98 については、次の資料を参照してください。 189519.

概要
Microsoft Office Excel で分析ツールのヒストグラム ツールを使用すると、ヒストグラム (頻度を表示する縦棒グラフ) で、データを分析して表示することができます。ヒストグラムを作成するには、ワークシート上の 2 つの列でデータを整理する必要があります。これらの列には、入力データとデータ区間の数値を含める必要があります。入力データは、ヒストグラム ツールを使用して分析するデータです。データ区間の数値は、データの分析で入力データを評価するためにヒストグラム ツールで使用する間隔を表す数値です。

ヒストグラム ツールを使用すると、Excel によって、各データ区間のデータ ポイントの数が数えられます。データ ポイントの数が、特定のデータ区間の下限値よりも大きく、上限値以下の場合に、そのデータ区間にデータ ポイントが含まれます。データ区間を省略すると、Excel によって、入力データの最小値と最高値の間で等間隔の一連のデータ区間が作成されます。

ヒストグラム分析の出力は、新しいワークシート (または新しいブック) に表示され、ヒストグラム テーブルと、ヒストグラム テーブルのデータを反映する縦棒グラフを示します。

ヒストグラム ツールを使用する前に、分析ツール アドインがインストールされていることを確認する必要があります。

分析ツール アドインがインストールされていることを確認する

分析ツール アドインがインストールされていることを確認するには、次の手順を実行します。


Excel 2010
  1. [ファイル] メニューの [オプション] をクリックします。

    Excel 2013:



    Excel 2010:

  2. ナビゲーション ウィンドウで [アドイン] をクリックします。


  3. [管理] ボックスの一覧で、[Excel アドイン] をクリックし、[設定] をクリックします。
  4. [アドイン] ダイアログ ボックスで、[有効なアドイン] の下の [分析ツール] チェック ボックスがオンになっていることを確認し、[OK] をクリックします。



    注: [アドイン] ダイアログ ボックスに分析ツール アドインが表示されるためには、分析ツール アドインがコンピューターにインストールされている必要があります。[アドイン] ダイアログ ボックスに [分析ツール] が表示されない場合は、Microsoft Excel セットアップを実行し、このコンポーネントをインストールされているプログラムの一覧に追加する必要があります。
Excel 2007
  1. Microsoft Office ボタンをクリックし、[Excel のオプション] をクリックします。

  2. ナビゲーション ウィンドウで [アドイン] をクリックします。

  3. [管理] ボックスの一覧で、[Excel アドイン] をクリックし、[設定] をクリックします。
  4. [アドイン] ダイアログ ボックスで、[有効なアドイン] の下の [分析ツール] チェック ボックスがオンになっていることを確認し、[OK] をクリックします。

Excel 2003 およびそれ以前のバージョンの Excel
  1. [ツール] メニューの [アドイン] をクリックします。
  2. [アドイン] ダイアログ ボックスで、[有効なアドイン] の下の [分析ツール] チェック ボックスがオンになっていることを確認し、[OK] をクリックします。



    注: [アドイン] ダイアログ ボックスに分析ツール アドインが表示されるためには、分析ツール アドインがコンピューターにインストールされている必要があります。[アドイン] ダイアログ ボックスに [分析ツール] が表示されない場合は、Microsoft Excel セットアップを実行し、このコンポーネントをインストールされているプログラムの一覧に追加する必要があります。

ヒストグラム テーブルを作成する

ヒストグラム テーブルを作成するには、次の手順を実行します。
  1. 次のデータをコピーし、新しいワークシートに貼り付けます。
    8720
    2740
    4560
    6280
    3
    52
    20
    43
    74
    61
  2. 次のいずれかの手順を実行します。
    • Excel 2013、Excel 2010 および Excel 2007 では、[データ] タブで [分析] の [データ分析] をクリックします。


    • Excel 2003 およびそれ以前のバージョンの Excel では、[ツール] メニューの [分析ツール] をクリックします。
  3. [データ分析] ダイアログ ボックスで、[ヒストグラム] をクリックし、[OK] をクリックします。


  4. [入力範囲] ボックスに、「A1:A10」と入力します。


  5. [データ区間] ボックスに、「B1:B4」と入力します。
  6. [出力オプション] の下の [新規ブック] をクリックし、[グラフ作成] チェック ボックスをオンにします。次に、[OK] をクリックします。
Excel で、ヒストグラム テーブルと埋め込みのグラフが含まれる新しいブックが生成されます。

手順 1. で入力したサンプル データに基づき、以下のようなヒストグラム テーブルが生成されます。
A1: データ区間     B1: 頻度A2: 20     B2:        2A3: 40     B3:        1A4: 60     B4:        3A5: 80     B5:        3A6: 次の級    B6:        1
グラフは、このヒストグラム テーブルのデータを反映する縦棒グラフです。この例では、0 ~ 20 のデータ値に対応するデータ区間には、2 つのデータ ポイント (3 および 20) が含まれます。

詳細については、以下のサポート技術情報番号をクリックしてください。
214029グループ化されたシートでデータ分析ツールを使用する
ATP Tool Pack Toolpack histo XL 2003 XL2007 XL2010 XL2013 Excel 2003 Excel2007 Excel2010 Excel2013
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:214269 - 最終更新日: 07/16/2013 01:12:00 - リビジョン: 1.1

Microsoft Excel 2013, Microsoft Excel 2010, Microsoft Office Excel 2007, Microsoft Office Excel 2003

  • kbfunctions kbfuncstat kbaddin kbhowtomaster kbsmbportal KB214269
フィードバック