Exchange Server 環境での簡体字中国語の文字が [bcc] に含まれている行と、電子メール メッセージの本文が文字化けします。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3163039
現象
次のような状況を考えます。
  • Microsoft Exchange Server 2013年または 2016 の Exchange 環境では、オンライン モードで Outlook を使用します。
  • 簡体字中国語文字の電子メール メッセージを作成する、 [BCC]フィールド、および、メッセージを下書きとして保存します。
  • メッセージを送信するとします。

このシナリオでは、電子メール メッセージの本文に文字化けします。
原因
PR_INTERNET_CPIDおよびPR_BODY_HTMLプロパティは、UTF-8にアップグレードする必要があるために、この問題が発生するエンコードです。ただし、Outlook クライアントは、この点に注意しないと、メッセージの本文が文字化けするが、ローカル言語のコード ページでPR_BODY_HTMLプロパティも設定。
解決方法

用の Exchange Server 2013

この問題を解決するには、次のようにインストールします。 累積的な更新 13 Exchange Server 2013年またはそれ以降の Exchange Server 2013年の累積的な更新.

2016年を Exchange Server

この問題を解決するには、次のようにインストールします。 累積的な更新 2 2016 の Exchange Server またはそれ以降の 2016 の Exchange Server 用の累積的な更新.
回避策
この問題を回避するには、だけ [国際対応オプションの [ Unicode (UTF-8)を使用する Microsoft Outlook クライアントを手動で更新します。これを行うには、特定の Outlook 環境の必要に応じて、次のいずれかを使用します。

Outlook 2007 クライアント用
  1. Outlook クライアントで、[ツール] メニューし、オプション] をクリックします。
  2. メール形式] タブをクリックします。
  3. [メッセージ形式] セクションで、 [文字設定オプションをクリックします。エンコード オプション] セクションでは、優先が送信メッセージのエンコード] ボックスの一覧でUnicode (UTF-8)を選択します。

Outlook 2010、構造体、2016 2013年のクライアント
  1. Outlook クライアントで、[ファイル] メニューし、オプション] をクリックします。
  2. [詳細設定] タブをクリックします。
  3. 文字設定オプション] セクションでは、優先が送信メッセージのエンコード] ボックスの一覧でUnicode (UTF-8)を選択します。

状況
マイクロソフトでは、この問題を対象製品として記載されているマイクロソフト製品の問題として認識しています。
関連情報
について説明します 用語集 を参照してください。

警告: この記事は自動翻訳されています

プロパティ

文書番号:3163039 - 最終更新日: 06/22/2016 11:24:00 - リビジョン: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3163039 KbMtja
フィードバック