サインインのトラブルシューティング

現象

Microsoft Edge、Chrome、Safari、iOS、またはインターネット エクスプローラーで Microsoft 365 のClipchampホームページにアクセスしようとすると、ブラウザーが継続的にループする可能性があり、login.microsoftonline.com がないか、許可されていないためサインインできません。

原因

この問題は、organizationが信頼済みサイトを使用していて、Microsoft 365 を含むサード パーティの Cookie または URL を有効にしていない場合に発生します。 この場合、Clipchamp Web ベースのビデオ プレーヤーは、信頼されたサイトが有効になっていないため、サインインできません。

重要

  • Microsoft 365 アプリとサービスは、2021 年 8 月 17 日からインターネット エクスプローラー 11 のサポートを停止しました。 詳細情報
  • インターネット エクスプローラー 11 は引き続きサポートされているブラウザーです。 インターネット エクスプローラー 11 は Windows opreating システムのコンポーネントであり、インストールされている製品のライフサイクル ポリシーに従います

解決策

管理者権限またはグループ ポリシー オブジェクト (GPO) を使用してブラウザーの設定を変更します。

Internet Explorer

  1. [インターネット オプション] ウィンドウで、[プライバシー]、[詳細設定] の順にクリックします。
  2. [ファースト パーティの Cookie とサード パーティの Cookie を受け入れる] を選択し、[Always allow session cookies チェック] ボックスを選択します。
  3. [インターネット オプション] ウィンドウで、[セキュリティ>信頼済みサイト>] をクリックします
  4. 次のすべてのサイトを追加します。
       - microsoft.com
       - microsoftonline.com
    • https://www.microsoft365.com/launch/Clipchamp/

Microsoft Edge

1. Edge の [設定] ウィンドウで、[サイトのアクセス許可] および [Cookie およびサイト データ] を選択します。

2. [サイトに Cookie データの保存と読み取りを許可する (推奨)] をオンにし、[サード パーティの Cookie をブロックする] がオフになっていることを確認します。

3. 同じウィンドウで、[許可] の下にある [追加] を選択 して、次のサイトを追加します。

   - microsoft.com

   - microsoftonline.com

  • https://www.microsoft365.com/launch/Clipchamp/

Google Chrome

  1. [Chrome の設定] ウィンドウで、[ サイトの設定>[プライバシーとセキュリティ] セクションをクリックし、[ Cookie とサイト データ] を選択します。

2. [ すべての Cookie を許可する] を選択し、[ サード パーティの Cookie をブロック する] が選択されていないことを確認します。

3. 同じウィンドウの [ サイト] の [Cookie を常に使用できるサイト] で、[ 追加] を選択します。

4. 次の各サイトを個別に追加し、[ このサイトでのみすべての Cookie ] チェック ボックスをオンにします。

   - microsoft.com

   - microsoftonline.com

  • https://www.microsoft365.com/launch/Clipchamp/

Safari

1. [Safari の設定] ウィンドウで下にスクロールし、[ Safari>Preferences] を選択します。

2. [ プライバシー] をクリックし、[ クロスサイト追跡を禁止 する] を選択して無効にします。

iOS

1.  [設定] に移動し、下にスクロールして [Safari] を選択します。

2. [プライバシー & セキュリティ] セクションで、[ クロスサイト追跡を禁止 する] を選択して無効にします

  • Teams のすべての信頼済み URL を検証および有効化し、この記事の要件を確認することは常に良いことです。Office 365 URL および IP アドレス範囲。
  • Teams のすべての信頼できる URL を検証して有効にし、この記事の要件 ( Microsoft 365 URL と IP アドレス範囲) を確認することをお勧めします。

詳細情報

これらの回避策で問題が解決しない場合は、次のいずれかを試してください。

  • コメントを残すには、下の [この情報は役に立ちましたか? ] セクションの [いいえ] ボックスをクリックし、コメントを入力します。
  • テクニカル サポートに問い合わせるには、下の [お問い合わせ] ボタンをクリックします。 
  • Office コミュニティの力を借りるには、以下の [コミュニティに尋ねる] をクリックします。
  • 一般的なWindows 10のヘルプとトラブルシューティングの詳細については、「Windows 10に関するヘルプが必要ですか?