現象
Microsoft Edge、Chrome、Safari、iOS、またはインターネット エクスプローラーでMicrosoft Streamにサインインしようとすると、ブラウザーが継続的にループする可能性があり、login.microsoftonline.com がない、または許可されていないため、サインインできません。
原因
この問題は、organizationが信頼済みサイトを使用していて、サードパーティの Cookie または URL (Microsoft Streamを含む) を有効にしていない場合に発生します。 この場合、Stream の信頼されたサイトが有効になっていないので、Stream Web ベースのアプリケーションはサインインできません。
重要:
-
Microsoft 365 アプリとサービスは、2021 年 8 月 17 日からインターネット エクスプローラー 11 をサポートしません (Microsoft Teams では、2020 年 11 月 30 日より前のインターネット エクスプローラー 11 はサポートされません)。 詳細情報
-
インターネット エクスプローラー 11 は引き続きサポートされているブラウザーであることに注意してください。 インターネット エクスプローラー 11 は Windows オペレーティング システムのコンポーネントであり、インストールされている製品のライフサイクル ポリシーに従います。
解決方法
管理者権限またはグループ ポリシー オブジェクト (GPO) を使用してブラウザーの設定を変更します。
Internet Explorer
-
[インターネット オプション] ウィンドウで、[プライバシー]、[詳細設定] の順にクリックします。
-
[ファースト パーティの Cookie とサード パーティの Cookie を受け入れる] を選択し、[Always allow session cookies チェック] ボックスを選択します。
-
[インターネット オプション] ウィンドウで、[セキュリティ ]> [信頼済みサイト] > [サイト] を選択します。
-
次のすべてのサイトを追加します。
- microsoft.com
- microsoftonline.com
- microsoftstream.com
Microsoft Edge
1. [Edge Settings]\(エッジ設定\) ウィンドウで、[サイトのアクセス許可と Cookie とサイト データ] を選択します。
2. [サイトで Cookie データの保存と読み取りを許可する (推奨)] をオンにし、[サード パーティの Cookie をブロックする] がオフになっていることを確認します。
3. 同じウィンドウの [許可] で、[追加] を選択して次のサイトを追加します。
- microsoft.com
- microsoftonline.com
- microsoftstream.com
Google Chrome
-
[Chrome の設定] ウィンドウで、[サイト設定] > [プライバシーとセキュリティ] セクションをクリックし、[Cookie とサイト データ] を選択します。
2. [すべての Cookie を許可する] を選択し、[サード パーティの Cookie をブロックする] が選択されていないことを確認します。
3. 同じウィンドウで、[Cookie を常に使用できるサイト] の [追加] を選択します。
4. 次の各サイトを個別に追加し、[このサイトでのみすべての Cookie] チェック ボックスをオンにします。
- microsoft.com
- microsoftonline.com
- microsoftstream.com
Safari
1. [Safari の設定] ウィンドウで、下にスクロールし、[Safari > 基本設定] を選択します。
2. [プライバシー] をクリックし、[クロスサイト追跡を禁止する] を選択して無効にします。
iOS
1. [設定] に移動し、下にスクロールして [Safari] を選択します。
2. [プライバシー & セキュリティ] セクションで、[クロスサイト追跡を禁止する] を選択して無効にします
注: Teams のすべての信頼できる URL を検証して有効にし、この記事の要件を確認することをお勧めします: Office 365 URL と IP アドレス範囲。
詳細
これらの回避策で問題が解決しない場合は、次のいずれかの操作を行います。
-
コメントを残すには、下の [この情報は役に立ちましたか? ] セクションの [いいえ] ボックスをクリックし、コメントを入力します。
-
サポート担当者に問い合わせるには、下の [お問い合わせ] ボタンをクリックします。
-
Office コミュニティからヘルプを受ける場合は、下の [コミュニティに質問] をクリックします。
-
一般的な Windows 10 のヘルプとトラブルシューティングの詳細については、「Windows 10 のヘルプが必要ですか?