Microsoft アカウントでサインイン
サインインするか、アカウントを作成します。
こんにちは、
Select a different account.
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

スプレッドシートのファイル サイズが大きすぎる場合は、次のヒントを試して、管理を簡単にしてください。

スプレッドシートをバイナリ (.xslb) 形式で保存する

既定の形式 (.xslx) ではなくバイナリ ブック (.xslb) としてスプレッドシートを保存すると、ファイル サイズを小さくすることができます。 既定の形式は XML ベースです。XML はオープン標準なので、サード パーティのプログラムでデータを使用する場合に重要です。 ただし、ほとんどの目的では、バイナリ形式で十分であり、小さいファイルに保存されます。

  1. [保存] の [ ファイル> オプション] > 移動します

  2. [ブックの保存] の[この形式でファイルを保存] ボックスの一覧で、[バイナリ ブック] Excel選択します

    バイナリ形式で保存する

このオプションは、バイナリ形式を既定値として設定します。 既定を [ブック] (Excel) のままに.xlsx、現在のファイルをバイナリとして保存する場合は、[名前を付けて保存] ダイアログ ボックスでオプションを選択します。 

注: ファイルがライブラリ内にあるSharePoint、[名前を付けて保存] オプションが表示されない場合があります。 その場合は、コピーをローカル ドライブに保存し、そのコピーをバイナリとして保存してから、元のファイルを新しいバイナリに置き換えることができます。

  1. [名前を付>ファイル] に移動し、ファイルを初めて保存する場合は、場所を選択します。

  2. ファイルの種類の一覧から、[バイナリ ブックExcel (*.xlsb) を選択します

    バイナリ ブックExcelとして保存する

スプレッドシートをバイナリ (.xslb) 形式で保存する

既定の形式 (.xslx) ではなくバイナリ ブック (.xslb) としてスプレッドシートを保存すると、ファイル サイズを小さくすることができます。 既定の形式は XML ベースです。XML はオープン標準なので、サード パーティのプログラムでデータを使用する場合に重要です。 ただし、ほとんどの目的では、バイナリ形式で十分であり、小さいファイルに保存されます。

  1. [保存] の [ ファイル> オプション] > 移動します

  2. [ブックの保存] の[この形式でファイルを保存] ボックスの一覧で、[バイナリ ブック] Excel選択します

このオプションは、バイナリ形式を既定値として設定します。

既定を [ブック] (Excel) のままにし(.xlsx)、現在のファイルをバイナリとして保存する場合は、[名前を付けて保存] ダイアログ ボックスでオプションを選択します。

  1. [ファイル]、[名前を付けて保存] の順に選択します。

  2. [ファイルの種類] ボックスの一覧で、[バイナリ Excel (*.xlsb) を選択します

ワークシートの数を減らす

使用していないデータを含むワークシートがある場合、使用している数式が含まれている場合は、スプレッドシートから削除します。 

ブック内のデータ ポイントが多いほど、ファイル サイズが大きくなります。 未使用のデータを削除すると、ファイル サイズが小さになります。

画像を低解像度で保存する

  1. [ファイル]、[オプション] の順に選び、[詳細設定] を選びます。

  2. [ イメージのサイズと品質] で、次の操作を行います。

    • [編集 データの破棄] を選択します。 このオプションは、編集後にイメージを元の状態に復元するために使用される保存データを削除します。 編集データを破棄すると、イメージを復元できないので注意してください。

    • [ファイル内 のイメージを圧縮しない] が選択 されていないことを確認します。

    • [既定 の解像度] ボックス の一覧で、150ppi 以下の解像度を選択します。 ほとんどの場合、解像度をそれよりも高くする必要は生じがちです。

[イメージのサイズと品質] のオプション

画像を圧縮する

  1. 文書内の画像を選択します。 リボン に [ 図の書式] タブが表示されます。

  2. [図の 書式設定] タブ の [調整] グループで、[ 図の圧縮] を選択します

  3. [ 圧縮オプション] で、次の操作を行います。

    • ファイル内のすべての図を圧縮するには、[この図にのみ適用] をオフにしてください。 このオプションが選択されている場合、ここで行った変更は、選択した画像にのみ影響します。

    • [画像 のトリミング領域を削除する] を選択します。 このオプションはトリミングされた画像データを削除しますが、復元できない点に注意してください。

  4. [解決 方法]で、次の操作を行います。

    • [既定の 解像度を使用する] を選択します

      [画像の圧縮] オプション

ピボット キャッシュをファイルと一緒に保存しない

スプレッドシートにピボット テーブルが含まれている場合は、ピボット テーブルのソース データ キャッシュをファイルと一緒に保存するのではなく、スプレッドシートを開いた際にデータ キャッシュを更新することで、ファイル サイズを小さくすることができます。

  1. ピボット テーブル内の任意のセルを選択します。

  2. [ピボットテーブル 分析] タブ の [ピボットテーブル] グループ で、[オプション] を 選択します

  3. [ピボット テーブルのオプション] ダイアログ ボックスで、[データ] タブ を選択 し、次の操作を行います。

    • [ファイルを 使用してソース データを保存する] をオフにします

    • ファイルを 開く際に [データの更新] を選択します

      ピボット キャッシュを保存しないピボット テーブルオプション

関連項目

プレゼンテーションのファイル サイズをPowerPointする

Word 文書のファイル サイズを小さい

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Office Insider に参加

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×