Outlook では、連絡先、メッセージ、予定表、会議、タスクを印刷することができます。 Outlook の各種アイテムには、さまざまな印刷オプションがあります。
使用している Outlook のバージョンに応じて、以下のタブ オプションを選択します。
所有している Outlook のバージョンが不明な場合。
注
この [新しい Outlook] タブの手順が機能していない場合は、新しい Outlook for Windows をまだ使用していない可能性があります。
従来の Outlook を選択し、代わりにその手順に従います。
メッセージをプリントする
- メッセージを選択します。 リボンから [ホーム] タブを選択し、上部にある [
印刷] を選択します。
- [ 印刷 ] ダイアログ ボックスで、プリンター、レイアウト、印刷するページを選択します。
- [印刷] を選びます。
予定表を印刷する
ナビゲーション ウィンドウで、[
予定表。
[ ホーム] タブの [印刷] を選択します。
プレビュー ダイアログの [ 予定表] で、印刷する予定表を選択します。
[ 表示] で、 稼働日 や 月など、目的の予定表レイアウトを選びます。
時間範囲と、ミニ月または詳細なアジェンダのどちらが必要かを選択します。 (各選択は、すぐにプレビュー イメージに反映されます。)
目的の設定を選択したら、[ ホーム ] タブに戻り、[ 印刷] を選択します。
[ 印刷] ダイアログ ボックスで、プリンターを選択し、[もう一度 印刷] を選択します。
ヒント
予定表を PDF ファイルとして保存するには、[ プリンター] で [Microsoft PDF へ印刷] を選択します。
メールの画像を印刷する
現時点では、メッセージの本文から画像を印刷することはできません。 ただし、ここにいくつかのアイデアがあります。
画像を右クリックし、[
[名前を付けて画像を保存] を選択します。 画像をデバイスに保存します。 次に、エクスプローラーでファイルを右クリックし、[ 印刷] を選択します。
ヒント
印刷プレビューで画像が切れているように見える場合は、[ 画像をフレームに合わせる] ボックスをオフにします。
画像を右クリックし、[
[画像のコピー] を選択します。
ペイントまたは別の画像エディターを開き、Ctrl+V を押して貼り付け、エディターから画像を印刷します。
画像を添付ファイルとして受け取った場合は、画像の横にある矢印を選択し、[ ダウンロード ] または [OneDrive に保存] を選択します。
任意の Outlook アイテムを印刷する
印刷対象のメール、予定表、連絡先、タスク アイテムを選択します。
[ ファイル>印刷 ] を選択して、印刷対象に選択したアイテムのプレビューを表示します。
注
Ctrl+P キーを使用して項目を印刷することもできます。
使用するプリンターがまだ選択されていない場合は、選択します。
必要に応じて [印刷オプション ] を押して、印刷設定を変更します。
-
プリンター セクション
プリンターを選択し、ファイルに出力するか、[ プロパティ ] を選択して印刷方向を設定し、用紙/出力オプションを変更します。
- 印刷スタイル セクション
Outlook アイテムの種類ごとに、印刷スタイル オプションは異なります。 表のスタイルとメモ スタイルは、2 つの最も一般的なオプションです。 [ ページ設定] を選択して、異なるフォントを選択したり、特定の用紙や書式のプロパティを変更したり、ヘッダーまたはフッターを追加したりできます。 独自のカスタム スタイルを保存する場合は、[ スタイルの定義 ] を選択して、特定のスタイルを編集します。
-
ページ範囲セクション
選択したアイテムの全ページを印刷するか、印刷するページを指定します
- 印刷オプション セクション
添付ファイルを印刷するかどうかを選択できます。
-
印刷部数 セクション
印刷するページ数と部数を設定し、部単位で印刷するか指定します。
[印刷] を選びます。
Outlook ウィンドウの下部にある [ユーザー ] または [ユーザー] アイコンを選択します。
フォルダー ウィンドウの [ 個人用の連絡先 ] で、印刷する連絡先が含まれている連絡先フォルダーを選択します。
連絡先をダブルクリックして開きます。
[ ファイル>印刷] を選択します。
印刷された連絡先のプレビューが右側に表示されます。 これが希望の形式で、すべてのページを印刷する場合、[ 印刷] を選択します。 それ以外の場合は、手順 6 に進みます。
[ 印刷オプション ] を選択して、[印刷オプション] ダイアログ ボックスを表示します。
- [印刷スタイル] で、[スタイルの定義]> [編集] を選択して、フォント、フィールド、用紙オプション、ヘッダーとフッターのオプションを変更します。 変更が完了したら、[ OK]、[ 印刷] の順に選択します。
- [ 印刷 ] ダイアログ ボックスの [ ページ範囲] に、印刷するページ番号またはページ番号の範囲を入力し、[ 印刷] を選択します。
連絡先リストのすべてではなく、一部を印刷する場合は、まず、目的の連絡先のみが表示されるように連絡先をフィルター処理します。 連絡先をフィルター処理した後、印刷の手順は、ここで説明しているように、すべての連絡先を印刷する場合と同じになります。 連絡先リストのフィルターの詳細については、「電子メール メッセージをフィルターする」を参照してください。
Outlook ウィンドウの下部にある [ユーザー ] または [ユーザー] アイコンを選択します。
フォルダー ウィンドウの [ 個人用の連絡先 ] で、印刷する連絡先が含まれている連絡先フォルダーを選択します。
[ ファイル>印刷] を選択します。
印刷された連絡先のプレビューが右側に表示されます。 これが希望の形式で、すべてのページを印刷する場合、[ 印刷] を選択します。 それ以外の場合は、手順 5 に進みます。
[ 印刷オプション ] を選択して、[印刷オプション] ダイアログ ボックスを表示します。
- [印刷スタイル] で、[スタイルの定義]> [編集] を選択して、フォント、フィールド、用紙オプション、ヘッダーとフッターのオプションを変更します。 変更が完了したら、[ OK]、[ 印刷] の順に選択します。
- [ 印刷 ] ダイアログ ボックスの [ ページ範囲] に、印刷するページ番号またはページ番号の範囲を入力し、[ 印刷] を選択します。
File>Print を使用して、プリンター設定と印刷プレビューの両方を含む印刷ビューを表示すると、現在のウィンドウがメイン Outlook ウィンドウの背後にある背景にシフトすることがあります。 メインの Outlook ウィンドウを最小化して、[印刷] ビューを前面に戻すことができます。 この問題の詳細については、「Outlook の印刷プレビューの問題」を参照してください。
Outlook.com または Outlook on the web で印刷するには、次の操作を行います。
メッセージをプリントする
- 表示されるメッセージのプレビューで、上部の [
印刷] を選択します。
- [ 印刷 ] ダイアログ ボックスで、プリンター、レイアウト、印刷するページを選択します。
- [印刷] を選びます。
予定表を印刷する
予定表の [ホーム] タブで、[印刷] を選択します。
プレビュー ダイアログの [ 予定表] で、印刷する予定表を選択します。
[ 表示] で、 稼働日 や 月など、目的の予定表レイアウトを選びます。
時間範囲と、ミニ月または詳細なアジェンダのどちらが必要かを選択します。 (各選択は、すぐにプレビュー イメージに反映されます。)
目的の設定を選択したら、[ ホーム ] タブに戻り、[ 印刷] を選択します。
[ 印刷] ダイアログ ボックスで、プリンターを選択し、[もう一度 印刷] を選択します。
ヒント
予定表を PDF ファイルとして保存するには、[ プリンター] で [Microsoft PDF へ印刷] を選択します。
メールの画像を印刷する
現時点では、メッセージの本文から画像を印刷することはできません。 ただし、ここにいくつかのアイデアがあります。
画像を右クリックし、[
[名前を付けて画像を保存] を選択します。 画像をデバイスに保存します。 次に、エクスプローラーでファイルを右クリックし、[ 印刷] を選択します。
ヒント
印刷プレビューで画像が切れて見える場合は、[ 画像をフレームに合わせる] というボックスをオフにします。
画像を右クリックし、[
[画像のコピー] を選択します。
ペイントまたは別の画像エディターを開き、Ctrl+V を押して貼り付け、エディターから画像を印刷します。
画像を添付ファイルとして受け取った場合は、画像の横にある矢印を選択し、[ ダウンロード ] または [OneDrive に保存] を選択します。