Office デスクトップ アプリで PDF または XPS に保存または変換する

適用先
Excel for Microsoft 365 Word for Microsoft 365 Access for Microsoft 365 Project Online デスクトップ クライアント Publisher for Microsoft 365 Excel 2024 Access 2024 OneNote 2024 Project Professional 2024 Project Standard 2024 Excel 2021 Word 2021 Access 2021 Project Professional 2021 Project Standard 2021 Publisher 2021 OneNote 2021 Excel 2019 Word 2019 Access 2019 Project Professional 2019 Project Standard 2019 Publisher 2019 Excel 2016 Word 2016 Access 2016 OneNote 2016 Project Professional 2016 Project Standard 2016 Publisher 2016

Office のプログラムには、ファイルを PDF として保存したり変換したりする機能があり、ファイルを他の人と共有する場合や、印刷業者を利用して印刷する場合に利用できます。 また、他のソフトウェアやアドインは必要ありません。

PDF 形式は、ファイルを次のようにしたいときに使用します。

  • ほとんどのコンピューターで同じように表示されるようにする
  • ファイル サイズを小さくする
  • 業界の形式に準拠する

たとえば、履歴書、法的文書、ニュースレター、閲覧 (編集ではなく) および印刷を目的としたファイル、プロフェッショナルな印刷を目的としたファイルなどです。

重要

  • Microsoft Word を含む多くのプログラムには、PDF ファイルを開いて編集する機能があります。 PDF として共有するだけでは、受信者がファイルを編集できないことを保証するには不十分です。
  • スプレッドシートを PDF に変換すると、変換中にスプレッドシート内の内部リンクが失われるため、リンクの検証が必要になります。 ただし、他のソースへの外部リンクは問題ありません。

詳しい手順を参照するには、ドロップダウン リストで Office プログラムを選択してください。

Office プログラム別の設定方法

Access

  1. PDF 形式で発行するテーブルまたはレポートを開きます。

  2. [ 外部データ] タブの [ エクスポート] グループで、[ PDF] または [XPS] を選択します。

  3. [ファイル名] ボックスで、ドキュメントの名前を入力または選びます。

  4. [ ファイルの種類 ] リストで、[ PDF (*.pdf)] を選択します。

    • ドキュメントに高い印刷品質が必要な場合は、[Standard (オンライン発行および印刷)] を選択します。
    • 印刷品質よりもファイル サイズを優先する場合は、[ 最小サイズ (オンライン発行)] を選択します。
  5. [ オプション] を選択して、印刷するページを設定し、変更履歴を印刷するかどうかを選択し、出力オプションを選択します。 [OK] を選択します。

  6. [発行] を選択します。

Excel

Power View シートを PDF ファイルとして保存することはできません。

  1. [ファイル] タブを選択します。

  2. [名前を付けて保存] または [コピーを保存] を選択します。

  3. まだ入力していない場合は、[ ファイル名 ] ボックスにファイルの名前を入力します。

  4. [ ファイルの種類 ] リストで、[ PDF (*.pdf)] を選択します。

    • ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。
    • ドキュメントに高い印刷品質が必要な場合は、[Standard (オンライン発行および印刷)] を選択します。
    • 印刷品質よりもファイル サイズを優先する場合は、[ 最小サイズ (オンライン発行)] を選択します。
  5. [ オプション] を選択して、印刷するページを設定し、変更履歴を印刷するかどうかを選択し、出力オプションを選択します。 Excel の [オプション] ダイアログ ボックスの詳細については PDF オプションの詳細を参照してください。 完了したら [ OK ] を選択します。

  6. [保存] を選択します。

OneNote

  1. [ファイル] タブを選択します。
  2. [エクスポート] を選択します。
  3. [ 現在エクスポート] で、ノートブックのどの部分を PDF として保存するかを選択します。
  4. [ 形式の選択][PDF (*.pdf)] を選択し、[ エクスポート] を選択します。
  5. [名前を付けて保存] ダイアログ ボックスで、[ファイル名] フィールドにノートブックの名前を入力します。
  6. [保存] を選択します。

PowerPoint

  1. [ファイル] タブを選択します。

  2. [エクスポート] を選択します。

  3. まだ入力していない場合は、[ ファイル名 ] ボックスにファイルの名前を入力します。

  4. [ ファイルの種類 ] リストで、[ PDF (*.pdf)] を選択します。

    • ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。
    • ドキュメントに高い印刷品質が必要な場合は、[Standard (オンライン発行および印刷)] を選択します。
    • 印刷品質よりもファイル サイズを優先する場合は、[ 最小サイズ (オンライン発行)] を選択します。
  5. [ オプション] を選択して、印刷するページを設定し、変更履歴を印刷するかどうかを選択し、出力オプションを選択します。 完了したら [ OK ] を選択します。

  6. [保存] を選択します。

Project

  1. [ ファイル ] タブの [エクスポート] を選択します。
  2. [ PDF/XPS ドキュメントの作成 ]、[ PDF/XPS の作成] の順に選択します。
  3. まだ入力していない場合は、[ ファイル名 ] ボックスにファイルの名前を入力します。
  4. [ファイルの種類] の一覧で、[PDF Files] (*.pdf) または [XPS Files] (*.xps) を選択し、[OK] を選択します。
  5. [ ドキュメント エクスポート オプション] ダイアログ ボックスで、[ 印刷範囲] と [ 印刷以外の情報] を含めるかどうか、 および ISO 19500-1 準拠 (PDF/A) を選択します。

書式設定のヒント

Project ではすべての PDF または XPS の書式設定機能がサポートされているわけではありませんが、一部の印刷オプションを使用して最終的なドキュメントの外観を変更できます。

[ ファイル>印刷] を選択し、次のいずれかのオプションを変更します。

  • 日付
  • 印刷の向き
  • 用紙サイズ
  • ページ設定

[ページ設定] ダイアログ ボックスで、次のタブのオプションを変更できます。

  • 余白
  • 凡例
  • ビュー

Publisher

  1. [ファイル] タブを選択します。

  2. [名前を付けて保存] を選択します。

  3. まだ入力していない場合は、[ ファイル名 ] ボックスにファイルの名前を入力します。

  4. [ ファイルの種類 ] リストで、[ PDF (*.pdf)] を選択します。

  5. ドキュメントの最適化方法を変更する場合は、[ 変更] を選択します。 (Publisher 2013 または Publisher 2016 でオプションを選択します。)

    • 画像の解像度と印刷対象外の情報を必要に応じて変更します。
    • [ 印刷オプション ] を選択して、文書の印刷オプションを変更します。
    • 完了したら [ OK ] を選択します。
  6. ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[発行後にファイルを開く] チェック ボックスをオンにします。

  7. [保存] を選択します。

Visio

  1. [ ファイル ] タブの [エクスポート] を選択します。

  2. [ PDF/XPS ドキュメントの作成 ]、[ PDF/XPS の作成] の順に選択します。

  3. まだ入力していない場合は、[ ファイル名 ] ボックスにファイルの名前を入力します。

  4. [ ファイルの種類 ] リストで、[ PDF (*.pdf)] を選択します。

    • ファイルを保存した後に、指定した形式でそのファイルを開く場合は、[保存後にファイルを自動的に表示する] チェック ボックスをオンにします。
    • ドキュメントに高い印刷品質が必要な場合は、[Standard (オンライン発行および印刷)] を選択します。
    • 印刷品質よりもファイル サイズを優先する場合は、[ 最小サイズ (オンライン発行)] を選択します。
  5. [ オプション] を選択して、印刷するページを設定し、変更履歴を印刷するかどうかを選択し、出力オプションを選択します。 [OK] を選択します。

  6. [発行] を選択します。

Word

  1. ファイルが以前に保存されている場合は、[ファイル]>[コピーの保存] を選択します。
    ファイルが保存されていない場合は、[ ファイル>名前を付けて保存 ] または [ コピーを保存] を選択します。
  2. [ 参照] を選択して、コンピューター上のファイルを保存する場所を選択します。
  3. ドロップダウン リストで [ PDF] を選択します。
    ドロップダウン メニューからの PDF (*.pdf) の選択を示す画像
  4. [保存] を選択します。

PDF をカスタマイズするには、[その他のオプション>オプション] を選択します。

  • 文書の一部のページから PDF ファイルを作成するには、[ページ範囲] の下のオプションを選びます。
  • 変更履歴を PDF に含めるには、[発行対象] の下で [変更とコメントの内容を含む文書] を選択します。 または、[文書] が選択されていることを確認します。
  • PDF ファイルにブックマークのセットを作成するには、[次を使用してブックマークを作成] を選択します。 次に、[見出し] を選択するか、文書にブックマークを追加した場合は、[Word ブックマーク] を選択します。
  • PDF に文書プロパティを含める場合は、[文書プロパティ] が選択されていることを確認します。
  • スクリーン リーダー ソフトウェアを使用するときに文書を簡単に読めるようにするには、[アクセシビリティ用のドキュメント構造タグ] を選択します。
  • ISO 19005-1 準拠 (PDF/A) このオプションは、PDF ドキュメントをアーカイブ標準であるバージョン 1.7 PDF として出力します。 PDF/A を利用すると、文書を後で別のコンピューターで開いたときも同じように見えるようになります。
  • フォントを埋め込むことができない場合のビットマップ テキスト フォントを文書に埋め込むことができない場合、PDF ではテキストのビットマップ画像を使用して、PDF が元の文書と同じように表示されます。 このオプションが選択されておらず、埋め込みできないフォントがファイルで使用されている場合、PDF リーダーは別のフォントに置き換える可能性があります。
  • パスワードで文書を暗号化する パスワードを知っている人だけが PDF を開くことができるようにアクセスを制限するには、このオプションを選択します。 [OK] を選択すると、Word で [PDF 文書の暗号化] ボックスが開きます。ここで、パスワードを入力して再入力できます。

Word で PDF を開いてコンテンツをコピーする

Word で開くことにより、PDF から必要なコンテンツをコピーできます。

[ファイル]>開く に移動し、PDF ファイルを参照します。 PDF コンテンツが Word の新しいファイルに開かれます。 ここから画像や図など、必要なコンテンツをコピーできます。

ポータブル ドキュメント形式 (PDF) では 、ドキュメントの書式が保持され、ファイルの共有が可能になります。 PDF 形式のファイルは、オンラインで表示した場合も印刷した場合も、作成者の意図した書式が正確に維持されます。 PDF 形式は、ドキュメントを業者に渡して印刷する場合にも適しています。 PDF は、多くの機関や組織で受け入れ可能な形式として採用されており、ビューアーは XPS に比べて多くの種類のプラットフォームのものが揃っています。

XML Paper Specification (XPS) 形式は、文書の書式を維持したままファイルの共有を可能にする電子ファイル形式です。 XPS 形式では、ファイルをオンライン表示または印刷したときに、意図した書式が正確に維持され、また、ファイル内のデータを容易に変更することはできません。

重要

最新のほとんどの Web ブラウザーでは、PDF ファイルを開いて表示できます。 ただし、以前のオペレーティング システムを使用している場合は、Adobe Systems から入手できる Acrobat Reader などの PDF リーダーをデバイスにインストールする必要がある場合があります。

関連項目