PowerPoint のズームを使用して、プレゼンテーションに活気を与える

適用先
PowerPoint for Microsoft 365 PowerPoint for Microsoft 365 for Mac PowerPoint 2024 PowerPoint 2024 for Mac PowerPoint 2021 PowerPoint 2021 for Mac PowerPoint 2019

プレゼンテーションをよりダイナミックでエキサイティングなものにしたい場合は、 ズーム for PowerPoint を使用してみてください。

ズームを追加するには、[ 挿入 ] タブで [ズーム] を選択します。

  • 1 枚のスライドにプレゼンテーション全体を要約するには、[概要] [ズーム] を選びます
  • 選択したスライドのみを表示するには、[スライドのズーム] を選びます
  • 1 つのセクションのみを表示するには、[セクションズーム] を選択します

[挿入] > [ズーム] に移動するときに選択できるさまざまな種類のズームを表示します。概要ズーム、スライドズーム、セクションズーム。

概要

PowerPoint でズームを作成すると、プレゼンテーション中に指定した順序で、プレゼンテーションの特定のスライド、セクション、一部の部分にジャンプできます。 

この記事で説明する機能をサポートする PowerPoint のバージョンについては、以下の 要件 表を参照してください。 

概要 ズーム

概要のズームは、プレゼンテーションの一部を一度に表示できるランディング ページのようなものです。 プレゼンテーション中は、ズームを使用して、プレゼンテーション内のある場所から別の場所まで好きな順序で移動できます。 プレゼンテーションの流れを中断することなく、クリエイティブな作業を行ったり、先に進んだり、スライド ショーの一部を再確認したりできます。

要約を作成する ズーム

  1. [ 挿入 ] タブを選択してから 、[ズーム] を選択します。
    PowerPoint の [挿入] タブに表示される [ズーム] ボタン。
  2. [サマリー ズーム] を選択します。
    [挿入] > [ズーム] に移動するときに選択できるさまざまな種類のズームを表示します。概要ズーム、スライドズーム、セクションズーム。
  3. サマリーズームの挿入」(Insert Summary Zoom dialog) ダイアログボックスが開きます。
    概要ズームに含めたいスライドを選択します。 これが概要のズーム セクションの最初のスライドになります。 PowerPoint のセクションの使用方法の詳細については、「 PowerPoint スライドをセクションに整理する」を参照してください。
    プレゼンテーション用 PowerPoint の [サマリー ズームの挿入] ダイアログ。既存のセクションなし。
    プレゼンテーションに既にセクションがある場合は、既定では、各セクションの最初のスライドが事前に選択されています。 ズームに特定のセクションを含めたくない場合は、選択を解除します。 次に、概要ズームに含めなかったセクションを PowerPoint で削除する場合は、[プレゼンテーションで未使用のセクションを保持する] の横にあるチェック ボックスをオフにします。 心配はいりません。破棄したセクションのスライドは、プレゼンテーションの一部として残ります。
    選択されたセクションと、PowerPoint の [サマリー ズームの挿入] ダイアログ。
    [未使用のセクションをオンにする] の横のボックスが表示されます。
  4. 概要ズームに使用するすべてのスライドを選択したら、[ 挿入] を選択します。 概要ズームが作成され、概要ズームに含めた最初のスライドの直前に新しいスライドとして表示されます。
    PowerPoint の [サマリー ズーム] に表示される [サマリー セクション] スライド。

概要ズームからセクションを追加または削除する

概要ズームを作成した後でも、プレゼンテーションのセクションを追加または削除することができます。 最初にサマリー ズームを作成してからキャプチャする変更を加えた場合は、最初から始める必要はありません。サマリー ズームを更新するだけです。

  1. ズームを選択してから、リボンの [ ズーム ] タブを選択します。
    [ズーム オプション] および [ズーム スタイル] グループを含む [ズーム] タブ

  2. [ 概要の編集] を選択し、概要ズームに含めるセクションを選択してから、[ 更新] を選択します。

    このビューでは、概要ズームからのみ、プレゼンテーションのセクションを追加または削除することはできません。

スライド拡大

スライド ズームを使用すると、プレゼンテーションをより動的にするために役立ち、プレゼンテーションの流れを中断することなく、選択した順序でスライド間を自由に移動できます。 セクションが多くない短いプレゼンテーションには適していますが、さまざまなプレゼンテーション シナリオにはスライドのズームを使用できます。

スライド ズームを使用すると、同じキャンバスにいるかのように感じながら、複数の情報をドリルダウンできます。

スライドのズームを作成する

  1. [ 挿入 ] タブを選択してから 、[ズーム] を選択します。
    PowerPoint の [挿入] タブに表示される [ズーム] ボタン。
  2. [スライド ズーム] を選択します。
    [挿入] > [ズーム] に移動するときに選択できるさまざまな種類のズームを表示します。概要ズーム、スライドズーム、セクションズーム。
  3. [ スライドのズーム ] ダイアログ ボックスが開きます。 スライドのズームで使用するスライドを選択します。
  4. 使用するスライドをすべて選択したら、[挿入] を選びます。
  5. 手順 3 で選択した各スライドのアイテムがスライドに追加されます。 各項目を順番に選択し、ドラッグしてスライド上に配置します。 

ヒント

PowerPoint for Windows では、必要に応じて、サムネイル ウィンドウから目的のスライドを選択し、スライドを拡大するスライドにドラッグするだけで、スライドをすばやく拡大できます。 これにより、スライドのズームを作成し、クリックしてドラッグするだけで、すばやく変更したり、好きなように配置したりできます。

スライドのズームのプレビュー画像を変更する

既定では、スライドのズームはスライドのプレビュー サムネイル画像になりますが、PC または Web から新しい画像を選択して、移動先のセクションまたはスライドを表すことができます。

  1. ズームを選択してから、リボンの [ ズーム ] タブを選択します。
    PowerPoint リボンで選択されている [ズーム] タブ
  2. [イメージの変更] を選び、Web や PC から、サムネイルの代わりに使用する新しいイメージを選択します。
    PowerPoint の [セクション] または [スライド ズーム] の [書式] タブに表示される [ズーム] オプションのグループ。
  3. 希望するイメージを Web から選ぶか、検索します。 使用したいイメージを選んだら、[挿入] を選択します。
    [画像の挿入] ダイアログ ボックス。

ーム スタイルからさまざまな外観を選択することもできます。境界線を変更したり、視覚効果を追加したり、ギャラリー内の境界線と効果の組み合わせから選択したりできます。

PowerPoint のリボンの [ズーム] タブには、罫線や背景などの書式設定オプションが含まれています。

セクションのズーム

セクションのズームは、プレゼンテーション内の既存のセクションへのリンクです。 これを使用して、本当に強調したいセクションに戻ったり、特定のプレゼンテーションとの関係について強調表示できます。 PowerPoint のセクションの使用方法の詳細については、「 PowerPoint スライドをセクションに整理する」を参照してください。

セクションの作成 ズーム

  1. [ 挿入 ] タブを選択してから 、[ズーム] を選択します。
    PowerPoint の [挿入] タブに表示される [ズーム] ボタン。
  2. [セクション ズーム] を選択します。
    [挿入] > [ズーム] に移動するときに選択できるさまざまな種類のズームを表示します。概要ズーム、スライドズーム、セクションズーム。
  3. セクション ズームとして使用するセクションを選択します。
  4. [挿入] を選択します。 セクションのズームが作成されます。

ヒント

PowerPoint for Windows では、必要に応じて、サムネイル ウィンドウで目的のセクション名を選択し、セクションを拡大したいスライドにドラッグするだけで、セクションをすばやく拡大できます。

セクションのプレビュー画像を変更する ズーム

セクションのズームは、既定ではスライドのプレビュー サムネイル画像になりますが、PC または Web から新しい画像を選択して、移動先のセクションまたはスライドを表すことができます。

  1. ズームを選択してから、リボンの [ ズーム ] タブを選択します。
    PowerPoint リボンで選択されている [ズーム] タブ
  2. [イメージの変更] を選び、Web や PC から、サムネイルの代わりに使用する新しいイメージを選択します。
    PowerPoint の [セクション] または [スライド ズーム] の [書式] タブに表示される [ズーム] オプションのグループ。
  3. 希望するイメージを Web から選ぶか、検索します。 使用したいイメージを選んだら、[挿入] を選択します。
    [画像の挿入] ダイアログ ボックス。

ーム スタイルからさまざまな外観を選択することもできます。境界線を変更したり、視覚効果を追加したり、ギャラリー内の境界線と効果の組み合わせから選択したりできます。

PowerPoint のリボンの [ズーム] タブには、罫線や背景などの書式設定オプションが含まれています。

その他のズーム オプション

Zoom for PowerPoint は、独自のものを作成すると本当に輝きます。 リボンの [ズーム ] タブを選択してズーム ツールを表示します。ズーム ツールを使用すると、プレゼンテーションを行う際の外観と雰囲気を自分で作ることができます。

ホーム ページに戻るかプレゼンテーションを続ける

  1. ズームを選択してから、リボンの [ ズーム ] タブを選択します。
    PowerPoint リボンで選択されている [ズーム] タブ
  2. 概要、スライド、またはセクション ズームでセクションまたはスライドを表示した後、ズーム スライドに戻る場合は、[ズームに戻る] チェック ボックスがオンになっていることを確認します。 ズームの一部を表示した後、次のスライドに進む場合は、チェック ボックスをオフにします。
    PowerPoint の [セクション] または [スライド ズーム] の [書式] タブに表示される [ズーム] オプションのグループ。
    (概要ズームまたはセクション ズームを使用している場合、セクションに移動した後プレゼンテーションを行うと、既定ではズーム スライドに戻ります。スライドのズームを使用している場合、既定ではスライドのズームを表示した後、次のスライドに移動します)。

ズームの背景を透明にする

ズームの外観を変更するもう 1 つの方法は、ズームがあるスライドの背景を採用して、プレゼンテーション中にズームがメイン キャンバスとほとんど区別されないようにすることです。 [ 背景のズーム ] を選択して、概要、セクション、またはスライドのズームをホーム スライドになじませます。

  1. ズームを選択してから、リボンの [ ズーム ] タブを選択します。
    PowerPoint リボンで選択されている [ズーム] タブ
  2. [ズームのスタイル] グループで、[ズームの背景] を選択します。 ズームはホーム スライドの背景を採用します。
    PowerPoint のリボンの [ズーム] タブには、罫線や背景などの書式設定オプションが含まれています。

ズームの画面切り替えオプションを変更する

既定では、プレゼンテーションの際にズーム トランジションが使用されます。これがズームを生き生きとさせるのに役立ちます。 ただし、ズームの切り替えを使用しない場合や、切り替えの継続時間を変更したい場合は、ズームの切り替え効果を変更できます。

  1. ズームを選択してから、リボンの [ ズーム ] タブを選択します。
    PowerPoint リボンで選択されている [ズーム] タブ
  2. ズームを表示するときにズーム切り替えを使用する場合は、[ ズーム オプション ] グループで、[ ズーム切り替え] の横のボックスがオンになっていることを確認してください。
    PowerPoint の [セクション] または [スライド ズーム] の [書式] タブに表示される [ズーム] オプションのグループ。
    プレゼンテーション中にズーム切り替え効果を使用しない場合は、[ズーム切り替え効果] の横にあるチェックボックスをオフにします。
  3. ズーム切り替えのタイミングを変更するには、[ 継続時間 ] インジケーターの横にある上下矢印を使用して、ズーム切り替えの持続時間を変更します。

要件

Zoom リンクを作成または再生するために PowerPoint で必要な最小バージョン番号の詳細については、次の表を参照してください。

PowerPoint のバージョン Zoom でできること
PowerPoint for Microsoft 365、バージョン 1607 以降
PowerPoint 2024
PowerPoint 2021
PowerPoint 2019
Zoom の作成と再生
PowerPoint for Microsoft 365 for Mac、バージョン 16.19 以降
PowerPoint 2024 for Mac
PowerPoint 2021 for Mac
Zoom の作成と再生
PowerPoint 2016 ズームの切り替えなしでハイパーリンクとしてズームを再生する。
Web 用 PowerPoint
Teams での PowerPoint Live
なし
なし
PowerPoint for Android
PowerPoint for iOS
Windows 用 PowerPoint Mobile
ズームを再生