Visual Basic Editor の使用に関するヘルプを見つける

適用先
Excel for Microsoft 365 Word for Microsoft 365 Outlook for Microsoft 365 PowerPoint for Microsoft 365 Access for Microsoft 365 Excel 2024 Word 2024 Outlook 2024 PowerPoint 2024 Access 2024 Visio Professional 2024 Visio Standard 2024 Excel 2021 Word 2021 Outlook 2021 PowerPoint 2021 Access 2021 Visio Professional 2021 Visio Standard 2021 Excel 2019 Word 2019 Outlook 2019 PowerPoint 2019 Access 2019 Visio Professional 2019 Visio Standard 2019 Excel 2016 Word 2016 Outlook 2016 PowerPoint 2016 Access 2016 Visio Professional 2016 Visio Standard 2016

Microsoft Visual Basic for Applications (VBA) を使用すると、プログラマー以外のユーザーでも Office アプリケーションのタスクを自動化できるマクロを記録、作成、編集することができます。 この記事では、使用中の Office アプリケーションで提供される Visual Basic エディターを使用するときに、ヘルプを確認できる場所について説明します。

Access (デスクトップ)

  1. [作成] タブの [マクロとコード] グループで [Visual Basic] をクリックします。
  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

Excel (デスクトップ)

  1. [開発] タブの [Visual Basic] をクリックします。
    [ 開発 ] タブが表示されない場合:

    1. [ファイル>オプション] をクリックします。
    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。
    3. [OK] をクリックします。
  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

関連項目

クイック スタート: マクロを作成する

マクロを実行する

クラシック Outlook

  1. [開発] タブの [Visual Basic] をクリックします。
    [ 開発 ] タブが表示されない場合:

    1. [ファイル>オプション] をクリックします。
    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。
    3. [OK] をクリックします。
  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

PowerPoint (デスクトップ)

  1. [開発] タブの [Visual Basic] をクリックします。
    [ 開発 ] タブが表示されない場合:

    1. [ファイル>オプション] をクリックします。
    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。
    3. [OK] をクリックします。
  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

関連項目

PowerPoint でマクロを作成する

PowerPoint でマクロを実行する

Visio (デスクトップ)

  1. [開発] タブの [Visual Basic] をクリックします。
    [ 開発 ] タブが表示されない場合:

    1. [ファイル>オプション] をクリックします。
    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。
    3. [OK] をクリックします。
  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

Word (デスクトップ)

  1. [開発] タブの [Visual Basic] をクリックします。
    [ 開発 ] タブが表示されない場合:

    1. [ファイル>オプション] をクリックします。
    2. [リボンのユーザー設定] をクリックし、[メイン タブ] で [開発] チェック ボックスをオンにします。
    3. [OK] をクリックします。
  2. Visual Basic エディターで、[ヘルプ] メニューの [Microsoft Visual Basic for Applications ヘルプ] をクリックします。

関連項目

マクロを作成または実行する