Visio 初心者向けチュートリアル

適用先
Visio Plan 1 Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

Visio では、複雑なテキストやわかりにくい表を、ひと目で情報を伝える視覚的な図に変換できます。 Visio には、組織図、ネットワーク図、ワークフロー、住宅設計やオフィス レイアウトなどのさまざまな種類の図があります。 Visio の使用を開始するには、テンプレートの使用、図形の配置と接続、およびテキストによる図形の変更という 3 つの基本的な手順に要約できます。

Visio Plan 2 がある場合は、インストールされているアプリと Web バージョンの Visio の両方にアクセスできます。 Visio Plan 1 では、Visio の Web バージョンのみを入手できます。 所有しているライセンスがわからない場合 所有しているバージョンをチェックできます

Visio アプリをまだインストールしていない場合は、「 Visio をインストールする」 を参照してください。

チュートリアル: Visio 図面を作成するための 3 つの基本的な手順:

  1. テンプレートを選択して開く
  2. 図形を並べて接続する
  3. 図形やコネクタにテキストを追加する

テンプレートを選択して開く

テンプレートにはステンシル、図形、グリッド測定が含まれており、図の作成をすばやく簡単に開始できます。

テンプレートの基本については、ここをクリックしてください

  • テンプレートには、特定の種類の図を作成するために必要な図形で満たされたステンシルが付属しています。
    たとえば、[住宅設計] テンプレートを開くと、壁面、家具、住宅設備、整理棚など、さまざまな図形を備えたステンシルが表示されます。
    [組織図] テンプレートには重役職、管理職、補佐役、役職、顧問、欠員などの多様な図形が用意されています。
  • 適切なグリッド サイズとルーラーの測定単位
    図面によっては、特殊な縮尺が必要になる場合があります。 たとえば、[用地計画] テンプレートは、工学系の縮尺 (1 インチ = 10 フィート ) で開かれます。 テンプレートは図面の種類に応じて適切に設定されています。
  • 特殊なタブ
    一部のテンプレートには独自の機能が含まれており、リボンのタブで確認できます。 たとえば、[オフィス レイアウト図] テンプレートを開くと、[設計] タブが表示されます。 [設計] タブを使用して、オフィス レイアウト図に特有の表示オプションを設定できます。
  • 特殊な図面での作業に役立つウィザード
    Visio テンプレートを開くと、ウィザードが起動して図面を作成しやすくなることがあります。 たとえば、[空間設計] テンプレートを開くと、空間や部屋の情報を設定するのに役立つウィザードが開始されます。
  1. Visio アプリを起動するか、Visio on the web を開きます。 Visio が既に開いている場合は、[ ファイル>新規] を選択します。

    Visio をまだインストールしていませんか? Visio Plan 2 をお持ちの場合は、Visio デスクトップ アプリをダウンロードしてインストールできます。

  2. 目的のテンプレートを選択するか、[ 基本図 ] を選択して最初から開始します。
    [カテゴリ] をクリックしてテンプレートをさらに参照し、用語を入力してテンプレートを検索することもできます。
    テンプレート ギャラリー

  3. デスクトップ リンクを使用している場合は、そのテンプレートの特定の種類を指定してから、[ 作成] を選択する必要がある場合があります。

図形を並べて接続する

図を作成するには、[ 図形] ウィンドウ のステンシルから図形をキャンバスにドラッグして接続します。 図形を接続する方法はいくつかありますが、最も簡単な方法は オートコネクト矢印を使用することです。

オートコネクトは、フローチャートのように一般的に接続が必要となる種類のテンプレートに図面が基づいているとき、既定で使用可能になります。 図形の上にマウス ポインターを置いたときにオートコネクト矢印 ボタンの画像 が表示されない場合、オートコネクトはアクティブではありません。 オートコネクトをアクティブにするには、[ホーム] タブの [ツール] 領域で [コネクタ] をクリックします。

Visio 図形の基本については、ここをクリックしてください

Visio 図形 は、図面ページにドラッグして使える既製のオブジェクトです。図面の構成要素です。

[図形] ウィンドウから図面ページに図形をドラッグすると、元の図形はステンシルに残ります。 その元の図形は、マスター シェイプ と呼ばれます。 図面に配置した図形はそのマスターのコピー (インスタンス とも呼ばれます) です。 同じ図形のインスタンスを必要な数だけ図面にドラッグできます。

静止画像の代わりに、データを表示し、簡単に更新でき、生産性を大幅に向上させる、データ接続された Visio 図面を作成できます。 Visio のさまざまな図面テンプレートとステンシルを使用して、企業全体の組織のシステム、リソース、プロセスに関する情報を理解し、操作し、共有できます。

図形の回転やサイズ変更をする

  • 回転ハンドル
    丸いハンドル 選択した図形の上にある 回転ハンドル は、回転ハンドルと呼ばれます。 図形を回転するには、それを右または左へドラッグします。
  • オートコネクト用の接続矢印
    接続矢印ボタン の画像 を使用すると、前のセクションで示したように、図形を互いに簡単に接続できます。
  • 図形のサイズ変更に使用する選択ハンドル
    四角形の選択ハンドルを使用して、図形の高さと幅を変更できます。 図形の隅にある選択ハンドルをクリックしてドラッグすると、図形の縦横の比率を変えずに図形が拡大され、図形の側面にある選択ハンドルをクリックしてドラッグすると、図形の高さや幅を変更できます。

Visio の図形はデータを保持できます

各図形にデータを追加するには、[ 図形データ ] ウィンドウの [ 表示 ] タブの [ 表示 ] グループで [作業ウィンドウ] をクリックし、[ 図形データ] をクリックします。 Visio Professional Edition を使用すると、外部データ ソースからデータをインポートすることもできます。

データは、既定では図面に表示されません。 個々の図形のデータを表示するには、[データ]>[形データの表示/非表示]>[図形データ ウィンドウ] で図形データ ウィンドウを開き、図形を選択します。

多くの図形のデータを一度に表示するには、データ グラフィックという機能を使用できます。この機能も [データ] タブにあります。次の図では、2 本の木のデータが同時に表示されています。

データ グラフィックに、2 つの図形のデータが同時に表示されます。

特殊な動作を持つ Visio 図形

多くの Visio 図形には、特別な動作が設定されています。この動作は、図形の黄色のコントロール ハンドルを引き伸ばしたり、右クリックまたは移動したりすることによって確認できます。

たとえば、表示する人の数を増やすには [人グラフ] 図形を引き伸ばし、花の成長を示すには [花マーク グラフ] 図形を引き伸ばします。

People の図形は、水平に伸ばすと最大 4 人を表示します 成長している花の形は、垂直に伸ばすと背が高くなります

ヒント

図形に組み込まれている特殊な機能を調べるには、図形を右クリックして、ショートカット メニューに特別なコマンドがないか確認すると簡単です。

organization chart を作成している場合、図形を使用してレポート構造を自動的に構築できます。 各人物の図形を組織図にドラッグし、上司の図形の上にドロップします。 図形は自動的に接続され、階層が表示されます。

  1. [ 図形] ウィンドウで図形を選択し、キャンバスにドラッグします。
    図形をドラッグして追加

  2. 矢印の 1 つの上にマウスを置くと、ミニ ツール バーが表示され、クイック図形領域に上位 4 つの図形が表示されます。
    オートコネクトのミニ ツール バー
    目的の図形を選択すると、選択した矢印に自動的に接続されます。

  3. すべての図形をキャンバスにドラッグすることもできます。 次に、矢印が表示されるまで図形の上にマウス ポインターを置きます。 矢印をつかみ、接続先の図形にドラッグします。

    [自動接続] 矢印にドロップする

  4. Visio デスクトップ アプリを使用している場合は、新しい図形を [図形] ウィンドウから既存の図形の矢印に直接ドラッグし、自動的に接続することもできます。

    [自動接続] 矢印に図形をドロップする

図形やコネクタにテキストを追加する

次に、テキストを追加して図に詳細を追加します。 テキストの操作方法の詳細については、「図形上のテキストを追加、編集、移動、または回転する」と「ページにテキストを追加する」を参照してください。

  1. 図形を選択します。

  2. テキストを入力します。 入力を開始すると、選択した図形がテキスト編集モードに切り替わります。
    図形を選択して入力する

  3. ページの空白領域をクリックするか、終了したら Esc キーを押します。

    図形上のテキストを移動するには、ホーム>ツール>テキスト ブロックテキスト ブロック に移動し、テキストが表示されている図形に移動します。 テキストをドラッグして戻り、[ホーム]>ツール>ポインター ツールの [オブジェクトの選択] をクリックします。

同じ方法で、コネクタにテキストを追加します。 Esc キーを押すか、クリックした後、コネクタをもう一度選択すると、テキスト上に小さなボックスが表示されます。これはテキスト ブロックを移動するためのハンドルです。 それをクリック アンド ドロップし、コネクタの上、下、または横にドラッグします。

Visio 図面をカスタマイズする

Visio 図面を作成したら、さらに多くのことを行い、独自の図面を作成できます。

Visio 図面にテーマを適用する

  1. [デザイン] タブで、さまざまなテーマの上にマウス ポインターを移動します。
    マウス ポインターをテーマの上に移動すると、各テーマが一時的に適用されます。
    デザインにカーソルを合わせると、プレビューが表示されます。
  2. 他の使用可能なテーマを表示するには、[ その他][その他] ボタン をクリックします。
  3. 図面に適用するテーマをクリックします。

Visio 図面に背景を追加する

  1. [デザイン] をクリックして、[背景] をクリックします。
  2. いずれかの背景をクリックします。
    図面では、キャンバスの下部に VBackground-1 という名前の新しい背景ページが作成されます。
    図面には、VBackground-1 という名前の新しい背景ページが作成されます

Visio 図面に罫線またはタイトルを適用する

  1. [デザイン] >[罫線] & [タイトル] をクリックし、目的のタイトル スタイルをクリックします。
  2. いずれかの表題スタイルをクリックします。
    背景ページに表題と囲み線が表示されます。
  3. 図形描画領域の下部で、[Visio 背景-1] タブをクリックします。
  4. 表題のテキストをクリックします。
    枠全体が選択されますが、入力を開始すると、表題テキストが変わります。
  5. タイトルを入力し、Esc キーを押します。
  6. 罫線内の他のテキストを編集するは、まず全体の罫線を選択してから、変更するテキストをクリックして入力を開始します。 テキストを選択するために複数回クリックする必要がある場合があります。
  7. ページの右下隅で [ページ – 1] をクリックして、図面に戻ります。