文章入力と編集

Word で文法やスペルなどをチェックする

Word で文法やスペルなどをチェックする

Microsoft エディターは Word for Microsoft 365 で実行され、文書を分析したり、文書を簡潔にする、より単純な単語を選択する、よりフォーマルな文章を書くなどのスペル、文章校正、スタイルに関する修正候補を提示したりできます。

エディターを使用するには、[ホーム] タブで [エディター] を選択します。

[ホーム] タブの [エディター] を選択するか F7 キーを押して、[エディター] ウィンドウを開きます。

修正候補を確認する

最も注意を払うべき問題に焦点を当てるには、[文章校正] または [クラリティ] など、修正または表現や表記上の考慮点の種類を選択します。 次に、ウィンドウの上部にある矢印を使用して、その種類の問題に関する手順を実行します。

[エディター] ウィンドウ上部で、次の問題に直接移動できます。

文書に取り込む修正候補を選択します。 修正候補を採用しない場合は、[無視] を選択します。 または、この種類の修正候補が表示されないようにするには、[この問題を確認しない] を選択します。

注: 無視した問題を見直す場合は、文書を閉じてからもう一度開き、エディターに戻ります。 エディターで再びその問題が検出されます。

エディターのチェック対象を調整する 

既定では、エディターは複数のカテゴリの問題をチェックし、修正候補は文章のスタイルに適合していることもあれば、そうでない場合もあります。 エディターで必要な修正候補を微調整するには、次の操作を行います。

  1. [エディター] ウィンドウで、[設定] を選びます。
    [エディター] ウィンドウで、[設定] を選びます。

  2. [Word のオプション] ダイアログボックスの [文章校正と表現や表記上の考慮点] の隣にある [設定] を選びます。
    [Word のオプション] ダイアログボックスの [文章校正と表現や表記上の考慮点] の隣にある [設定] を選びます。

  3. オプションに一覧をスクロールします。 エディターのチェック対象にする問題を選択し、エディターで無視する問題をクリアします。

    注: [すべて元に戻す] を選択すると、既定の設定に戻ります。

  4. [OK] を選びます。

ヒント: エディターは、優れた文章が作成できるように設計されています。 Microsoft は修正候補を継続的に更新しています。また、よく採用されている修正候補についても検証しています。 フィードバックがある場合、Word ウィンドウ上部にある [Office の品質向上にご協力ください] を選択し、[フィードバック] ウィンドウを開きます。
Word ウィンドウの上部にある [Office の品質向上にご協力ください] アイコンを選択し、[フィードバック] ウィンドウを開きます。

[エディター] ウィンドウが閉じている場合でも、文書内にエディターの赤、青、紫の下線が表示される場合があります。 これは、エディターがバックグラウンドで常に実行され、スペル チェック、文章校正、スタイルの問題をチェックしているためです。

下線が付いたテキストを右クリックすると、修正候補が表示されます。 コンテキスト メニューを使用して、次の操作を行います。

  • 修正候補の隣にある矢印をクリックし、[音声読み上げ] を選択して、読み上げられる修正候補を聞きます。

  • [無視] を選択し、問題のこのインスタンスをスキップします。

  • [この問題を確認しない] を選択し、エディターによるこの問題のチェックを停止します。

  • [オプション] リンクを選択し、この種類の問題の設定を微調整します。

  • [詳細表示] を選択し、問題の詳細を確認します。

エディター コンテキスト メニューには、現在の修正候補に対して複数のオプションが表示されます。

文書が複数の言語で作成されている場合があります。また、エディターでのチェックを別の言語に切り替えたい場合もあります。 複数の作成言語を使用するよう設定すると ([ファイル] > [オプション] > [言語])、文書を作成している言語が Word によって検出され、エディターはその言語で問題のチェックを行います。

ただし、Word が自動検出した言語以外で文書を作成している場合もあります。 その場合、エディターが対象言語でテキストをチェックするように設定できます。テキストを選択し、[校閲][言語][校正言語の設定] に移動して言語を選択します。

[校閲] タブの [言語] メニューで [校正言語の設定] を選択します。

エディターによって複数言語がチェックされている場合、[エディター] ウィンドウには、文書内の各言語の修正と表現や表記上の考慮点が一覧表示されます。 

[エディター] ウィンドウに、修正と表現や表記上の考慮点が言語ごとに表示されます。

エディターがさまざまな言語でチェックする問題については、「エディターのスペルチェック、文章校正、および言語による絞り込み」を参照してください。

Word on the web で文書を作成している場合、エディターによって、Word for Windows に間もなく導入される豊富な機能が提供されます。 Word を使用していない場合でも、エディター ブラウザー拡張機能が、LinkedIn、Twitter、Facebook、Gmail などの Web サイト上での文書作成に役立ちます。

履歴書を作成している場合、一人称の使い方、不的確な動詞、不適切な表現などの問題をエディターはチェックします。

  1. [校閲] > [履歴書アシスタント] の順に移動します。

  2. [役割][業界] を入力します。 [履歴書アシスタント] ウィンドウ下部で、エディターの履歴書チェックのオン/オフを切り替えます。

    履歴書用エディターの切り替えの表示
お知らせで大きなインパクトを与える

ヒント: ビデオがお使いの言語ではない場合、 [クローズド キャプション] [クローズド キャプション] ボタン を選択してみてください。

スペル チェック、文章校正、スタイルの問題がある箇所が下線でマークされます。 下線付きの語を右クリックし、必要な修正候補を選択するか、エラーの詳細と修正方法を確認します。

または、[エディター] ウィンドウを開き、カテゴリ別に問題に対処します。

  1. [校閲] タブの [文書のチェック] を選択します。

    [校閲] タブの [チェック実行] の表示
  2. [エディター] ウィンドウには、スペル チェック、文章校正、およびスタイルの問題が分類されます。

    校正の問題に関する概要の表示
  3. 各カテゴリをクリックして、問題に対処します。

    注: [エディター] ウィンドウのキーボード ショートカットについては、Alt キーを押す必要はありません。 下線付き文字を使用してコマンドを選択します (i: 無視(I)、g: すべて無視(G)など)。

  1. [エディター] ウィンドウで、[設定] をクリックします。

  2. [Word のスペル チェックと文章校正][設定] を選択します。

  3. [文書のスタイル] で、[文章校正と表現や表記上の考慮点] を選択します。

  4. 下にスクロールして、使用可能なすべてのオプションを表示し、必要に応じてルールをオンまたはオフにします。 この設定は、現在の文書だけでなく、編集するすべての文書に適用されます。

[エディター] ウィンドウの要件と可用性には以下が含まれます。

  • インターネット接続:接続が正常に確立していることをご確認ください。

  • インテリジェント サービスがオンになっていること:[ファイル] > [オプション] > [全般] と移動し、[Office インテリジェント サービス] をオンにします。

  • 対応可能な言語: Word がさまざまな言語でチェックする問題については、「エディターのスペルチェック、文章校正、および言語による絞り込み」を参照してください。

スペル チェック、文章校正、スタイルの問題がある箇所が下線でマークされます。 Ctrl を押しながら単語または語句をクリックして、いずれかのオプションを選びます。

Word が誤ってスペル ミスとして単語に下線を付けており、その単語を辞書に追加して、Word が将来正しく認識できるようにする場合、「スペル チェック辞書に単語を登録する」を参照してください。 

スペルや文法の間違いに下線が付かない場合は、自動スペル チェックと自動文章校正を以下のようにオンにする必要が生じることがあります。 

自動スペル チェックと自動文章校正のオンとオフを切り替える

  1. [Word] メニューで、[環境設定]、[スペル チェックと文章校正] の順にクリックします。

  2. [スペル チェックと文章校正] ダイアログ ボックスの [スペル チェック] で、[自動スペル チェック] チェック ボックスをオンまたはオフにします。

  3. [文章校正] で、[自動文章校正] チェック ボックスをオンまたはオフにします。

  4. ダイアログ ボックスを閉じて、変更を保存します。

  1. [校閲] タブの [スペル チェックと文章校正] をクリックします。

  2. 検出された問題が [スペル チェックと文章校正] ダイアログ ボックスに表示されます。

  3. 問題に対処するには、次のいずれかの操作を行います。

    • このボックスに修正を入力し、[修正] をクリックします。

    • [修正候補一覧] で、使用する単語をクリックし、[修正] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • 文法エラーの場合は、[次の文] をクリックすると、このエラーのそのインスタンスをスキップし、次のエラーに移動します。

    スペル ミスと指摘された単語をすべての文書でスキップするには、[追加] をクリックしてその単語を辞書に追加します。 これは、スペル チェックのみに使用できます。 辞書にユーザー設定の文法を追加することはできません。

  4. 問題を修正、無視、またはスキップした後、Word では次のエラーに移動します。 Word で文書の校正が完了すると、スペル チェックと文法チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックすると文書に戻ります。

Word で以前に無視するように指定したスペルと文法の問題を再度チェックするには、[無視した単語と文章校正] のリストをクリアまたはリセットすることができます。

注: [無視した単語と文章校正] のリストをリセットすると、現在開いている文書のリストのみがクリアされます。 Word の他の文書で無視するように指定したスペルまたは文章校正の問題については、影響を受けることはありません。

  1. チェックする必要がある文書を開きます。

  2. [ツール] メニューの [スペル チェックと文章校正] をポイントし、[無視した単語と文章校正をリセット] をクリックします。

    Word で無視する単語と文章校正のリストをクリアするには、[無視した単語と文章校正をリセット] をクリックします。

    Word で、スペル チェックと文章校正プログラムのリセット操作に関する警告が表示されます。

    Word で、以前に [はい] をクリックして無視するように指示したスペル チェックと文章校正を行います。
  3. [はい] をクリックして、続行します。

  4. [レビュー] タブをクリックした後、[スペル チェックと文章校正] をクリックして、スペルと文章校正をチェックします。

Word では、スペル ミスの可能性がある箇所は赤色の波線で、文法エラーの可能性がある箇所は青色の波線でマークされます。

下線付きの語句を右クリックして、修正を選択するか、修正候補を無視します。

注: Word で単語にスペル ミスとしてフラグが設定されていても、そのスペルで入力する必要がある場合は、[辞書に追加] を選択して、今後、Word でその単語にスペル ミスとしてフラグが設定されないように指定します。 この操作の詳細については、「スペル チェック辞書に単語を登録する」を参照してください。

Office で作業中に、エラーの可能性を波線でマークしない場合は、自動的なスペル チェックと文章校正をオフにできます。

  1. [ファイル] メニューの [オプション] をクリックし、[文章校正] をクリックします。

  2. [入力時にスペル チェックを行う][自動文章校正] チェック ボックスをオンまたはオフにします。

    [入力時にスペル チェックを行う] チェック ボックス

    注: 作業中の文書についてのみ、またはすべての新規文書について、スペル チェックをオフまたはオフにすることができます。 [例外] ボックスの一覧でオプションを選んだ後、[この文書のみ、結果を表す波線を表示しない] チェック ボックスおよび [この文書のみ、文章校正の結果を表示しない] チェック ボックスをオンまたはオフにします。

Word で (スペル チェックの実行時、または入力時に自動的に) 文章校正を行わない場合は、文章校正をオフにすることができます。

  1. [ファイル] メニューの [オプション] をクリックし、[文章校正] をクリックします。

  2. [自動文章校正] および [文章校正とスペル チェックを一緒に行う] チェック ボックスをオフにします。

    文章校正チェック ボックス

  1. [ファイル] メニューで、[オプション][文書校正][再チェック] の順にクリックします。

  2. スペル チェックと文章校正の再設定についての警告メッセージが表示されたら、[はい] をクリックします。

  3. ダイアログ ボックスで [OK] をクリックして文書に戻り、再びスペル チェックと文章校正を実行します。

関連項目

Microsoft エディターについて詳しくは、「Microsoft エディターは、文書、メール、web の文法などをチェックします」を参照してください。

スペル チェックと文章校正についての詳細については、「Word のスペルチェックと文章校正」を参照してください。

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×