文書を Word 文書として保存する

適用先
Publisher for Microsoft 365 Publisher 2021 Publisher 2019 Publisher 2016 Publisher 2013 Publisher 2010

Publisher の情報を Word ドキュメントに取り込むことができます。 たとえば、文書に再利用する大量のテキストが含まれている場合は、文書のテキストを Word 文書として保存できます。 また、Word 文書の表紙として使用するページを Publisher でデザインした場合は、そのページを Word 文書に貼り付けてから、Word から文書を印刷することもできます。

文書の一部または全部を Word にエクスポートできますが、文書全体 (すべてのテキスト、グラフィック、レイアウト) を 1 つの手順で Word 文書に保存することはできません。

この記事の内容

文書を Word にエクスポートする方法

次のいずれかの方法を使用して、文書の一部または全部を Word にエクスポートできます。

  • 文書のテキストを Word 文書として保存する この方法は、Word で使用する大量のテキストを含むニュースレターまたは文書に使用します。 保存したファイルを Word で開くには、現在のバージョンの Word 用のファイル形式で文書を保存します。 以前のバージョンの Word で開くには、Word 97-2003 ファイル形式で保存します。
  • ページまたはページ上のオブジェクトをコピーして貼り付けるこの方法は、Word に取り込んで変更を加えるパンフレット、レターヘッド ページ、または文書に使用します。 文書内のオブジェクト、オブジェクトの選択、またはページをコピーし、ハイパーテキスト マークアップ言語 (HTML) 形式の Word 文書に貼り付けます。
  • ページ、2 つの見出しページ、またはページ上のオブジェクトを画像ファイルとして保存するこの方法を使用して、Word 文書に挿入できる画像ファイルを作成します。 考えられる用途には、表を含む予定表、本の表紙、または Word で変更する必要のない文書が含まれます。

ページの先頭へ

文書のテキストを Word 文書として保存する

文書を Word 文書として保存すると、選択したファイルの種類がテキストのみをサポートしていることを示すメッセージが、組み込みコンバーターに表示されます。 テキストとフォントの書式設定 (フォント、サイズ、スタイル、下線、色、効果) は保持されます。 ただし、グラフィックや列などのデザイン要素は保持されません。

文書のテキストを Word 文書として保存するときに最適な結果を得るためのヒント

  • 文書内のテキスト ボックスの境界が重ならないようにします。
  • 文書を保存すると、ヘッダー、フッター、ページ番号は保持されますが、ヘッダーとフッターの機能は保存されません。 ヘッダーまたはフッターを変更する場合は、文書を保存してから、Word 文書にヘッダーとフッターを追加します。
  • 文書内の改ページは無視されます。 Word 文書を保存した後で改ページを挿入できます。
  • 文書内のグラフィックは保持されません。 文書からグラフィックを追加する場合は、グラフィックをコピーして Word 文書に別々に貼り付けることができます。

文書を Word 文書として保存する

  1. Word 文書として保存する Publisher 文書を開きます。
  2. [ファイル]>名前を付けて保存] をクリックし、Word文書を保存する場所を参照します。
  3. [ファイル名] ボックスに、Word 文書の名前を入力します。
  4. [ファイルの種類] リストで、保存する Word のバージョンを選択します。 以前のバージョンの Word にはバージョン番号が含まれますが、Word 2016 の場合は、現在のバージョンの Word の [Word ドキュメント] を選択します。
  5. [保存] をクリックします。

ページの先頭へ

ページまたはページ上のオブジェクトをコピーして貼り付ける

文書のページ上の 1 つのオブジェクト、オブジェクトの選択、またはすべてのオブジェクトをコピーして、HTML 形式の Word 文書に貼り付けることができます。 HTML 形式で貼り付けると、書式設定とテキスト スタイルが保持され、Word 文書に貼り付けるオブジェクトまたはテキストを変更できます。

HTML 形式の Word 文書にオブジェクトを貼り付けるときに最適な結果を得るためのヒント

  • 文書のページにコピーするテキストが別のページのテキスト ボックスに送られる場合、そのテキストは Word 文書に貼り付けられません。 最良の結果を得るには、別のページにフローしないテキストを含むページのみをコピーします。

  • 文書からページ全体をコピーする場合は、Word 文書の余白とページの向きを変更する必要がある場合があります。 これは、ページを Word 文書に貼り付ける前または後に行うことができます。

  • 文書に予定表などの表が含まれている場合は、 文書内のオブジェクトを画像ファイルとして保存 して、表のレイアウトをページに保持します。

    この方法ではレイアウトは保持されますが、Word ドキュメントの表に変更を加えることはできません。

  • 複数のオブジェクトをコピーする場合、コピーする前にまずこれらのオブジェクトをグループ化するのが最も簡単な場合があります。

    1. グループ内の目的のオブジェクトの周囲の選択ボックスをクリックしてドラッグします。
    2. [ 描画ツール] の [書式] または [ 図ツールの書式] タブで、[ グループ化] をクリックします。
  • 文書に複数のページがある場合は、ページ全体をコピーできますが、文書全体を一度にコピーすることはできません。 複数ページの文書で 2 ページの見開きを表示している場合 ( [表示 ] メニューの [見開き 2 ページ] をクリック)、見開き 2 ページを一度にコピーできます。

  • 文書で垂直方向 (上から下または下から上) に表示されるテキストは、Word 文書では水平方向に表示されます。 Word 文書のテキストの向きは、貼り付け後に変更できます。

    1. Word で、変更するテキストを含むテキスト ボックスをクリックします。
    2. [ テキスト ボックス ツール] の [ 書式 ] タブの [テキスト ] グループで、目的の向きになるまで [文字の方向 ] を繰り返しクリックします。

ページまたはオブジェクトを Word にコピーする

  1. コピーする Publisher オブジェクトを選択します。

    ページ全体を選択するには、文書の空白領域をクリックするか、スクラッチ領域をクリックして、Ctrl + A をクリックします。

  2. 右クリックし、[ コピー] をクリックします。

  3. Word 文書を開きます。

  4. オブジェクトを貼り付けるページで右クリックし、[ 貼り付け] をクリックします。

  5. 必要なオブジェクトまたはページをすべて貼り付けるまで、手順 1 から 4 を繰り返します。

ページの先頭へ

ページ、2 つの見出しページ、またはページ上のオブジェクトを画像ファイルとして保存する

文書では、1 つのオブジェクト、オブジェクトの選択、ページ全体、または 2 ページの見開きを画像ファイルとして保存し、その画像を Word 文書に挿入できます。

この方法を使用する場合は、Word 文書に挿入する文書のテキストまたはオブジェクトを変更することはできません。

オブジェクトまたはページを画像ファイルとして貼り付けるときに最適な結果を得るためのヒント

  • 文書からページ全体または 2 ページの見開きを保存する場合は、Word 文書の余白とページの向きを変更する必要が生じることがあります。 これは、画像ファイルを Word 文書に挿入する前または後に行うことができます。
  • 文書に複数のページがある場合は、ページ全体を保存できますが、文書全体を一度に保存することはできません。 複数ページの文書で 2 ページの見開きを表示している場合 ( [表示 ] メニューの [2 ページ見開き] をクリック)、見開き 2 ページを一度に 2 つ保存できます。
  • Word で文書のオブジェクトまたはページを表示および印刷して最適な結果を得るには、[PNG ポータブル ネットワーク グラフィックス形式]、[JPEG ファイル交換形式]、または [拡張メタファイル形式] を最高解像度で選択し、[高品質印刷または業務用印刷機 (300 dpi)] を選択してから、オブジェクトまたはページを Word 文書に貼り付けます。

  • 一部の PNG または JPEG 画像は既に圧縮されている場合、その解像度は 600 ドット/インチ (dpi) を下回る可能性があります。
  • 拡張メタファイルは 96 DPI でのみ保存できます。

文書から 1 ページ、2 つの見開きページ、またはオブジェクトを画像として Word に挿入する

  1. 次のいずれかの操作を行って、保存するアイテムを選択します。

    • [ ファイル>名前を付けて保存 ] をクリックし、ページ全体または 2 つの対面ページを画像として保存します。
    • 保存する図、ワードアート、図形、またはオブジェクトのグループを右クリックし、ショートカット メニューの [図として保存 ] をクリックします。
  2. [ ファイルの種類 ] リストで、 PNG ポータブル ネットワーク グラフィックス形式JPEG ファイル交換形式などの画像形式を選択します。

  3. 図の形式で複数の解像度がサポートされている場合 ([名前を付けて保存] ダイアログ ボックスで [変更] ボタンが使用できる場合)、[変更] をクリックし、目的の解像度オプションを選択して、[OK] をクリックします。

    最良の結果を得るには、[ 高品質印刷] または 業務用印刷機 (300 dpi) を選択します。

  4. [保存] をクリックします。

  5. Word 文書を開き、画像を挿入する場所をクリックします。

  6. [ 挿入>画像] をクリックします。

  7. [ 図の挿入 ] ダイアログ ボックスで、ファイルを保存した場所を参照し、ファイルをクリックし、[ 挿入] をクリックします。

  8. 挿入するオブジェクトまたはページがすべて挿入されるまで、手順 1 から 7 を繰り返します。

ページの先頭へ