Microsoft Azure Backup Server v2 の 2017 年 5 月の更新プログラム

適用先
Azure Backup

概要

この記事では、Windows Server 2016 をサポートする Microsoft Azure Backup Server (MABS) v2 の更新プログラムに含まれている機能と修正プログラムについて説明します。 また、この更新プログラムのインストール手順も含まれています。

機能と機能強化

この Azure Backup Server v2 の更新プログラムには、次の機能が含まれています。

ディスク ストレージの機能強化

この更新プログラムをインストールした後、最新のバックアップ ストレージ テクノロジを使用してバックアップを保存できます。 Resilient File System (ReFS) ブロック クローン テクノロジを使用して増分バックアップを格納すると、MABS v2 によってストレージの使用率とパフォーマンスが大幅に向上します。 このプロセスには、次の利点があります。

  • ストレージの30〜40%の節約
  • バックアップ ジョブの速度が 70% 向上
  • 特定のボリューム上のストレージのワークロードを構成する機能
  • 運用データ ソースにインラインになっているバックアップ ストレージ
  • Resilient Change Tracking (RCT) ベースの Hyper-V VM バックアップ

RCT ベースの Hyper-V VM バックアップの発表

Microsoft Azure Backup Server v2 は、Windows Server 2016 を使用して RCT ベースの変更追跡を使用します。 これにより、バックアップの信頼性と拡張性が向上し、バックアップ パフォーマンスが向上します。 MABS v2 では、次の操作も実行できます。

  • クラスター オペレーティング システムのローリング アップグレード中のバックアップ SLA を満たす
  • シールドされた VM のシームレスな保護と復旧
  • 記憶域スペース ダイレクトに保存されている VM を保護する
  • ReFS ベースの SOFS クラスターに格納されている VM を保護する

VMware VM 保護の機能強化

VMware VM バックアップは、MABS v2 がインストールされている Windows Server 2016 ではプレビュー モードです。 MABS v2 では、VMware VM の保護に関して次の機能強化が行われています。

  • MABS v2 には、vCenter と ESXi 6.5 のサポートに加え、5.5 と 6.0 のサポートが含まれています。
  • MABS v2 には、VMware VM のクラウドへの自動保護が含まれています。 VMware VM をフォルダーに追加すると、ディスクとクラウドに対して自動的に保護されます。
  • VMware の代替ロケーション リカバリの復旧効率が向上しました。

クラウド保護の機能強化

MABS v2 では、Microsoft SQL Server ワークロードと VMware VM をディスクとクラウドに自動的に保護できるようになりました。

2016 年のワークロードのサポート

この更新プログラムをインストールすると、Microsoft SQL Server 2016、Microsoft SharePoint Server 2016、および Microsoft Exchange Server 2016 のワークロードをシームレスにバックアップできます。 MABS v2 を使用して Windows 10 クライアント ワークロードをバックアップすることもできます。

修正される問題

この更新プログラムは、次の問題を修正します。

  • ファイル カタログの問題が原因で、MABS オンライン リカバリが失敗し、エラー ID 3111 が返されます。
  • MABS クライアント アイコンは、Windows 10 Anniversary Update がインストールされているクライアントの通知領域に赤い "X" で表示されます。
  • クライアントに Windows 10 Anniversary Update がインストールされている場合、クライアントがクラッシュします。
  • 更新プログラム ロールアップ 11 のインストール後、エージェントのバックアップが 32 ビット サーバーで失敗します。
  • MABS によって Windows サーバーとして既に保護されている vCenter サーバーに対して VMware 保護を有効にしようとすると、MABS がクラッシュします。
  • MABS は、VMWare VM 名に他の言語の文字が含まれている VM をバックアップできません。
  • データ ソースに thumbs.db ファイルなどのファイルが含まれていると、Azureバックアップと復元が失敗します。
  • 長いファイル パスを持つオンライン バックアップからの回復中に MABS がクラッシュする。
  • 整合性チェックを使用して作成された最新の復旧ポイントのアイテム レベルの復旧 (ILR) は、最新ではなくなるまで失敗します。
  • 重複除去されたボリュームを保護した後に同期ジョブを実行すると、Files がバックアップされないことがある。
  • MABS を使用してシステム状態/BMR をバックアップすると、バックアップ ストレージが膨張する。
  • MABS でデータ ソースのサイズ割り当てを変更することはできません。

既知の問題

問題 1

SQL インスタンスをバージョン 2014 からバージョン 2016 にアップグレードすると、SQL Server Management Studio (SSMS) 2016 を起動できません。

回避策

この問題を回避するには、SSMS 2016 を別のサーバーにインストールし、必要に応じてリモートで接続します。

問題 2

MABS に既存の SQL Server を使用する場合、MABS セットアップでは SQL Server の名前付きインスタンスの使用のみがサポートされます。

更新プログラムの入手方法およびインストール方法

Microsoft ダウンロード センター

Microsoft Azure Backup Server v2 用の更新プログラムをダウンロードする

この更新プログラムをインストールすると、Azure Backup Server のバージョン番号は 12.0.332.0 になります。 これを確認するには、[ヘルプ] パネルの [バージョン情報] ボタンを選択します。