Exchange Server 2019 または 2016 ハイブリッド環境で電子メール転送を設定するときにリモート メールボックスを追加できない

適用先
Exchange Server 2019 Exchange Server 2016

現象

ハイブリッド Exchange Server環境では、Exchange 管理センター (EAC) でメールボックスの電子メール転送を構成しようとすると、リモート メールボックスは表示されません。

原因

リモート メールボックスの検索に使用されるフィルターには、RecipientTypeDetails の下に RemoteUserMailbox がありません。

解決策

この問題を解決するには、次のいずれかの更新プログラムをインストールします。

Exchange Server 2019 の場合は、Exchange Server 2019 の累積的な更新プログラム 7 for Exchange Server 2019 以降の累積的な更新プログラムをインストールします。
Exchange Server 2016 の場合は、Exchange Server 2016 以降の累積的な更新プログラムの累積的な更新プログラム 18 Exchange Server 2016 をインストールします。

参考資料

マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。