Exchange Server 2016 CU8 と O365 間のハイブリッド空き時間情報参照が失敗する

適用先
Exchange Server 2016 Standard Edition Exchange Server 2016 Enterprise Edition

現象

Microsoft Exchange Server 2016 累積更新プログラム 8 (CU8) をインストールした後、クラウド メールボックスがアーカイブに対応していない場合、Microsoft Office 365 ユーザーからハイブリッド環境のオンプレミス メールボックスへの空き時間情報クエリは失敗します。

原因

この問題は、Exchange Server 2016 CU8 の OAuth 接続に影響を与える既知の問題が原因で発生します。

回避策

この問題を回避するには、クラウド メールボックスごとに個人用アーカイブ メールボックスを作成します。

解決策

この問題を解決するには、Exchange Server 2016 用の累積的な更新プログラム 9 またはそれ以降の Exchange Server 2016 用の累積的な更新プログラムをインストールします。

追加情報

この問題が発生していることを確認するには、 Test-OAuthConnectivity コマンドレットを使用します。
 

たとえば、リモート PowerShell から Office 365 に接続し、
Test-OAuthConnectivity -Service EWS -TargetUri https://<オンプレミス EWS URL>/ews/Exchange.asmx -Mailbox <クラウド メールボックス>

シナリオが一致する場合、このコマンドレットは次の応答を生成します。

Exchange 応答の詳細:
HTTP 応答メッセージ:
例外:
System.Net.WebException: リモート サーバーがエラー (500) 内部サーバー エラーを返しました。
at System.Net.HttpWebRequest.GetResponse()
at Microsoft.Exchange.Monitoring.TestOAuthConnectivityHelper.SendExchangeOAuthRequest(ADUser user, String orgDomain, Uri targetUri, String& diagnosticMessage, Boolean appOnly, Boolean useCachedToken, Boolean reloadConfig)

状態

Microsoft は、これが "適用対象" セクションに記載されている Microsoft 製品の問題であることを確認しました。

参考資料

マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。