Host Integration Server 2013 で認証にユーザー ID とパスワードの設定を使用するように BizTalk 用 MQSC アダプターの更新

適用先
Host Integration Server 2013

概要

MQSC アダプター構成の ユーザー ID フィールドと パスワード ・フィールドは、MQ サーバー上のチャネル出口プログラムでのみ使用されます。 この更新プログラムは、キュー マネージャーへの接続を開く方法を小さく変更します。 Queue Manager が認証を必要とするように設定されている場合、その認証には [ユーザー ID] フィールドと [パスワード ] フィールドが使用されます。 この更新がないと、キュー・マネージャーへの接続は認証に失敗します。

詳細情報

この更新プログラムは、ホスト統合サーバー 2013 の 累積的な更新プログラム 4 に含まれています。

この更新プログラムが適用されると、BizTalk 用 MQSC アダプターがバージョン 8 に更新されます。

参考資料

Microsoft がソフトウェア更新プログラムの説明に使用する 用語 について説明します。